<!DOCTYPE html>
	<html lang="en"  xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<meta charset="iso-8859-1" />
		<title>Star Wars Underworld footage leaked - Star Wars - Nightly.Net</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="shortcut icon" href='https://nightly.net/favicon.ico' />
		<link rel="image_src" href='https://nightly.net/public/style_images/Nightly2012_2/meta_image.png' />
		<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
		
	
				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/css_26/ipb_ckeditor.css?ipbv=2230cc95cbc9a4097076181fd950fa19" />
		
	

				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/prettify.css?ipbv=2230cc95cbc9a4097076181fd950fa19" />
		
	
	

	
	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_help*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipchat*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_messenger*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_mlist*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_photo_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_profile*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ckeditor*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_login_register*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ucp*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_calendar*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_lightbox*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_slideshow*/

	</style>
	

	<style type="text/css" title="Main" media="screen">
		/* Inline CSS */
		
/* CSS: calendar_select*/
.calendar_date_select {
  color:white;
  border:#777 1px solid;
  display:block;
  width:195px;
  z-index: 1000;
}
/* this is a fun ie6 hack to get drop downs to stay behind the popup window.  This should always be just underneath .calendar_date_select */
iframe.ie6_blocker {
  position: absolute;
  z-index: 999;
}

.calendar_date_select thead th {
  font-weight:bold;
  background-color: #aaa;
  border-top:1px solid #777;
  border-bottom:1px solid #777;
  color: white !important;
}

.calendar_date_select .cds_buttons {
  text-align:center;
  padding:5px 0px;
  background-color: #555;
}

.calendar_date_select .cds_footer {
  background-color: black;
  padding:3px;
  font-size:12px;
  text-align:center;
}

.calendar_date_select table {
  margin: 0px;
  padding: 0px;
}


.calendar_date_select .cds_header {
  background-color: #ccc;
  border-bottom: 2px solid #aaa;
  text-align:center;
}

.calendar_date_select .cds_header span {
  font-size:15px;
  color: black;
  font-weight: bold;
}

.calendar_date_select select { font-size:11px;}

.calendar_date_select .cds_header a:hover {
  color: white;
}
.calendar_date_select .cds_header a {
  width:22px;
  height:20px;
  text-decoration: none;
  font-size:14px;
  color:black !important;
}

.calendar_date_select .cds_header a.prev {
  float:left;
}
.calendar_date_select .cds_header a.next {
  float:right;
}

.calendar_date_select .cds_header a.close {
  float:right;
  display:none;
}

.calendar_date_select .cds_header select.month {
  width:90px;
}

.calendar_date_select .cds_header select.year {
  width:61px;
}
.calendar_date_select .cds_buttons a {
  color: white;
  font-size: 9px;
}

.calendar_date_select td {
  font-size:12px;
  width: 24px;
  height: 21px;
  text-align:center;
  vertical-align: middle;
  background-color: #fff;
}
.calendar_date_select td.weekend {
  background-color: #eee;
  border-left:1px solid #ddd;
  border-right:1px solid #ddd;
}

.calendar_date_select td div {
  color: #000;
}
.calendar_date_select td div.other {
  color: #ccc;
}
.calendar_date_select td.selected div {
  color:white;
}

.calendar_date_select tbody td {
  border-bottom: 1px solid #ddd;
}
.calendar_date_select td.selected {
  background-color:#777;
}

.calendar_date_select td:hover {
  background-color:#ccc;
}

.calendar_date_select td.today {
  border: 1px dashed #999;
}

.calendar_date_select td.disabled div {
  color: #e6e6e6;
}

.fieldWithErrors .calendar_date_select {
  border: 2px solid red;
}
	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_search*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog.print*/

	</style>
	

<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="https://nightly.net/public/style_css/css_26/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->

	<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

		<meta property="og:title" content="Star Wars Underworld footage leaked - Star Wars"/>
		<meta property="og:site_name" content="Nightly.Net"/>
		<meta property="og:type" content="article" />
		
	
		
		
			<meta property="og:updated_time" content="1581995346" />
		
		
		
		
	

		
		
			<meta name="keywords" content="Star,Wars,Underworld,footage,leaked,Well,apparently,it&#039;s,there,years,Bearing,mind,test,forgive,theatrocious,acting,Can&#039;t" />
		
		
		
		
	

		
		
			<meta name="description" content="Star Wars Underworld footage leaked - posted in Star Wars: Well, apparently its been out there for 9+ years.&#160;
&#160;

&#160;
Bearing in mind this is test footage, so can forgive the&#160;atrocious acting. Cant forgive the shocking aim of the Stormtroopers though. . .
&#160;
Interesting to see what could have been. The animation isnt actually too bad considering, though maybe thats where Lucas decided it was just too expensive.&#160;" />
		
		
		
			<meta property="og:description" content="Star Wars Underworld footage leaked - posted in Star Wars: Well, apparently its been out there for 9+ years.&#160;
&#160;

&#160;
Bearing in mind this is test footage, so can forgive the&#160;atrocious acting. Cant forgive the shocking aim of the Stormtroopers though. . .
&#160;
Interesting to see what could have been. The animation isnt actually too bad considering, though maybe thats where Lucas decided it was just too expensive.&#160;" />
		
		
	

		
		
			<meta name="identifier-url" content="https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/" />
		
		
			<meta property="og:url" content="https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/" />
		
		
		
	

<meta property="og:image" content="https://nightly.net/public/style_images/Nightly2012_2/meta_image.png"/>
		
		
		









		<script type='text/javascript' src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script type='text/javascript'>!window.jQuery && document.write('<script src="https://nightly.net/public/style_images/Nightly2012_2/js/jquery.min.js"><\/script>')</script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/cookie.js"></script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/ipbforumskins.js"></script>
		<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js'></script>
	<script type='text/javascript' src='https://nightly.net/public/js/ipb.js?ipbv=2230cc95cbc9a4097076181fd950fa19&amp;load=quickpm,hovercard,sharelinks,textEditor.bbcode,textEditor,topic,like'></script>
	<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.8/scriptaculous.js?load=effects,dragdrop,builder'></script>
	<script type="text/javascript" src='https://nightly.net/cache/lang_cache/1/ipb.lang.js?nck=393844341de5ef1f95b315754bc263c6' charset='iso-8859-1'></script>


	
		
			
			
			
			
				<link id="ipsCanonical" rel="canonical" href="https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/" />
			
		

			
			
			
			
				<link rel='stylesheet' type='text/css' title='Main' media='print' href='https://nightly.net/public/style_css/css_26/ipb_print.css' />
			
		

			
			
			
			
				<link rel='up' href='https://nightly.net/forum/13-star-wars/' />
			
		

			
			
			
			
				<link rel='author' href='https://nightly.net/user/1352-dark-wader/' />
			
		
	

		
			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Movies" href="https://nightly.net/rss/forums/1-nightly-movies/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Cantina" href="https://nightly.net/rss/forums/2-nightly-cantina/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Books" href="https://nightly.net/rss/forums/5-nightly-books/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Save Point" href="https://nightly.net/rss/forums/6-nightly-save-point/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Music" href="https://nightly.net/rss/forums/7-nightly-music/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Lando System" href="https://nightly.net/rss/forums/8-nightly-lando-system/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Latest Nightly Posts" href="https://nightly.net/rss/forums/3-latest-nightly-posts/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Politics" href="https://nightly.net/rss/forums/14-nightly-politics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Television" href="https://nightly.net/rss/forums/4-nightly-television/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Comics" href="https://nightly.net/rss/forums/9-nightly-comics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sci/Tech" href="https://nightly.net/rss/forums/10-nightly-scitech/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sports" href="https://nightly.net/rss/forums/11-nightly-sports/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Heroes" href="https://nightly.net/rss/forums/12-nightly-heroes/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Wrestling" href="https://nightly.net/rss/forums/13-nightly-wrestling/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Star Wars" href="https://nightly.net/rss/forums/15-nightly-star-wars/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly.Net Blogs RSS feed" href="https://nightly.net/rss/blog/" />
			
			
			
		
	

	



		
		<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'https://nightly.net/index.php?s=05f50a0dd2aed520094b66bc6e890eba&';
		ipb.vars['board_url']			= 'https://nightly.net';
		ipb.vars['img_url'] 			= "https://nightly.net/public/style_images/Nightly2012_2";
		ipb.vars['loading_img'] 		= 'https://nightly.net/public/style_images/Nightly2012_2/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'https://nightly.net/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= '05f50a0dd2aed520094b66bc6e890eba';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"0"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'https://nightly.net/public/style_images/Nightly2012_2/star.png';
		ipb.vars['rate_img_off']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_off.png';
		ipb.vars['rate_img_rated']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'https://nightly.net/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "iso-8859-1";
		ipb.vars['time_offset']			= "-6";
		ipb.vars['hour_format']			= "12";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='https://nightly.net/public/style_images/Nightly2012_2/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<img src='https://nightly.net/public/style_images/Nightly2012_2/close_popup.png' alt='x' />";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9301247-1', 'auto');
  ga('send', 'pageview');

</script></head>
	<body id='ipboard_body'>
		<p id='content_jump' class='hide'><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
		<div id='ipbwrapper'>
					
                    <div id='user_bar'><div class='wrapper clearfix'>
                    
					<div id='user_navigation' class='not_logged_in'>
							
							<ul class='ipsList_inline'>
								<li>
									<span class='services'>
										
										
										
									</span>
									<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_login.png" alt="" /> Sign In</a>
								</li>
								<li>
									<a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_register.png" alt="" /> Create Account</a>
								</li>
							</ul>
						</div>
                    </div></div>
                    <div class='wrapper'>
			<!-- ::: BRANDING STRIP: Logo and search box ::: -->
			<div id='branding'>
                <div id='logo'>
                    
                        
<a href='https://nightly.net' title='Go to community index' rel="home" accesskey='1'><img src='//nightly.net/public/style_images/26_18_logo.png' alt='Logo' /></a>

                    
                </div>
                <!-- ::: APPLICATION TABS ::: -->
		<div id='primary_nav' class='clearfix'>
                <ul class='ipsList_inline' id='community_app_menu'>
                    
                    
                        
                            
                                                                <li id='nav_app_members' class="left "><a href='https://nightly.net/members/' title='Go to Members'>Members</a></li>
                            
                        

                            
                        

                            
                                                                <li id='nav_app_forums' class="left active"><a href='https://nightly.net/' title='Go to Forums'>Forums</a></li>
                            
                        

                            
                                                                <li id='nav_app_subscriptions' class="left "><a href='https://nightly.net/index.php?app=subscriptions' title='Go to Supporters'>Supporters</a></li>
                            
                        

                            
                                                                <li id='nav_app_blog' class="left "><a href='https://nightly.net/blogs/' title='Go to Blogs'>Blogs</a></li>
                            
                        
                    
                    
                </ul>
			</div>
            
			

			</div>
            <div class='content'>
	
                <div id='secondary_navigation' class='clearfix'>
                                
                    <ol class='breadcrumb top ipsList_inline left' id='breadcrumb'>
                                                <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class='first'>
                                <a href='https://nightly.net/' itemprop="url">
                                    <span itemprop="title">Nightly.Net</span>
                                </a>
                            </li>
                            
                        
                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/58-entertainment/' title='Return to Entertainment' itemprop="url"><span itemprop="title">Entertainment</span></a>
                            </li>
                            
                        

                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/13-star-wars/' title='Return to Star Wars' itemprop="url"><span itemprop="title">Star Wars</span></a>
                            </li>
                            
                        
                    </ol>
                    
                    <ul id='secondary_links' class='ipsList_inline right'>
                        <li><a href='https://nightly.net/index.php?app=forums&amp;module=extras&amp;section=boardrules' title='Rules'> Rules</a></li>
                        <li><a href='https://nightly.net/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>View New Content</a></li>
                        
                        <li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=navigation&amp;inapp=forums" rel="quickNavigation" accesskey='9' id='quickNavLaunch' title="Open Quick Navigation"><img src="https://nightly.net/public/style_images/Nightly2012_2/icon_quicknav.png" alt="" /></a></li>
                        
                        
                    </ul>
                
                </div>
    		
			<!-- ::: MAIN CONTENT AREA ::: -->
			<div id='content' class='clearfix'>
				
                

                
                <div class='guestMessage'>
                	<strong>Welcome to Nightly.Net</strong><br />
                    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login'>login here</a> - otherwise <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=register'>create an account</a> for free today!
                </div>
                

                <noscript>
                    <div class='message error'>
                        <strong>Javascript Disabled Detected</strong>
                        <p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
                    </div>
                    <br />
                </noscript>
				<!-- ::: CONTENT ::: -->

				


<!-- -->


<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection = 'topicview';
	ipb.topic.topic_id  = 80454;
	ipb.topic.forum_id  = 13;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id  = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid    = 0;
	ipb.topic.counts    = { postTotal: 22,
							curStart:  ipb.topic.start_id,
							perPage:   25 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 13;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 80454;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=13&t=80454&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=80454&f=13&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
    
    
    ipb.topic.modPerms      = [];
    

	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'> <span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span> <select id='tactInPopup' class='input_select'> <option value='approve'>Approve</option> <option value='delete'>Hide</option> <option value='sundelete'>Unhide</option> <option value='deletedo'>Delete</option> <option value='merge'>Merge</option> <option value='split'>Split</option> <option value='move'>Move</option> </select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /> </div>");
    
//]]>
</script>



<div class='ipbfs_titlebox'>

	<div class='left'>

<img src='https://secure.gravatar.com/avatar/f512570e178049d80d2372ae360ed87b?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' alt='Photo' class='ipsUserPhoto ipsUserPhoto_medium' />

	</div>

<div itemscope itemtype="http://schema.org/Article" class='ipsBox_withphoto'>
	
    <h1 itemprop="name" class='ipsType_pagetitle'>
		Star Wars Underworld footage leaked
	</h1>
    
	<div class='desc lighter blend_links'>
		 Started by <span itemprop="creator">
	Dark Wader
</span>, <span itemprop="dateCreated" datetime="2020-02-01">February 01 2020 08:32 AM</span>
	</div>
    
<meta itemprop="interactionCount" content="UserComments:22" />
</div>
</div>



<br />
<div class='topic_controls'>
	
		


	<ul class='topic_buttons'>
			
						<li><a href='https://nightly.net/index.php?s=05f50a0dd2aed520094b66bc6e890eba&amp;app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454' title='Reply to this topic' accesskey='r'>Reply to this topic</a></li>
					
			
			
		</ul>
</div>



<div class='maintitle clear clearfix'>

<div class='topicViewIcons left'>
<a href="#" id="topicViewRegular" title="Regular View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
<a href="#" id="topicViewBasic" title="Basic View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
</div>

	<span class='ipsType_small'>
		21 replies to this topic
	</span>
		
</div><div class='border'>

<div class='topic hfeed clear clearfix removeDefault ' id='customize_topic'>
	
	
	

	<div class='ipsBox'>
		<div class='ipsBox_container' id='ips_Posts'>
			
				
<!-- -->
<!--post:2232483-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232483'>
		<a id='entry2232483'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232483' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232483' rel='bookmark' title='Star Wars Underworld footage leaked: post #1'>
                    
                    #1
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #1' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Dark Wader
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-01T14:32:43+00:00">01 February 2020 - 08:32 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Dark Wader</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/f512570e178049d80d2372ae360ed87b?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			2,501 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Mon, 17 Feb 2020 08:53:35 +0000--><p>Well, apparently it's been out there for 9+ years.&#160;</p>
<p>&#160;</p>
<p><iframe id="ytplayer" class="EmbeddedVideo" type="text/html" width="640" height="390" src="https://youtube.com/embed/_tpTOwXVu8g?html5=1&fs=1" frameborder="0" allowfullscreen webkitallowfullscreen /></iframe></p>
<p>&#160;</p>
<p>Bearing in mind this is test footage, so can forgive the&#160;atrocious acting. Can't forgive the shocking aim of the Stormtroopers though. . .</p>
<p>&#160;</p>
<p>Interesting to see what could have been. The animation isn't actually too bad considering, though maybe that's where Lucas decided it was just too expensive.&#160;</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232483'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232483" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232483', { domLikeStripId: 'like_post_2232483', app: 'forums', type: 'pid', typeid: '2232483' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232483-->
				
				
			
				<ul id='postControlsNormal_2232483' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232483"  class='_ips_trigger_quote' pid="2232483" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232483' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232483" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232483);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232483') )
	{
		$('multiq_2232483').show();
	}
	
	if( $('toggle_post_2232483') )
	{
		$('toggle_post_2232483').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232483] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232486-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232486'>
		<a id='entry2232486'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232486' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232486' rel='bookmark' title='Star Wars Underworld footage leaked: post #2'>
                    
                    #2
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #2' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Zathras
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-01T16:24:50+00:00">01 February 2020 - 10:24 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Zathras</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-11588.jpg?_r=1412194270' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			96 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Mon, 17 Feb 2020 08:53:35 +0000--><p>Cool concept, but looks reminiscent of a 1990s era Lucas Arts video game cut scene.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232486'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232486" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232486', { domLikeStripId: 'like_post_2232486', app: 'forums', type: 'pid', typeid: '2232486' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232486-->
				
				
			
				<ul id='postControlsNormal_2232486' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232486"  class='_ips_trigger_quote' pid="2232486" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232486' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232486" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232486);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232486') )
	{
		$('multiq_2232486').show();
	}
	
	if( $('toggle_post_2232486') )
	{
		$('toggle_post_2232486').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232486] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232490-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232490'>
		<a id='entry2232490'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232490' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232490' rel='bookmark' title='Star Wars Underworld footage leaked: post #3'>
                    
                    #3
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #3' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Tank
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-01T17:32:46+00:00">01 February 2020 - 11:32 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Tank</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Driver</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-113.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			35,039 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Mon, 17 Feb 2020 08:53:35 +0000-->It wants to be Blade Runner so bad even the speeder at the top looks like a Spinner.<br><br>
One of the reasons Lucas backed out was because he said it was too expensive to do SW on a TV budget... this thing 100 has the look, feel, and budget of SW CDROM 90s video game cut scene.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232490'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232490" class='ipsLikeBar_info' >
							Zathras +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232490', { domLikeStripId: 'like_post_2232490', app: 'forums', type: 'pid', typeid: '2232490' }, parseInt('1') );
</script>

						
				
				
					<!--signature.hidden.2232490-->
				
				
			
				<ul id='postControlsNormal_2232490' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232490"  class='_ips_trigger_quote' pid="2232490" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232490' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232490" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232490);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232490') )
	{
		$('multiq_2232490').show();
	}
	
	if( $('toggle_post_2232490') )
	{
		$('toggle_post_2232490').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232490] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232501-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232501'>
		<a id='entry2232501'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232501' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232501' rel='bookmark' title='Star Wars Underworld footage leaked: post #4'>
                    
                    #4
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #4' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_online.png" alt="" class='post_online' data-tooltip="Online" />

				
					<span itemprop="creator name" class="author vcard">
	Zerimar Nyliram
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-01T23:04:29+00:00">01 February 2020 - 05:04 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Zerimar Nyliram</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Dude</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/d0d112ceb781a309acb0a6a53219ffa7?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			3,214 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Mon, 17 Feb 2020 08:53:35 +0000--><p>See, what happened was, Lucas had a project in mind and told his writers to just write whatever comes to mind without regard to finance caps, saying that they'd find a way to get the money. When he saw what they had in mind, figuring it'd cost $50,000 of more per episode, he went back on his word and pulled the plug on the project. His eyes were bigger than his stomach.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232501'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232501" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232501', { domLikeStripId: 'like_post_2232501', app: 'forums', type: 'pid', typeid: '2232501' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232501-->
				
				
			
				<ul id='postControlsNormal_2232501' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232501"  class='_ips_trigger_quote' pid="2232501" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232501' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232501" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232501);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232501') )
	{
		$('multiq_2232501').show();
	}
	
	if( $('toggle_post_2232501') )
	{
		$('toggle_post_2232501').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232501] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232503-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232503'>
		<a id='entry2232503'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232503' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232503' rel='bookmark' title='Star Wars Underworld footage leaked: post #5'>
                    
                    #5
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #5' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Brando
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-02T00:25:33+00:00">01 February 2020 - 06:25 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Brando</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>83% Muppet</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-1795.jpg?_r=1355883201' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,485 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Mon, 17 Feb 2020 08:53:35 +0000--><p>$50k seems pretty cheap, even for back then. The Mandalorian is reportedly $15 million per episode. heck, Friends was over $6 million per episode just in main cast salaries.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232503'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232503" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232503', { domLikeStripId: 'like_post_2232503', app: 'forums', type: 'pid', typeid: '2232503' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2232503' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232503"  class='_ips_trigger_quote' pid="2232503" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232503' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232503" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232503);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232503') )
	{
		$('multiq_2232503').show();
	}
	
	if( $('toggle_post_2232503') )
	{
		$('toggle_post_2232503').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232503] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232505-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232505'>
		<a id='entry2232505'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232505' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232505' rel='bookmark' title='Star Wars Underworld footage leaked: post #6'>
                    
                    #6
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #6' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Tank
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-02T01:10:26+00:00">01 February 2020 - 07:10 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Tank</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Driver</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-113.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			35,039 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<p>Yeah, Lucas pulled plug at 1mil an episode-- but keep in mind like the PT he was going to self fund it to have full control. Also, this was before short seasons were a thing in the US, so he was looking at 24 episodes at least.<br><br>
The Mando is easily one of the most expensive shows ever produced at 15m.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232505'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232505" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232505', { domLikeStripId: 'like_post_2232505', app: 'forums', type: 'pid', typeid: '2232505' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232505-->
				
				
			
				<ul id='postControlsNormal_2232505' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232505"  class='_ips_trigger_quote' pid="2232505" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232505' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232505" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232505);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232505') )
	{
		$('multiq_2232505').show();
	}
	
	if( $('toggle_post_2232505') )
	{
		$('toggle_post_2232505').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232505] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232508-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232508'>
		<a id='entry2232508'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232508' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232508' rel='bookmark' title='Star Wars Underworld footage leaked: post #7'>
                    
                    #7
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #7' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Zathras
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-02T02:52:36+00:00">01 February 2020 - 08:52 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Zathras</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-11588.jpg?_r=1412194270' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			96 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Mon, 17 Feb 2020 08:53:35 +0000--><blockquote  class="ipsBlockquote" data-author="Tank" data-cid="2232490" data-time="1580578366">
<div>
<p>It wants to be Blade Runner so bad even the speeder at the top looks like a Spinner.<br><br>
One of the reasons Lucas backed out was because he said it was too expensive to do SW on a TV budget... this thing 100 has the look, feel, and budget of SW CDROM 90s video game cut scene.</p>
</div>
</blockquote>
<p>I picked up on the Blade Runner aspect too.&#160;&#160;</p>
<p>&#160;</p>
<p>One thing I liked about the PT was Coruscant, which this video is playing up the look of.&#160; This video over does it somewhat, but if Mandalorian ever visits Nar Shaddaa,&#160; I think a scummier version (EG more run down, graffiti everywhere, more non human creatures)&#160;of this video would look like what Nar Shaddaa should look like.&#160;&#160;</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232508'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232508" class='ipsLikeBar_info' >
							Dark Wader +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232508', { domLikeStripId: 'like_post_2232508', app: 'forums', type: 'pid', typeid: '2232508' }, parseInt('1') );
</script>

						
				
				
					<!--signature.hidden.2232508-->
				
				
			
				<ul id='postControlsNormal_2232508' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232508"  class='_ips_trigger_quote' pid="2232508" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232508' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232508" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232508);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232508') )
	{
		$('multiq_2232508').show();
	}
	
	if( $('toggle_post_2232508') )
	{
		$('toggle_post_2232508').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232508] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232509-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232509'>
		<a id='entry2232509'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232509' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232509' rel='bookmark' title='Star Wars Underworld footage leaked: post #8'>
                    
                    #8
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #8' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Brando
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-02T03:10:24+00:00">01 February 2020 - 09:10 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Brando</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>83% Muppet</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-1795.jpg?_r=1355883201' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,485 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<blockquote  class="ipsBlockquote" data-author="Tank" data-cid="2232505" data-time="1580605826">
<div>
<p>Yeah, Lucas pulled plug at 1mil an episode-- but keep in mind like the OT he was going to self fund it to have full control. Also, this was before short seasons were a thing in the US, so he was looking at 24 episodes at least.<br><br>
The Mando is easily one of the most expensive shows ever produced at 15m.</p>
</div>
</blockquote>
<p>$1 million makes way more sense. That's money that would make you reconsider things, especially for something entirely unproven. The Mandalorian is ridiculously expensive, but it's not just selling a show, it's selling two brands, both Disney+ and Star Wars.&#160;</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232509'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232509" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232509', { domLikeStripId: 'like_post_2232509', app: 'forums', type: 'pid', typeid: '2232509' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2232509' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232509"  class='_ips_trigger_quote' pid="2232509" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232509' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232509" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232509);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232509') )
	{
		$('multiq_2232509').show();
	}
	
	if( $('toggle_post_2232509') )
	{
		$('toggle_post_2232509').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232509] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232510-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232510'>
		<a id='entry2232510'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232510' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232510' rel='bookmark' title='Star Wars Underworld footage leaked: post #9'>
                    
                    #9
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #9' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Tank
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-02T03:56:18+00:00">01 February 2020 - 09:56 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Tank</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Driver</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-113.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			35,039 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<p>Exactly-- it's not like an other TV show that has a profit model for a network or cable channel. It's an extension of a brand and the flagship of their streaming service and they are tied to billions in licensing and theme park stuff.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232510'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232510" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232510', { domLikeStripId: 'like_post_2232510', app: 'forums', type: 'pid', typeid: '2232510' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232510-->
				
				
			
				<ul id='postControlsNormal_2232510' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232510"  class='_ips_trigger_quote' pid="2232510" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232510' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232510" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232510);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232510') )
	{
		$('multiq_2232510').show();
	}
	
	if( $('toggle_post_2232510') )
	{
		$('toggle_post_2232510').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232510] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232516-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232516'>
		<a id='entry2232516'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232516' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232516' rel='bookmark' title='Star Wars Underworld footage leaked: post #10'>
                    
                    #10
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #10' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Odine
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-02T07:33:06+00:00">02 February 2020 - 01:33 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Odine</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115940.jpg?_r=1495829216' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			2,450 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					It felt perfectly B grade in a Firefly kind of way. I woulda watched it. The worst thing was the storm trooper acting. 
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232516'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232516" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232516', { domLikeStripId: 'like_post_2232516', app: 'forums', type: 'pid', typeid: '2232516' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2232516' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232516"  class='_ips_trigger_quote' pid="2232516" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232516' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232516" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232516);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232516') )
	{
		$('multiq_2232516').show();
	}
	
	if( $('toggle_post_2232516') )
	{
		$('toggle_post_2232516').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232516] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232518-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232518'>
		<a id='entry2232518'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232518' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232518' rel='bookmark' title='Star Wars Underworld footage leaked: post #11'>
                    
                    #11
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #11' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Dark Wader
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-02T09:20:57+00:00">02 February 2020 - 03:20 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Dark Wader</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/f512570e178049d80d2372ae360ed87b?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			2,501 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<blockquote  class="ipsBlockquote" data-author="Zathras" data-cid="2232486" data-time="1580574290">
<div>
<p>Cool concept, but looks reminiscent of a 1990s era Lucas Arts video game cut scene.</p>
</div>
</blockquote>
<p>Yeah it did make me thing of Dark Forces a lot.&#160;</p>
<p>&#160;</p>
<p>That said, I actually don't think the effects are that bad considering this was shot in 2011ish. Bearing in mind it's test footage, I think it looks better than the majority of TV special effects from that time.&#160;</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232518'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232518" class='ipsLikeBar_info' >
							Zerimar Nyliram +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232518', { domLikeStripId: 'like_post_2232518', app: 'forums', type: 'pid', typeid: '2232518' }, parseInt('1') );
</script>

						
				
				
					<!--signature.hidden.2232518-->
				
				
			
				<ul id='postControlsNormal_2232518' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232518"  class='_ips_trigger_quote' pid="2232518" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232518' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232518" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232518);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232518') )
	{
		$('multiq_2232518').show();
	}
	
	if( $('toggle_post_2232518') )
	{
		$('toggle_post_2232518').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232518] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232560-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232560'>
		<a id='entry2232560'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232560' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232560' rel='bookmark' title='Star Wars Underworld footage leaked: post #12'>
                    
                    #12
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #12' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_online.png" alt="" class='post_online' data-tooltip="Online" />

				
					<span itemprop="creator name" class="author vcard">
	Zerimar Nyliram
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-03T21:15:14+00:00">03 February 2020 - 03:15 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Zerimar Nyliram</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Dude</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/d0d112ceb781a309acb0a6a53219ffa7?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			3,214 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 11 Feb 2020 09:26:28 +0000--><p><em>Dark Forces</em> for life, baby!</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232560'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232560" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232560', { domLikeStripId: 'like_post_2232560', app: 'forums', type: 'pid', typeid: '2232560' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232560-->
				
				
			
				<ul id='postControlsNormal_2232560' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232560"  class='_ips_trigger_quote' pid="2232560" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232560' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232560" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232560);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232560') )
	{
		$('multiq_2232560').show();
	}
	
	if( $('toggle_post_2232560') )
	{
		$('toggle_post_2232560').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232560] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232589-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232589'>
		<a id='entry2232589'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232589' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232589' rel='bookmark' title='Star Wars Underworld footage leaked: post #13'>
                    
                    #13
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #13' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Dark Wader
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-04T15:37:34+00:00">04 February 2020 - 09:37 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Dark Wader</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/f512570e178049d80d2372ae360ed87b?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			2,501 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 12 Feb 2020 21:59:29 +0000-->You know I sadly never got to play the original - but I did play the two sequels and they were some of the coolest Star Wars games I ever played. <br><br>
The game I think that perfectly captured the Star Wars experience though and never gets enough credit was Rogue Leader on the GameCube. That game made me feel like I was actually part of the battle of Endor. Taking down Star Destroyers in that game was unparalleled 
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232589'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232589" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232589', { domLikeStripId: 'like_post_2232589', app: 'forums', type: 'pid', typeid: '2232589' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232589-->
				
				
			
				<ul id='postControlsNormal_2232589' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232589"  class='_ips_trigger_quote' pid="2232589" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232589' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232589" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232589);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232589') )
	{
		$('multiq_2232589').show();
	}
	
	if( $('toggle_post_2232589') )
	{
		$('toggle_post_2232589').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232589] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232592-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232592'>
		<a id='entry2232592'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232592' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232592' rel='bookmark' title='Star Wars Underworld footage leaked: post #14'>
                    
                    #14
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #14' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Zathras
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-04T17:40:58+00:00">04 February 2020 - 11:40 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Zathras</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-11588.jpg?_r=1412194270' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			96 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 12 Feb 2020 21:59:29 +0000--><blockquote  class="ipsBlockquote" data-author="Dark Wader" data-cid="2232518" data-time="1580635257">
<div>
<p>&#160;</p>
<blockquote  class="ipsBlockquote" data-author="Zathras" data-cid="2232486" data-time="1580574290">
<div>
<p>Cool concept, but looks reminiscent of a 1990s era Lucas Arts video game cut scene.</p>
</div>
</blockquote>
<p>Yeah it did make me thing of Dark Forces a lot.&#160;</p>
<p>&#160;</p>
<p>That said, I actually don't think the effects are that bad considering this was shot in 2011ish. Bearing in mind it's test footage, I think it looks better than the majority of TV special effects from that time.&#160;</p>
<p>&#160;</p>
</div>
</blockquote>
<p>I would always take good story over FX any day.</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232592'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232592" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232592', { domLikeStripId: 'like_post_2232592', app: 'forums', type: 'pid', typeid: '2232592' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232592-->
				
				
			
				<ul id='postControlsNormal_2232592' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232592"  class='_ips_trigger_quote' pid="2232592" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232592' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232592" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232592);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232592') )
	{
		$('multiq_2232592').show();
	}
	
	if( $('toggle_post_2232592') )
	{
		$('toggle_post_2232592').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232592] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232593-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232593'>
		<a id='entry2232593'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232593' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232593' rel='bookmark' title='Star Wars Underworld footage leaked: post #15'>
                    
                    #15
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #15' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Dark Wader
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-04T17:57:11+00:00">04 February 2020 - 11:57 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Dark Wader</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/f512570e178049d80d2372ae360ed87b?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			2,501 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 12 Feb 2020 21:59:29 +0000--><p>Well yeah, but it's test footage for a TV show that's meant to be indicative of the effects they'll adopt. This isn't meant to reflect the story, or where they'd go with it plot wise at all. It's not a pilot.&#160;</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232593'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232593" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232593', { domLikeStripId: 'like_post_2232593', app: 'forums', type: 'pid', typeid: '2232593' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232593-->
				
				
			
				<ul id='postControlsNormal_2232593' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232593"  class='_ips_trigger_quote' pid="2232593" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232593' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232593" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232593);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232593') )
	{
		$('multiq_2232593').show();
	}
	
	if( $('toggle_post_2232593') )
	{
		$('toggle_post_2232593').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232593] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232594-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232594'>
		<a id='entry2232594'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232594' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232594' rel='bookmark' title='Star Wars Underworld footage leaked: post #16'>
                    
                    #16
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #16' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Tank
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-04T18:30:31+00:00">04 February 2020 - 12:30 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Tank</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Driver</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-113.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			35,039 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 12 Feb 2020 21:59:29 +0000-->At the same time, I wouldn't try to sell an FX heavy show with low grade effects.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232594'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232594" class='ipsLikeBar_info' >
							Odine +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232594', { domLikeStripId: 'like_post_2232594', app: 'forums', type: 'pid', typeid: '2232594' }, parseInt('1') );
</script>

						
				
				
					<!--signature.hidden.2232594-->
				
				
			
				<ul id='postControlsNormal_2232594' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232594"  class='_ips_trigger_quote' pid="2232594" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232594' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232594" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232594);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232594') )
	{
		$('multiq_2232594').show();
	}
	
	if( $('toggle_post_2232594') )
	{
		$('toggle_post_2232594').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232594] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232595-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232595'>
		<a id='entry2232595'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232595' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232595' rel='bookmark' title='Star Wars Underworld footage leaked: post #17'>
                    
                    #17
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #17' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Brando
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-04T18:34:07+00:00">04 February 2020 - 12:34 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Brando</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>83% Muppet</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-1795.jpg?_r=1355883201' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,485 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 12 Feb 2020 21:59:29 +0000--><p>Yeah, I think a big problem was trying to do the prequels for TV. Star Wars is obviously effects heavy, but you don't have to go that far with it.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232595'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232595" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232595', { domLikeStripId: 'like_post_2232595', app: 'forums', type: 'pid', typeid: '2232595' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2232595' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232595"  class='_ips_trigger_quote' pid="2232595" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232595' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232595" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232595);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232595') )
	{
		$('multiq_2232595').show();
	}
	
	if( $('toggle_post_2232595') )
	{
		$('toggle_post_2232595').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232595] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232596-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232596'>
		<a id='entry2232596'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232596' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232596' rel='bookmark' title='Star Wars Underworld footage leaked: post #18'>
                    
                    #18
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #18' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Dark Wader
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-04T18:34:41+00:00">04 February 2020 - 12:34 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Dark Wader</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/f512570e178049d80d2372ae360ed87b?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			2,501 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 12 Feb 2020 21:59:29 +0000--><p>Probably another reason Lucas didn't want to fork out the cash if it wasn't even up to scratch. But I still don't think it's all too bad considering it was 2011, but probably just me.&#160;</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232596'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232596" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232596', { domLikeStripId: 'like_post_2232596', app: 'forums', type: 'pid', typeid: '2232596' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232596-->
				
				
			
				<ul id='postControlsNormal_2232596' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232596"  class='_ips_trigger_quote' pid="2232596" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232596' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232596" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232596);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232596') )
	{
		$('multiq_2232596').show();
	}
	
	if( $('toggle_post_2232596') )
	{
		$('toggle_post_2232596').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232596] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232597-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232597'>
		<a id='entry2232597'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232597' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232597' rel='bookmark' title='Star Wars Underworld footage leaked: post #19'>
                    
                    #19
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #19' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Tank
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-04T18:42:12+00:00">04 February 2020 - 12:42 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Tank</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Driver</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-113.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			35,039 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 12 Feb 2020 21:59:29 +0000-->Honestly, setting it on Courescant automatically makes it expensive to produce.<br><br>
There's a reason that most of the OT is set in remote locations in the galaxy. Even the Mandalorian has been smart to keep things simple and remote. Outposts, secret bases, farms, outer rim towns-- these are places that have small populations, exteriors that are isolated, and are easy to find and dress locations. A scifi city teeming with millions of people with speeder traffic and more? Just screams expensive.<br><br>
That said, if this was PT era Lucas, he may have intentionally wanted something large in scope so he could shop the process to Hollywood the way he did all the digital techniques from the PT. Maybe he wanted to say LOOK! I MADE AND ENTIRE TEEMING CITY WITH A GREEN SCREEN AND TWO ACTORS! ...but the end result wasn't there.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232597'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232597" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232597', { domLikeStripId: 'like_post_2232597', app: 'forums', type: 'pid', typeid: '2232597' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232597-->
				
				
			
				<ul id='postControlsNormal_2232597' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232597"  class='_ips_trigger_quote' pid="2232597" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232597' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232597" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232597);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232597') )
	{
		$('multiq_2232597').show();
	}
	
	if( $('toggle_post_2232597') )
	{
		$('toggle_post_2232597').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232597] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232598-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232598'>
		<a id='entry2232598'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232598' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232598' rel='bookmark' title='Star Wars Underworld footage leaked: post #20'>
                    
                    #20
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #20' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Dark Wader
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-04T18:44:58+00:00">04 February 2020 - 12:44 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Dark Wader</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/f512570e178049d80d2372ae360ed87b?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			2,501 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 12 Feb 2020 21:59:29 +0000-->Yeah definitely agree there - its a setting perfect for a video game, a television series not so much. 
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232598'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232598" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232598', { domLikeStripId: 'like_post_2232598', app: 'forums', type: 'pid', typeid: '2232598' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2232598-->
				
				
			
				<ul id='postControlsNormal_2232598' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232598"  class='_ips_trigger_quote' pid="2232598" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232598' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232598" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232598);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232598') )
	{
		$('multiq_2232598').show();
	}
	
	if( $('toggle_post_2232598') )
	{
		$('toggle_post_2232598').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232598] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232623-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232623'>
		<a id='entry2232623'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232623' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232623' rel='bookmark' title='Star Wars Underworld footage leaked: post #21'>
                    
                    #21
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #21' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_online.png" alt="" class='post_online' data-tooltip="Online" />

				
					<span itemprop="creator name" class="author vcard">
	Zerimar Nyliram
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-05T16:09:31+00:00">05 February 2020 - 10:09 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Zerimar Nyliram</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Dude</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/d0d112ceb781a309acb0a6a53219ffa7?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			3,214 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Thu, 13 Feb 2020 09:09:45 +0000--><p>I love how the stormtroopers and that guy in the shop are having a heated shoot-out when they're four feet away from one another.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232623'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232623" class='ipsLikeBar_info' >
							Dark Wader +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232623', { domLikeStripId: 'like_post_2232623', app: 'forums', type: 'pid', typeid: '2232623' }, parseInt('1') );
</script>

						
				
				
					<!--signature.hidden.2232623-->
				
				
			
				<ul id='postControlsNormal_2232623' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232623"  class='_ips_trigger_quote' pid="2232623" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232623' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232623" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232623);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232623') )
	{
		$('multiq_2232623').show();
	}
	
	if( $('toggle_post_2232623') )
	{
		$('toggle_post_2232623').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232623] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2232624-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2232624'>
		<a id='entry2232624'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2232624' href='https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/#entry2232624' rel='bookmark' title='Star Wars Underworld footage leaked: post #22'>
                    
                    #22
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Star Wars Underworld footage leaked: post #22' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Dark Wader
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2020-02-05T16:23:07+00:00">05 February 2020 - 10:23 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Dark Wader</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/f512570e178049d80d2372ae360ed87b?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Member
		</li>
		
		
		<li class='post_count desc lighter'>
			2,501 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Thu, 13 Feb 2020 09:09:45 +0000--><p>It takes the whole "bad stormstrooper" aim to another level.&#160;</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2232624'>
				<ul class='ipsList_inline'>
					<li id="like_post_2232624" class='ipsLikeBar_info' >
							Zerimar Nyliram +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2232624', { domLikeStripId: 'like_post_2232624', app: 'forums', type: 'pid', typeid: '2232624' }, parseInt('1') );
</script>

						
				
				
					<!--signature.hidden.2232624-->
				
				
			
				<ul id='postControlsNormal_2232624' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232624"  class='_ips_trigger_quote' pid="2232624" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2232624' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=13&amp;t=80454&amp;qpid=2232624" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2232624);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2232624') )
	{
		$('multiq_2232624').show();
	}
	
	if( $('toggle_post_2232624') )
	{
		$('toggle_post_2232624').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2232624] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			
		</div>
	</div>


</div></div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
	
	<div class='ipsPad_top_slimmer right'>
		
		<a href='https://nightly.net/forum/13-star-wars/' class="ipsType_small desc">Back to Star Wars</a>
		
	</div>	
</div>
<hr />
<h3 class='maintitle'>Reply to this topic</h3><div class='border'>
<div class='ipsBox removeDefault' id='fast_reply_wrapper'>
	<div class='ipsBox_container ipsPad'>
		
		<br />
		
			<div class='left'><img src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' width='50' height='50' class='ipsUserPhoto ipsUserPhoto_medium' /></div>
		
		<div class='ipsBox_withphoto clearfix'>
			<form action="https://nightly.net/index.php?" method="post" id='ips_fastReplyForm'>
				<input type="hidden" name="app" value="forums" />
				<input type="hidden" name="module" value="post" />
				<input type="hidden" name="section" value="post" />
				<input type="hidden" name="do" value="reply_post_do" />
				<input type="hidden" name="f" value="13" />
				<input type="hidden" name="t" value="80454" />
				<input type="hidden" name="st" value="" />
				<input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
				<input type="hidden" name="fast_reply_used" value="1" />
				<input type="hidden" name="enableemo" value="yes" />
				<input type="hidden" name="enablesig" value="yes" />
				
					<input type="hidden" name="enabletrack" value="" />
				
			
			

	<script type="text/javascript">
		CKEDITOR = { config: {} };
	</script>

<script type="text/javascript">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</script>

		
		<input type='hidden' rel="include" name='isRte' id='isRte_editor_5e4b5552ecfb5' value='0' />
		<input type='hidden'  rel="include" name='noSmilies' id='noSmilies_editor_5e4b5552ecfb5' value='0' />
		<!-- NO JS FALLBACK -->
			<input type='hidden' rel="include" name='noCKEditor' id='noCKEditor_editor_5e4b5552ecfb5' value='1' />
			<textarea id="editor_5e4b5552ecfb5" name="Post" class='ipsEditor_textarea input_text'></textarea>
			<textarea id="editor_5e4b5552ecfb5_js" name="Post_js" style='display:none' class='ipsEditor_textarea input_text'></textarea>
		<p class='desc ipsPad' style='display: none' id='editor_html_message_editor_5e4b5552ecfb5'>HTML mode is enabled.</p>
		<script type="text/javascript">
			ipb.textEditor.initialize('editor_5e4b5552ecfb5', { type: 'full',
																	height: 180,
																	minimize: '1',
																	bypassCKEditor: 1,
																	delayInit: 0,
																	isHtml: 0,
																	isRte: 0,
																	noSmilies: 0,
																	disabledTags: [],
																	isTypingCallBack: ipb.topic.isTypingCallBack,
																	ips_AutoSaveKey: '',
													                ips_AutoSaveData: [] } );
		</script>
				<br />
				
				<fieldset class='right' id='fast_reply_controls'>
					<input type='submit' name="submit" class='input_submit' value='Post' tabindex='50' accesskey='s' id='submit_post' />&nbsp;&nbsp;<input type='submit' name="preview" class='input_submit alt' value='More Reply Options' tabindex='51' id='full_compose' />			
				</fieldset>
			</form>
		</div>
		<div id='ips_HasReplies'></div>
	</div>
</div>
</div>
<script type='text/javascript'>
	ipb.topic.fastReplyId	= 'editor_5e4b5552ecfb5';
</script>
<!-- Close topic -->

<!-- BOTTOM BUTTONS -->

	<br />
	<div class='clear clearfix left'>
		

	<ul class='topic_share left shareButtons ipsList_inline'>
	
		<li><a href="https://nightly.net/index.php?sharelink=twitter;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy84MDQ1NC1zdGFyLXdhcnMtdW5kZXJ3b3JsZC1mb290YWdlLWxlYWtlZC8,;U3RhciBXYXJzIFVuZGVyd29ybGQgZm9vdGFnZSBsZWFrZWQ," rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="https://nightly.net/public/style_extra/sharelinks/twitter.png" /></a></li>
	

		
				<li class='fbLike'><div class="fb-like" data-href="https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=391995030514";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			
	

		
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	
		{lang: 'en-GB'}
	
</script>
<li><div class='googlePlusOne'><g:plusone count="false" size="small"></g:plusone></div></li>
			
	

		<li><a href="https://nightly.net/index.php?sharelink=digg;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy84MDQ1NC1zdGFyLXdhcnMtdW5kZXJ3b3JsZC1mb290YWdlLWxlYWtlZC8,;U3RhciBXYXJzIFVuZGVyd29ybGQgZm9vdGFnZSBsZWFrZWQ," rel="nofollow" target="_blank" title="Share this link via Digg" class='_slink' id='slink_digg'><img src="https://nightly.net/public/style_extra/sharelinks/digg.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=delicious;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy84MDQ1NC1zdGFyLXdhcnMtdW5kZXJ3b3JsZC1mb290YWdlLWxlYWtlZC8,;U3RhciBXYXJzIFVuZGVyd29ybGQgZm9vdGFnZSBsZWFrZWQ," rel="nofollow" target="_blank" title="Share this link via Del.icio.us" class='_slink' id='slink_delicious'><img src="https://nightly.net/public/style_extra/sharelinks/delicious.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=reddit;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy84MDQ1NC1zdGFyLXdhcnMtdW5kZXJ3b3JsZC1mb290YWdlLWxlYWtlZC8,;U3RhciBXYXJzIFVuZGVyd29ybGQgZm9vdGFnZSBsZWFrZWQ," rel="nofollow" target="_blank" title="Share this link via Reddit" class='_slink' id='slink_reddit'><img src="https://nightly.net/public/style_extra/sharelinks/reddit.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=stumble;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy84MDQ1NC1zdGFyLXdhcnMtdW5kZXJ3b3JsZC1mb290YWdlLWxlYWtlZC8,;U3RhciBXYXJzIFVuZGVyd29ybGQgZm9vdGFnZSBsZWFrZWQ," rel="nofollow" target="_blank" title="Share this link via StumbleUpon" class='_slink' id='slink_stumble'><img src="https://nightly.net/public/style_extra/sharelinks/stumble.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=email;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy84MDQ1NC1zdGFyLXdhcnMtdW5kZXJ3b3JsZC1mb290YWdlLWxlYWtlZC8,;U3RhciBXYXJzIFVuZGVyd29ybGQgZm9vdGFnZSBsZWFrZWQ," rel="nofollow" target="_blank" title="Share this link via Email" class='_slink' id='slink_email'><img src="https://nightly.net/public/style_extra/sharelinks/email.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=print;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy84MDQ1NC1zdGFyLXdhcnMtdW5kZXJ3b3JsZC1mb290YWdlLWxlYWtlZC8,;U3RhciBXYXJzIFVuZGVyd29ybGQgZm9vdGFnZSBsZWFrZWQ," rel="nofollow" target="_blank" title="Print" class='_slink' id='slink_print'><img src="https://nightly.net/public/style_extra/sharelinks/print.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=download;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy84MDQ1NC1zdGFyLXdhcnMtdW5kZXJ3b3JsZC1mb290YWdlLWxlYWtlZC8,;U3RhciBXYXJzIFVuZGVyd29ybGQgZm9vdGFnZSBsZWFrZWQ," rel="nofollow" target="_blank" title="Download" class='_slink' id='slink_download'><img src="https://nightly.net/public/style_extra/sharelinks/download.png" /></a></li>
	

		
	
	</ul>
	<script type="text/javascript">
		ipb.sharelinks.url   = "https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/";
		ipb.sharelinks.title = "Star Wars Underworld footage leaked";
		ipb.sharelinks.bname = "Nightly.Net";
	</script>

	</div>
	<br />

<!-- SAME TAGGED -->

<!-- ACTIVE USERS -->



	<script type="text/javascript" src="https://nightly.net/public/js/3rd_party/prettify/prettify.js"></script>
	<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/prettify/lang-sql.js'></script>
	<!-- By default we load generic code, php, css, sql and xml/html; load others here if desired -->
	<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
	<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="https://nightly.net/index.php?">
    <input type="hidden" name="app" value="forums" />
    <input type="hidden" name="module" value="moderate" />
    <input type="hidden" name="section" value="moderate" />
    <input type="hidden" name="do" value="postchoice" />
    <input type="hidden" name="f" value="13" />
    <input type="hidden" name="t" value="80454" />
    <input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
    <input type="hidden" name="st" value="" />
    <input type="hidden" name="page" value="" />
    <input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
    <input type="hidden" name="tact" id="tact" value="" />
</form>

				<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
											<li><a href='https://nightly.net/'>Nightly.Net</a></li>
							
						
							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/58-entertainment/' title='Return to Entertainment'><span>Entertainment</span></a></li>
							
						

							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/13-star-wars/' title='Return to Star Wars'><span>Star Wars</span></a></li>
							
						

				</ol>
			</div>
			<!-- ::: FOOTER (Change skin, language, mark as read, etc) ::: -->
			<div id='footer_utilities' class='clearfix clear'>
				<a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='https://nightly.net/public/style_images/Nightly2012_2/top.png' alt='' /></a>
				<div class='skin_link'><a href="http://www.ipbforumskins.com">IPB skin</a> by <a href="http://www.ipbforumskins.com">IPBForumSkins</a></div>
				<!-- Copyright Information -->
        				  <p id='copyright'>
        				  	<a href='http://www.invisionpower.com/apps/board/' title='Community Forum Software by Invision Power Services'>Community Forum Software by IP.Board</a></p>
		<!-- / Copyright -->
				<ul class='ipsList_inline left'>
					<li>
						<img src='https://nightly.net/public/style_images/Nightly2012_2/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
					</li>
					
						
							<li>
								<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>			
								<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
									
										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='1'>IP.Board</a>
										</li>
									

										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='3'>IP.Board Mobile</a>
										</li>
									

										<li class='selected'>
											<a href='#' data-clicklaunch='changeSkin' data-skinid='26'>Nightly2013</a>
										</li>
									
								</ul>
							</li>
						
					
					
					<li><a rel="nofollow" href='https://nightly.net/privacypolicy/'>Privacy Policy</a></li>
					<li>
						<a href="https://nightly.net/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
					</li>				
				</ul>
			</div>
			
			<div id='stats_div'><div><img src='https://nightly.net/index.php?s=05f50a0dd2aed520094b66bc6e890eba&amp;app=core&amp;module=task' alt='' style='border: 0px;height:1px;width:1px;' /></div></div>
			
				<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/lightbox.js'></script>
<script type='text/javascript'>
//<![CDATA[
	// Lightbox Configuration
	LightboxOptions = Object.extend({
	    fileLoadingImage:        'https://nightly.net/public/style_images/Nightly2012_2/lightbox/loading.gif',
	    fileBottomNavCloseImage: 'https://nightly.net/public/style_images/Nightly2012_2/lightbox/closelabel.gif',
	    overlayOpacity: 0.8,   // controls transparency of shadow overlay
	    animate: true,         // toggles resizing animations
	    resizeSpeed: 10,        // controls the speed of the image resizing animations (1=slowest and 10=fastest)
	    borderSize: 10,         //if you adjust the padding in the CSS, you will need to update this variable
		// When grouping images this is used to write: Image # of #.
		// Change it for non-english localization
		labelImage: "Image",
		labelOf: "of"
	}, window.LightboxOptions || {});
/* Watch for a lightbox image and set up our downloadbutton watcher */
document.observe('click', (function(event){
    var target = event.findElement('a[rel*="lightbox"]') || event.findElement('area[rel*="lightbox"]') || event.findElement('span[rel*="lightbox"]');
    if (target) {
        event.stop();
        gbl_addDownloadButton();
    }
}).bind(this));
var _to    = '';
var _last  = '';
function gbl_addDownloadButton()
{
	if ( typeof( ipsLightbox.lightboxImage ) != 'undefined' && ipsLightbox.lightboxImage.src )
	{
		if ( _last != ipsLightbox.lightboxImage.src )
		{
			if ( ! $('gbl_d') )
			{
				$('bottomNav').insert( { top: "<div id='gbl_d' style='text-align:right;padding-bottom:4px;'></div>" } );
			}
			
			$('gbl_d').update( "<a href='"+ ipsLightbox.lightboxImage.src + "' target='_blank'><img src='https://nightly.net/public/style_images/Nightly2012_2/lightbox/download-icon.png' /></a>" );
			
			_last = ipsLightbox.lightboxImage.src;
		}
	}
	
	/* Check for init and then keep checking for new image */
	_to = setTimeout( "gbl_addDownloadButton()", 1000 );
}
//]]>
</script>
			
		</div></div></div>
		<div id='inline_login_form' class='ipbfs_login' style="display:none">
		<form action="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
			<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
			<input type="hidden" name="referer" value="https://nightly.net/topic/80454-star-wars-underworld-footage-leaked/" />
			<h3>Sign In</h3>
			
			
            <div class='ipbfs_login_row'>

                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a></span>
            		<strong><label for='ips_username'>Username</label></strong>
                    <div class='ipsField_content'>
                    	<input id='ips_username' type='text' class='input_text ipbfs_login_input ipbfs_luser' name='ips_username' placeholder="Username" size='30' tabindex='1' />
                    </div>
                </div>
                
                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a></span>
                    <strong><label for='ips_password'>Forum Password</label></strong>
                    <div class='ipsField_content'>
                        <input id='ips_password' type='password' class='input_text ipbfs_login_input ipbfs_lpassword' name='ips_password' placeholder="Forum Password" size='30' tabindex='2' /><br />
                    </div>
                </div>
        
            </div>
            
            <div class='clearfix'>
        
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_remember'>
                            <strong>Remember me</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>This is not recommended for shared computers</span>
                        </label>
                    </div>
                </div>
    
                
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_invisible'>
                            <strong>Sign in anonymously</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>Don't add me to the active users list</span>
                        </label>
                    </div>
                </div>
                
    
            </div>
            
            <div class='ipsForm_submit ipsForm_center clear'>
                <input type='submit' class='input_submit' value='Sign In' />
            </div>

		</form>
	</div>

        

	</body>
</html>