<!DOCTYPE html>
	<html lang="en"  xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<meta charset="iso-8859-1" />
		<title>DIY tech projects - The Cantina - Nightly.Net</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="shortcut icon" href='https://nightly.net/favicon.ico' />
		<link rel="image_src" href='https://nightly.net/public/style_images/Nightly2012_2/meta_image.png' />
		<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
		
	
				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/css_26/ipb_ckeditor.css?ipbv=79a77c58aa525428e5589fd3a492a61b" />
		
	

				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/prettify.css?ipbv=79a77c58aa525428e5589fd3a492a61b" />
		
	
	

	
	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_help*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipchat*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_messenger*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_mlist*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_photo_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_profile*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ckeditor*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_login_register*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ucp*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_calendar*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_lightbox*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_slideshow*/

	</style>
	

	<style type="text/css" title="Main" media="screen">
		/* Inline CSS */
		
/* CSS: calendar_select*/
.calendar_date_select {
  color:white;
  border:#777 1px solid;
  display:block;
  width:195px;
  z-index: 1000;
}
/* this is a fun ie6 hack to get drop downs to stay behind the popup window.  This should always be just underneath .calendar_date_select */
iframe.ie6_blocker {
  position: absolute;
  z-index: 999;
}

.calendar_date_select thead th {
  font-weight:bold;
  background-color: #aaa;
  border-top:1px solid #777;
  border-bottom:1px solid #777;
  color: white !important;
}

.calendar_date_select .cds_buttons {
  text-align:center;
  padding:5px 0px;
  background-color: #555;
}

.calendar_date_select .cds_footer {
  background-color: black;
  padding:3px;
  font-size:12px;
  text-align:center;
}

.calendar_date_select table {
  margin: 0px;
  padding: 0px;
}


.calendar_date_select .cds_header {
  background-color: #ccc;
  border-bottom: 2px solid #aaa;
  text-align:center;
}

.calendar_date_select .cds_header span {
  font-size:15px;
  color: black;
  font-weight: bold;
}

.calendar_date_select select { font-size:11px;}

.calendar_date_select .cds_header a:hover {
  color: white;
}
.calendar_date_select .cds_header a {
  width:22px;
  height:20px;
  text-decoration: none;
  font-size:14px;
  color:black !important;
}

.calendar_date_select .cds_header a.prev {
  float:left;
}
.calendar_date_select .cds_header a.next {
  float:right;
}

.calendar_date_select .cds_header a.close {
  float:right;
  display:none;
}

.calendar_date_select .cds_header select.month {
  width:90px;
}

.calendar_date_select .cds_header select.year {
  width:61px;
}
.calendar_date_select .cds_buttons a {
  color: white;
  font-size: 9px;
}

.calendar_date_select td {
  font-size:12px;
  width: 24px;
  height: 21px;
  text-align:center;
  vertical-align: middle;
  background-color: #fff;
}
.calendar_date_select td.weekend {
  background-color: #eee;
  border-left:1px solid #ddd;
  border-right:1px solid #ddd;
}

.calendar_date_select td div {
  color: #000;
}
.calendar_date_select td div.other {
  color: #ccc;
}
.calendar_date_select td.selected div {
  color:white;
}

.calendar_date_select tbody td {
  border-bottom: 1px solid #ddd;
}
.calendar_date_select td.selected {
  background-color:#777;
}

.calendar_date_select td:hover {
  background-color:#ccc;
}

.calendar_date_select td.today {
  border: 1px dashed #999;
}

.calendar_date_select td.disabled div {
  color: #e6e6e6;
}

.fieldWithErrors .calendar_date_select {
  border: 2px solid red;
}
	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_search*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog.print*/

	</style>
	

<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="https://nightly.net/public/style_css/css_26/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->

	<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

		<meta property="og:title" content="DIY tech projects - The Cantina"/>
		<meta property="og:site_name" content="Nightly.Net"/>
		<meta property="og:type" content="article" />
		
	
		
		
			<meta property="og:updated_time" content="1512576988" />
		
		
		
		
	

		
		
			<meta name="keywords" content="DIY,tech,projects,With,ease,things,like,Raspberry,kind,have,done?,Any?I,think,Chalup,done,custom,streaming,box,which,sounds" />
		
		
		
		
	

		
		
			<meta name="description" content="DIY tech projects - posted in The Cantina: With the ease of things like the Raspberry Pi, what kind of DIY projects have you done? Any?I think Chalup has done a custom streaming box, which sounds awesome. Anything else?Ive done some emulators, which was a fun project. Backed away from it after I started my new job, though. I have a few other projects that I would like to do, but I dont ever seem to have time." />
		
		
		
			<meta property="og:description" content="DIY tech projects - posted in The Cantina: With the ease of things like the Raspberry Pi, what kind of DIY projects have you done? Any?I think Chalup has done a custom streaming box, which sounds awesome. Anything else?Ive done some emulators, which was a fun project. Backed away from it after I started my new job, though. I have a few other projects that I would like to do, but I dont ever seem to have time." />
		
		
	

		
		
			<meta name="identifier-url" content="https://nightly.net/topic/79900-diy-tech-projects/" />
		
		
			<meta property="og:url" content="https://nightly.net/topic/79900-diy-tech-projects/" />
		
		
		
	

<meta property="og:image" content="https://nightly.net/public/style_images/Nightly2012_2/meta_image.png"/>
		
		
		









		<script type='text/javascript' src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script type='text/javascript'>!window.jQuery && document.write('<script src="https://nightly.net/public/style_images/Nightly2012_2/js/jquery.min.js"><\/script>')</script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/cookie.js"></script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/ipbforumskins.js"></script>
		<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js'></script>
	<script type='text/javascript' src='https://nightly.net/public/js/ipb.js?ipbv=79a77c58aa525428e5589fd3a492a61b&amp;load=quickpm,hovercard,sharelinks,textEditor.bbcode,textEditor,topic,like'></script>
	<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.8/scriptaculous.js?load=effects,dragdrop,builder'></script>
	<script type="text/javascript" src='https://nightly.net/cache/lang_cache/1/ipb.lang.js?nck=393844341de5ef1f95b315754bc263c6' charset='iso-8859-1'></script>


	
		
			
			
			
			
				<link id="ipsCanonical" rel="canonical" href="https://nightly.net/topic/79900-diy-tech-projects/" />
			
		

			
			
			
			
				<link rel='stylesheet' type='text/css' title='Main' media='print' href='https://nightly.net/public/style_css/css_26/ipb_print.css' />
			
		

			
			
			
			
				<link rel='up' href='https://nightly.net/forum/17-the-cantina/' />
			
		

			
			
			
			
				<link rel='author' href='https://nightly.net/user/115938-fozzie/' />
			
		
	

		
			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Movies" href="https://nightly.net/rss/forums/1-nightly-movies/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Cantina" href="https://nightly.net/rss/forums/2-nightly-cantina/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Books" href="https://nightly.net/rss/forums/5-nightly-books/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Save Point" href="https://nightly.net/rss/forums/6-nightly-save-point/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Music" href="https://nightly.net/rss/forums/7-nightly-music/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Lando System" href="https://nightly.net/rss/forums/8-nightly-lando-system/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Latest Nightly Posts" href="https://nightly.net/rss/forums/3-latest-nightly-posts/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Politics" href="https://nightly.net/rss/forums/14-nightly-politics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Television" href="https://nightly.net/rss/forums/4-nightly-television/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Comics" href="https://nightly.net/rss/forums/9-nightly-comics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sci/Tech" href="https://nightly.net/rss/forums/10-nightly-scitech/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sports" href="https://nightly.net/rss/forums/11-nightly-sports/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Heroes" href="https://nightly.net/rss/forums/12-nightly-heroes/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Wrestling" href="https://nightly.net/rss/forums/13-nightly-wrestling/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Star Wars" href="https://nightly.net/rss/forums/15-nightly-star-wars/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly.Net Blogs RSS feed" href="https://nightly.net/rss/blog/" />
			
			
			
		
	

	



		
		<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'https://nightly.net/index.php?s=8e87f9397885b29069775c206f5b2c59&';
		ipb.vars['board_url']			= 'https://nightly.net';
		ipb.vars['img_url'] 			= "https://nightly.net/public/style_images/Nightly2012_2";
		ipb.vars['loading_img'] 		= 'https://nightly.net/public/style_images/Nightly2012_2/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'https://nightly.net/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= '8e87f9397885b29069775c206f5b2c59';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"0"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'https://nightly.net/public/style_images/Nightly2012_2/star.png';
		ipb.vars['rate_img_off']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_off.png';
		ipb.vars['rate_img_rated']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'https://nightly.net/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "iso-8859-1";
		ipb.vars['time_offset']			= "-6";
		ipb.vars['hour_format']			= "12";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='https://nightly.net/public/style_images/Nightly2012_2/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<img src='https://nightly.net/public/style_images/Nightly2012_2/close_popup.png' alt='x' />";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9301247-1', 'auto');
  ga('send', 'pageview');

</script></head>
	<body id='ipboard_body'>
		<p id='content_jump' class='hide'><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
		<div id='ipbwrapper'>
					
                    <div id='user_bar'><div class='wrapper clearfix'>
                    
					<div id='user_navigation' class='not_logged_in'>
							
							<ul class='ipsList_inline'>
								<li>
									<span class='services'>
										
											<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook'><img src='https://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png' alt='Log in with Facebook' /></a>
										
										
											<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter'><img src='https://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png' alt='Log in with Twitter' /></a>
										
										
									</span>
									<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_login.png" alt="" /> Sign In</a>
								</li>
								<li>
									<a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_register.png" alt="" /> Create Account</a>
								</li>
							</ul>
						</div>
                    </div></div>
                    <div class='wrapper'>
			<!-- ::: BRANDING STRIP: Logo and search box ::: -->
			<div id='branding'>
                <div id='logo'>
                    
                        
<a href='https://nightly.net' title='Go to community index' rel="home" accesskey='1'><img src='//nightly.net/public/style_images/26_18_logo.png' alt='Logo' /></a>

                    
                </div>
                <!-- ::: APPLICATION TABS ::: -->
		<div id='primary_nav' class='clearfix'>
                <ul class='ipsList_inline' id='community_app_menu'>
                    
                    
                        
                            
                                                                <li id='nav_app_members' class="left "><a href='https://nightly.net/members/' title='Go to Members'>Members</a></li>
                            
                        

                            
                        

                            
                                                                <li id='nav_app_forums' class="left active"><a href='https://nightly.net/' title='Go to Forums'>Forums</a></li>
                            
                        

                            
                                                                <li id='nav_app_subscriptions' class="left "><a href='https://nightly.net/index.php?app=subscriptions' title='Go to Supporters'>Supporters</a></li>
                            
                        

                            
                                                                <li id='nav_app_blog' class="left "><a href='https://nightly.net/blogs/' title='Go to Blogs'>Blogs</a></li>
                            
                        
                    
                    
                </ul>
			</div>
            
			

			</div>
            <div class='content'>
	
                <div id='secondary_navigation' class='clearfix'>
                                
                    <ol class='breadcrumb top ipsList_inline left' id='breadcrumb'>
                                                <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class='first'>
                                <a href='https://nightly.net/' itemprop="url">
                                    <span itemprop="title">Nightly.Net</span>
                                </a>
                            </li>
                            
                        
                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/60-community/' title='Return to Community' itemprop="url"><span itemprop="title">Community</span></a>
                            </li>
                            
                        

                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/17-the-cantina/' title='Return to The Cantina' itemprop="url"><span itemprop="title">The Cantina</span></a>
                            </li>
                            
                        
                    </ol>
                    
                    <ul id='secondary_links' class='ipsList_inline right'>
                        <li><a href='https://nightly.net/index.php?app=forums&amp;module=extras&amp;section=boardrules' title='Rules'> Rules</a></li>
                        <li><a href='https://nightly.net/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>View New Content</a></li>
                        
                        <li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=navigation&amp;inapp=forums" rel="quickNavigation" accesskey='9' id='quickNavLaunch' title="Open Quick Navigation"><img src="https://nightly.net/public/style_images/Nightly2012_2/icon_quicknav.png" alt="" /></a></li>
                        
                        
                    </ul>
                
                </div>
    		
			<!-- ::: MAIN CONTENT AREA ::: -->
			<div id='content' class='clearfix'>
				
                

                
                <div class='guestMessage'>
                	<strong>Welcome to Nightly.Net</strong><br />
                    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login'>login here</a> - otherwise <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=register'>create an account</a> for free today!
                </div>
                

                <noscript>
                    <div class='message error'>
                        <strong>Javascript Disabled Detected</strong>
                        <p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
                    </div>
                    <br />
                </noscript>
				<!-- ::: CONTENT ::: -->

				


<!-- -->


<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection = 'topicview';
	ipb.topic.topic_id  = 79900;
	ipb.topic.forum_id  = 17;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id  = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid    = 0;
	ipb.topic.counts    = { postTotal: 3,
							curStart:  ipb.topic.start_id,
							perPage:   25 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 17;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 79900;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=17&t=79900&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=79900&f=17&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
    
    
    ipb.topic.modPerms      = [];
    

	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'> <span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span> <select id='tactInPopup' class='input_select'> <option value='approve'>Approve</option> <option value='delete'>Hide</option> <option value='sundelete'>Unhide</option> <option value='deletedo'>Delete</option> <option value='merge'>Merge</option> <option value='split'>Split</option> <option value='move'>Move</option> </select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /> </div>");
    
//]]>
</script>



<div class='ipbfs_titlebox'>

	<div class='left'>

<img src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' alt='Photo' class='ipsUserPhoto ipsUserPhoto_medium' />

	</div>

<div itemscope itemtype="http://schema.org/Article" class='ipsBox_withphoto'>
	
    <h1 itemprop="name" class='ipsType_pagetitle'>
		DIY tech projects
	</h1>
    
	<div class='desc lighter blend_links'>
		 Started by <span itemprop="creator">
	Fozzie
</span>, <span itemprop="dateCreated" datetime="2017-12-05">Yesterday, 02:56 PM</span>
	</div>
    
<meta itemprop="interactionCount" content="UserComments:3" />
</div>
</div>



<br />
<div class='topic_controls'>
	
		


	<ul class='topic_buttons'>
			
						<li><a href='https://nightly.net/index.php?s=8e87f9397885b29069775c206f5b2c59&amp;app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79900' title='Reply to this topic' accesskey='r'>Reply to this topic</a></li>
					
			
			
		</ul>
</div>



<div class='maintitle clear clearfix'>

<div class='topicViewIcons left'>
<a href="#" id="topicViewRegular" title="Regular View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
<a href="#" id="topicViewBasic" title="Basic View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
</div>

	<span class='ipsType_small'>
		2 replies to this topic
	</span>
		
</div><div class='border'>

<div class='topic hfeed clear clearfix removeDefault ' id='customize_topic'>
	
	
	

	<div class='ipsBox'>
		<div class='ipsBox_container' id='ips_Posts'>
			
				
<!-- -->
<!--post:2211397-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2211397'>
		<a id='entry2211397'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2211397' href='https://nightly.net/topic/79900-diy-tech-projects/#entry2211397' rel='bookmark' title='DIY tech projects: post #1'>
                    
                    #1
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DIY tech projects: post #1' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-12-05T20:56:05+00:00">Yesterday, 02:56 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,697 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 05 Dec 2017 20:56:06 +0000-->With the ease of things like the Raspberry Pi, what kind of DIY projects have you done? Any?<br><br>I think Chalup has done a custom streaming box, which sounds awesome. Anything else?<br><br>I've done some emulators, which was a fun project. Backed away from it after I started my new job, though. I have a few other projects that I would like to do, but I don't ever seem to have time.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2211397'>
				<ul class='ipsList_inline'>
					<li id="like_post_2211397" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2211397', { domLikeStripId: 'like_post_2211397', app: 'forums', type: 'pid', typeid: '2211397' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2211397' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79900&amp;qpid=2211397"  class='_ips_trigger_quote' pid="2211397" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2211397' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79900&amp;qpid=2211397" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2211397);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2211397') )
	{
		$('multiq_2211397').show();
	}
	
	if( $('toggle_post_2211397') )
	{
		$('toggle_post_2211397').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2211397] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2211411-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2211411'>
		<a id='entry2211411'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2211411' href='https://nightly.net/topic/79900-diy-tech-projects/#entry2211411' rel='bookmark' title='DIY tech projects: post #2'>
                    
                    #2
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DIY tech projects: post #2' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Odine
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-12-06T09:20:16+00:00">Today, 03:20 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Odine</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115940.jpg?_r=1495829216' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			1,552 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 06 Dec 2017 09:20:17 +0000-->I built my PC .. But that's about it in terms of tech DIY 
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2211411'>
				<ul class='ipsList_inline'>
					<li id="like_post_2211411" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2211411', { domLikeStripId: 'like_post_2211411', app: 'forums', type: 'pid', typeid: '2211411' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2211411' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79900&amp;qpid=2211411"  class='_ips_trigger_quote' pid="2211411" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2211411' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79900&amp;qpid=2211411" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2211411);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2211411') )
	{
		$('multiq_2211411').show();
	}
	
	if( $('toggle_post_2211411') )
	{
		$('toggle_post_2211411').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2211411] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2211413-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2211413'>
		<a id='entry2211413'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2211413' href='https://nightly.net/topic/79900-diy-tech-projects/#entry2211413' rel='bookmark' title='DIY tech projects: post #3'>
                    
                    #3
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DIY tech projects: post #3' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-12-06T12:24:53+00:00">Today, 06:24 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,697 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Wed, 06 Dec 2017 12:24:53 +0000-->That's pretty sweet. Did you buy a motherboard with the processor already installed, or did you do that yourself?<br><br>
I've built desktops before, but always went with the preinstalled processor. I may have been able to get a better value doing it separately, but I also would've probably destroyed everything and cost myself a bunch of money.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2211413'>
				<ul class='ipsList_inline'>
					<li id="like_post_2211413" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2211413', { domLikeStripId: 'like_post_2211413', app: 'forums', type: 'pid', typeid: '2211413' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2211413' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79900&amp;qpid=2211413"  class='_ips_trigger_quote' pid="2211413" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2211413' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79900&amp;qpid=2211413" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2211413);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2211413') )
	{
		$('multiq_2211413').show();
	}
	
	if( $('toggle_post_2211413') )
	{
		$('toggle_post_2211413').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2211413] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			
		</div>
	</div>


</div></div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
	
	<div class='ipsPad_top_slimmer right'>
		
		<a href='https://nightly.net/forum/17-the-cantina/' class="ipsType_small desc">Back to The Cantina</a>
		
	</div>	
</div>
<hr />
<h3 class='maintitle'>Reply to this topic</h3><div class='border'>
<div class='ipsBox removeDefault' id='fast_reply_wrapper'>
	<div class='ipsBox_container ipsPad'>
		
		<br />
		
			<div class='left'><img src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' width='50' height='50' class='ipsUserPhoto ipsUserPhoto_medium' /></div>
		
		<div class='ipsBox_withphoto clearfix'>
			<form action="https://nightly.net/index.php?" method="post" id='ips_fastReplyForm'>
				<input type="hidden" name="app" value="forums" />
				<input type="hidden" name="module" value="post" />
				<input type="hidden" name="section" value="post" />
				<input type="hidden" name="do" value="reply_post_do" />
				<input type="hidden" name="f" value="17" />
				<input type="hidden" name="t" value="79900" />
				<input type="hidden" name="st" value="" />
				<input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
				<input type="hidden" name="fast_reply_used" value="1" />
				<input type="hidden" name="enableemo" value="yes" />
				<input type="hidden" name="enablesig" value="yes" />
				
					<input type="hidden" name="enabletrack" value="" />
				
			
			

	<script type="text/javascript">
		CKEDITOR = { config: {} };
	</script>

<script type="text/javascript">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</script>

		
		<input type='hidden' rel="include" name='isRte' id='isRte_editor_5a2817dd3a5d2' value='0' />
		<input type='hidden'  rel="include" name='noSmilies' id='noSmilies_editor_5a2817dd3a5d2' value='0' />
		<!-- NO JS FALLBACK -->
			<input type='hidden' rel="include" name='noCKEditor' id='noCKEditor_editor_5a2817dd3a5d2' value='1' />
			<textarea id="editor_5a2817dd3a5d2" name="Post" class='ipsEditor_textarea input_text'></textarea>
			<textarea id="editor_5a2817dd3a5d2_js" name="Post_js" style='display:none' class='ipsEditor_textarea input_text'></textarea>
		<p class='desc ipsPad' style='display: none' id='editor_html_message_editor_5a2817dd3a5d2'>HTML mode is enabled.</p>
		<script type="text/javascript">
			ipb.textEditor.initialize('editor_5a2817dd3a5d2', { type: 'full',
																	height: 180,
																	minimize: '1',
																	bypassCKEditor: 1,
																	delayInit: 0,
																	isHtml: 0,
																	isRte: 0,
																	noSmilies: 0,
																	disabledTags: [],
																	isTypingCallBack: ipb.topic.isTypingCallBack,
																	ips_AutoSaveKey: '',
													                ips_AutoSaveData: [] } );
		</script>
				<br />
				
				<fieldset class='right' id='fast_reply_controls'>
					<input type='submit' name="submit" class='input_submit' value='Post' tabindex='50' accesskey='s' id='submit_post' />&nbsp;&nbsp;<input type='submit' name="preview" class='input_submit alt' value='More Reply Options' tabindex='51' id='full_compose' />			
				</fieldset>
			</form>
		</div>
		<div id='ips_HasReplies'></div>
	</div>
</div>
</div>
<script type='text/javascript'>
	ipb.topic.fastReplyId	= 'editor_5a2817dd3a5d2';
</script>
<!-- Close topic -->

<!-- BOTTOM BUTTONS -->

	<br />
	<div class='clear clearfix left'>
		

	<ul class='topic_share left shareButtons ipsList_inline'>
	
		<li><a href="https://nightly.net/index.php?sharelink=twitter;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTkwMC1kaXktdGVjaC1wcm9qZWN0cy8,;RElZIHRlY2ggcHJvamVjdHM," rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="https://nightly.net/public/style_extra/sharelinks/twitter.png" /></a></li>
	

		
				<li class='fbLike'><div class="fb-like" data-href="https://nightly.net/topic/79900-diy-tech-projects/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=391995030514";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			
	

		
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	
		{lang: 'en-GB'}
	
</script>
<li><div class='googlePlusOne'><g:plusone count="false" size="small"></g:plusone></div></li>
			
	

		<li><a href="https://nightly.net/index.php?sharelink=digg;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTkwMC1kaXktdGVjaC1wcm9qZWN0cy8,;RElZIHRlY2ggcHJvamVjdHM," rel="nofollow" target="_blank" title="Share this link via Digg" class='_slink' id='slink_digg'><img src="https://nightly.net/public/style_extra/sharelinks/digg.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=delicious;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTkwMC1kaXktdGVjaC1wcm9qZWN0cy8,;RElZIHRlY2ggcHJvamVjdHM," rel="nofollow" target="_blank" title="Share this link via Del.icio.us" class='_slink' id='slink_delicious'><img src="https://nightly.net/public/style_extra/sharelinks/delicious.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=reddit;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTkwMC1kaXktdGVjaC1wcm9qZWN0cy8,;RElZIHRlY2ggcHJvamVjdHM," rel="nofollow" target="_blank" title="Share this link via Reddit" class='_slink' id='slink_reddit'><img src="https://nightly.net/public/style_extra/sharelinks/reddit.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=stumble;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTkwMC1kaXktdGVjaC1wcm9qZWN0cy8,;RElZIHRlY2ggcHJvamVjdHM," rel="nofollow" target="_blank" title="Share this link via StumbleUpon" class='_slink' id='slink_stumble'><img src="https://nightly.net/public/style_extra/sharelinks/stumble.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=email;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTkwMC1kaXktdGVjaC1wcm9qZWN0cy8,;RElZIHRlY2ggcHJvamVjdHM," rel="nofollow" target="_blank" title="Share this link via Email" class='_slink' id='slink_email'><img src="https://nightly.net/public/style_extra/sharelinks/email.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=print;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTkwMC1kaXktdGVjaC1wcm9qZWN0cy8,;RElZIHRlY2ggcHJvamVjdHM," rel="nofollow" target="_blank" title="Print" class='_slink' id='slink_print'><img src="https://nightly.net/public/style_extra/sharelinks/print.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=download;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTkwMC1kaXktdGVjaC1wcm9qZWN0cy8,;RElZIHRlY2ggcHJvamVjdHM," rel="nofollow" target="_blank" title="Download" class='_slink' id='slink_download'><img src="https://nightly.net/public/style_extra/sharelinks/download.png" /></a></li>
	

		
	
	</ul>
	<script type="text/javascript">
		ipb.sharelinks.url   = "https://nightly.net/topic/79900-diy-tech-projects/";
		ipb.sharelinks.title = "DIY tech projects";
		ipb.sharelinks.bname = "Nightly.Net";
	</script>

	</div>
	<br />

<!-- SAME TAGGED -->

<!-- ACTIVE USERS -->



	<script type="text/javascript" src="https://nightly.net/public/js/3rd_party/prettify/prettify.js"></script>
	<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/prettify/lang-sql.js'></script>
	<!-- By default we load generic code, php, css, sql and xml/html; load others here if desired -->
	<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
	<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="https://nightly.net/index.php?">
    <input type="hidden" name="app" value="forums" />
    <input type="hidden" name="module" value="moderate" />
    <input type="hidden" name="section" value="moderate" />
    <input type="hidden" name="do" value="postchoice" />
    <input type="hidden" name="f" value="17" />
    <input type="hidden" name="t" value="79900" />
    <input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
    <input type="hidden" name="st" value="" />
    <input type="hidden" name="page" value="" />
    <input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
    <input type="hidden" name="tact" id="tact" value="" />
</form>

				<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
											<li><a href='https://nightly.net/'>Nightly.Net</a></li>
							
						
							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/60-community/' title='Return to Community'><span>Community</span></a></li>
							
						

							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/17-the-cantina/' title='Return to The Cantina'><span>The Cantina</span></a></li>
							
						

				</ol>
			</div>
			<!-- ::: FOOTER (Change skin, language, mark as read, etc) ::: -->
			<div id='footer_utilities' class='clearfix clear'>
				<a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='https://nightly.net/public/style_images/Nightly2012_2/top.png' alt='' /></a>
				<div class='skin_link'><a href="http://www.ipbforumskins.com">IPB skin</a> by <a href="http://www.ipbforumskins.com">IPBForumSkins</a></div>
				<!-- Copyright Information -->
        				  <p id='copyright'>
        				  	<a href='http://www.invisionpower.com/apps/board/' title='Community Forum Software by Invision Power Services'>Community Forum Software by IP.Board</a></p>
		<!-- / Copyright -->
				<ul class='ipsList_inline left'>
					<li>
						<img src='https://nightly.net/public/style_images/Nightly2012_2/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
					</li>
					
						
							<li>
								<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>			
								<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
									
										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='1'>IP.Board</a>
										</li>
									

										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='3'>IP.Board Mobile</a>
										</li>
									

										<li class='selected'>
											<a href='#' data-clicklaunch='changeSkin' data-skinid='26'>Nightly2013</a>
										</li>
									
								</ul>
							</li>
						
					
					
					<li><a rel="nofollow" href='https://nightly.net/privacypolicy/'>Privacy Policy</a></li>
					<li>
						<a href="https://nightly.net/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
					</li>				
				</ul>
			</div>
			
			<div id='stats_div'><div><img src='https://nightly.net/index.php?s=8e87f9397885b29069775c206f5b2c59&amp;app=core&amp;module=task' alt='' style='border: 0px;height:1px;width:1px;' /></div></div>
			
				<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/lightbox.js'></script>
<script type='text/javascript'>
//<![CDATA[
	// Lightbox Configuration
	LightboxOptions = Object.extend({
	    fileLoadingImage:        'https://nightly.net/public/style_images/Nightly2012_2/lightbox/loading.gif',
	    fileBottomNavCloseImage: 'https://nightly.net/public/style_images/Nightly2012_2/lightbox/closelabel.gif',
	    overlayOpacity: 0.8,   // controls transparency of shadow overlay
	    animate: true,         // toggles resizing animations
	    resizeSpeed: 10,        // controls the speed of the image resizing animations (1=slowest and 10=fastest)
	    borderSize: 10,         //if you adjust the padding in the CSS, you will need to update this variable
		// When grouping images this is used to write: Image # of #.
		// Change it for non-english localization
		labelImage: "Image",
		labelOf: "of"
	}, window.LightboxOptions || {});
/* Watch for a lightbox image and set up our downloadbutton watcher */
document.observe('click', (function(event){
    var target = event.findElement('a[rel*="lightbox"]') || event.findElement('area[rel*="lightbox"]') || event.findElement('span[rel*="lightbox"]');
    if (target) {
        event.stop();
        gbl_addDownloadButton();
    }
}).bind(this));
var _to    = '';
var _last  = '';
function gbl_addDownloadButton()
{
	if ( typeof( ipsLightbox.lightboxImage ) != 'undefined' && ipsLightbox.lightboxImage.src )
	{
		if ( _last != ipsLightbox.lightboxImage.src )
		{
			if ( ! $('gbl_d') )
			{
				$('bottomNav').insert( { top: "<div id='gbl_d' style='text-align:right;padding-bottom:4px;'></div>" } );
			}
			
			$('gbl_d').update( "<a href='"+ ipsLightbox.lightboxImage.src + "' target='_blank'><img src='https://nightly.net/public/style_images/Nightly2012_2/lightbox/download-icon.png' /></a>" );
			
			_last = ipsLightbox.lightboxImage.src;
		}
	}
	
	/* Check for init and then keep checking for new image */
	_to = setTimeout( "gbl_addDownloadButton()", 1000 );
}
//]]>
</script>
			
		</div></div></div>
		<div id='inline_login_form' class='ipbfs_login' style="display:none">
		<form action="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
			<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
			<input type="hidden" name="referer" value="https://nightly.net/topic/79900-diy-tech-projects/" />
			<h3>Sign In</h3>
			<div class='ipsBox_notice'>
					<ul class='ipsList_inline'>
						
							<li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook" class='ipsButton_secondary'><img src="https://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png" alt="Facebook" /> &nbsp; Use Facebook</a></li>
						
						
							<li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter" class='ipsButton_secondary'><img src="https://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png" alt="Twitter" /> &nbsp; Use Twitter</a></li>
						
						
							
					</ul>
				</div>
			
            <div class='ipbfs_login_row'>

                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a></span>
            		<strong><label for='ips_username'>Username</label></strong>
                    <div class='ipsField_content'>
                    	<input id='ips_username' type='text' class='input_text ipbfs_login_input ipbfs_luser' name='ips_username' placeholder="Username" size='30' tabindex='1' />
                    </div>
                </div>
                
                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a></span>
                    <strong><label for='ips_password'>Forum Password</label></strong>
                    <div class='ipsField_content'>
                        <input id='ips_password' type='password' class='input_text ipbfs_login_input ipbfs_lpassword' name='ips_password' placeholder="Forum Password" size='30' tabindex='2' /><br />
                    </div>
                </div>
        
            </div>
            
            <div class='clearfix'>
        
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_remember'>
                            <strong>Remember me</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>This is not recommended for shared computers</span>
                        </label>
                    </div>
                </div>
    
                
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_invisible'>
                            <strong>Sign in anonymously</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>Don't add me to the active users list</span>
                        </label>
                    </div>
                </div>
                
    
            </div>
            
            <div class='ipsForm_submit ipsForm_center clear'>
                <input type='submit' class='input_submit' value='Sign In' />
            </div>

		</form>
	</div>

        

	</body>
</html>