<!DOCTYPE html>
	<html lang="en"  xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<meta charset="iso-8859-1" />
		<title>DACA ending? - The Lyceum - Nightly.Net</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="shortcut icon" href='https://nightly.net/favicon.ico' />
		<link rel="image_src" href='https://nightly.net/public/style_images/Nightly2012_2/meta_image.png' />
		<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
		
	
				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/css_26/ipb_ckeditor.css?ipbv=79a77c58aa525428e5589fd3a492a61b" />
		
	

				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/prettify.css?ipbv=79a77c58aa525428e5589fd3a492a61b" />
		
	
	

	
	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_help*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipchat*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_messenger*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_mlist*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_photo_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_profile*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ckeditor*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_login_register*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ucp*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_calendar*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_lightbox*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_slideshow*/

	</style>
	

	<style type="text/css" title="Main" media="screen">
		/* Inline CSS */
		
/* CSS: calendar_select*/
.calendar_date_select {
  color:white;
  border:#777 1px solid;
  display:block;
  width:195px;
  z-index: 1000;
}
/* this is a fun ie6 hack to get drop downs to stay behind the popup window.  This should always be just underneath .calendar_date_select */
iframe.ie6_blocker {
  position: absolute;
  z-index: 999;
}

.calendar_date_select thead th {
  font-weight:bold;
  background-color: #aaa;
  border-top:1px solid #777;
  border-bottom:1px solid #777;
  color: white !important;
}

.calendar_date_select .cds_buttons {
  text-align:center;
  padding:5px 0px;
  background-color: #555;
}

.calendar_date_select .cds_footer {
  background-color: black;
  padding:3px;
  font-size:12px;
  text-align:center;
}

.calendar_date_select table {
  margin: 0px;
  padding: 0px;
}


.calendar_date_select .cds_header {
  background-color: #ccc;
  border-bottom: 2px solid #aaa;
  text-align:center;
}

.calendar_date_select .cds_header span {
  font-size:15px;
  color: black;
  font-weight: bold;
}

.calendar_date_select select { font-size:11px;}

.calendar_date_select .cds_header a:hover {
  color: white;
}
.calendar_date_select .cds_header a {
  width:22px;
  height:20px;
  text-decoration: none;
  font-size:14px;
  color:black !important;
}

.calendar_date_select .cds_header a.prev {
  float:left;
}
.calendar_date_select .cds_header a.next {
  float:right;
}

.calendar_date_select .cds_header a.close {
  float:right;
  display:none;
}

.calendar_date_select .cds_header select.month {
  width:90px;
}

.calendar_date_select .cds_header select.year {
  width:61px;
}
.calendar_date_select .cds_buttons a {
  color: white;
  font-size: 9px;
}

.calendar_date_select td {
  font-size:12px;
  width: 24px;
  height: 21px;
  text-align:center;
  vertical-align: middle;
  background-color: #fff;
}
.calendar_date_select td.weekend {
  background-color: #eee;
  border-left:1px solid #ddd;
  border-right:1px solid #ddd;
}

.calendar_date_select td div {
  color: #000;
}
.calendar_date_select td div.other {
  color: #ccc;
}
.calendar_date_select td.selected div {
  color:white;
}

.calendar_date_select tbody td {
  border-bottom: 1px solid #ddd;
}
.calendar_date_select td.selected {
  background-color:#777;
}

.calendar_date_select td:hover {
  background-color:#ccc;
}

.calendar_date_select td.today {
  border: 1px dashed #999;
}

.calendar_date_select td.disabled div {
  color: #e6e6e6;
}

.fieldWithErrors .calendar_date_select {
  border: 2px solid red;
}
	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_search*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog.print*/

	</style>
	

<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="https://nightly.net/public/style_css/css_26/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->

	<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

		<meta property="og:title" content="DACA ending? - The Lyceum"/>
		<meta property="og:site_name" content="Nightly.Net"/>
		<meta property="og:type" content="article" />
		
	
		
		
			<meta property="og:updated_time" content="1504662839" />
		
		
		
		
	

		
		
			<meta name="keywords" content="DACA,ending?,Trying,start,some,individual,threads,instead,lumping,everything,into,Trump,uberthread,seems,like,likely,going,over,protests,Ryan" />
		
		
		
		
	

		
		
			<meta name="description" content="Page 1 of 2 - DACA ending? - posted in The Lyceum: Trying to start some individual threads instead of lumping everything into the Trump uberthread. It seems like Trump is likely going to do this, over the protests of Ryan and other Republicans. The question is, are the Republicans really in favor of it, or do they just want to avoid having another issue thrown their way right before an election?
And does it hurt Republicans if it is an issue? Anybody who is really paying attention, are the..." />
		
		
		
			<meta property="og:description" content="Page 1 of 2 - DACA ending? - posted in The Lyceum: Trying to start some individual threads instead of lumping everything into the Trump uberthread. It seems like Trump is likely going to do this, over the protests of Ryan and other Republicans. The question is, are the Republicans really in favor of it, or do they just want to avoid having another issue thrown their way right before an election?
And does it hurt Republicans if it is an issue? Anybody who is really paying attention, are the..." />
		
		
	

		
		
			<meta name="identifier-url" content="https://nightly.net/topic/79846-daca-ending/" />
		
		
			<meta property="og:url" content="https://nightly.net/topic/79846-daca-ending/" />
		
		
		
	

<meta property="og:image" content="https://nightly.net/public/style_images/Nightly2012_2/meta_image.png"/>
		
		
		









		<script type='text/javascript' src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script type='text/javascript'>!window.jQuery && document.write('<script src="https://nightly.net/public/style_images/Nightly2012_2/js/jquery.min.js"><\/script>')</script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/cookie.js"></script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/ipbforumskins.js"></script>
		<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js'></script>
	<script type='text/javascript' src='https://nightly.net/public/js/ipb.js?ipbv=79a77c58aa525428e5589fd3a492a61b&amp;load=quickpm,hovercard,sharelinks,textEditor.bbcode,textEditor,topic,like'></script>
	<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.8/scriptaculous.js?load=effects,dragdrop,builder'></script>
	<script type="text/javascript" src='https://nightly.net/cache/lang_cache/1/ipb.lang.js?nck=393844341de5ef1f95b315754bc263c6' charset='iso-8859-1'></script>


	
		
			
			
			
			
				<link id="ipsCanonical" rel="canonical" href="https://nightly.net/topic/79846-daca-ending/" />
			
		

			
			
			
			
				<link rel='stylesheet' type='text/css' title='Main' media='print' href='https://nightly.net/public/style_css/css_26/ipb_print.css' />
			
		

			
			
			
			
				<link rel='next' href='https://nightly.net/topic/79846-daca-ending/page-2' />
			
		

			
			
			
			
				<link rel='last' href='https://nightly.net/topic/79846-daca-ending/page-2' />
			
		

			
			
			
			
				<link rel='up' href='https://nightly.net/forum/27-the-lyceum/' />
			
		

			
			
			
			
				<link rel='author' href='https://nightly.net/user/115938-fozzie/' />
			
		
	

		
			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Movies" href="https://nightly.net/rss/forums/1-nightly-movies/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Cantina" href="https://nightly.net/rss/forums/2-nightly-cantina/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Books" href="https://nightly.net/rss/forums/5-nightly-books/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Save Point" href="https://nightly.net/rss/forums/6-nightly-save-point/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Music" href="https://nightly.net/rss/forums/7-nightly-music/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Lando System" href="https://nightly.net/rss/forums/8-nightly-lando-system/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Latest Nightly Posts" href="https://nightly.net/rss/forums/3-latest-nightly-posts/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Politics" href="https://nightly.net/rss/forums/14-nightly-politics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Television" href="https://nightly.net/rss/forums/4-nightly-television/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Comics" href="https://nightly.net/rss/forums/9-nightly-comics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sci/Tech" href="https://nightly.net/rss/forums/10-nightly-scitech/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sports" href="https://nightly.net/rss/forums/11-nightly-sports/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Heroes" href="https://nightly.net/rss/forums/12-nightly-heroes/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Wrestling" href="https://nightly.net/rss/forums/13-nightly-wrestling/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Star Wars" href="https://nightly.net/rss/forums/15-nightly-star-wars/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly.Net Blogs RSS feed" href="https://nightly.net/rss/blog/" />
			
			
			
		
	

	



		
		<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'https://nightly.net/index.php?s=ce9b4c08c8479a07ebf8d5a80d0652c5&';
		ipb.vars['board_url']			= 'https://nightly.net';
		ipb.vars['img_url'] 			= "https://nightly.net/public/style_images/Nightly2012_2";
		ipb.vars['loading_img'] 		= 'https://nightly.net/public/style_images/Nightly2012_2/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'https://nightly.net/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= 'ce9b4c08c8479a07ebf8d5a80d0652c5';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"0"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'https://nightly.net/public/style_images/Nightly2012_2/star.png';
		ipb.vars['rate_img_off']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_off.png';
		ipb.vars['rate_img_rated']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'https://nightly.net/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "iso-8859-1";
		ipb.vars['time_offset']			= "-6";
		ipb.vars['hour_format']			= "12";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='https://nightly.net/public/style_images/Nightly2012_2/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<img src='https://nightly.net/public/style_images/Nightly2012_2/close_popup.png' alt='x' />";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9301247-1', 'auto');
  ga('send', 'pageview');

</script></head>
	<body id='ipboard_body'>
		<p id='content_jump' class='hide'><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
		<div id='ipbwrapper'>
					
                    <div id='user_bar'><div class='wrapper clearfix'>
                    
					<div id='user_navigation' class='not_logged_in'>
							
							<ul class='ipsList_inline'>
								<li>
									<span class='services'>
										
											<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook'><img src='https://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png' alt='Log in with Facebook' /></a>
										
										
											<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter'><img src='https://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png' alt='Log in with Twitter' /></a>
										
										
									</span>
									<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_login.png" alt="" /> Sign In</a>
								</li>
								<li>
									<a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_register.png" alt="" /> Create Account</a>
								</li>
							</ul>
						</div>
                    </div></div>
                    <div class='wrapper'>
			<!-- ::: BRANDING STRIP: Logo and search box ::: -->
			<div id='branding'>
                <div id='logo'>
                    
                        
<a href='https://nightly.net' title='Go to community index' rel="home" accesskey='1'><img src='//nightly.net/public/style_images/26_18_logo.png' alt='Logo' /></a>

                    
                </div>
                <!-- ::: APPLICATION TABS ::: -->
		<div id='primary_nav' class='clearfix'>
                <ul class='ipsList_inline' id='community_app_menu'>
                    
                    
                        
                            
                                                                <li id='nav_app_members' class="left "><a href='https://nightly.net/members/' title='Go to Members'>Members</a></li>
                            
                        

                            
                        

                            
                                                                <li id='nav_app_forums' class="left active"><a href='https://nightly.net/' title='Go to Forums'>Forums</a></li>
                            
                        

                            
                                                                <li id='nav_app_subscriptions' class="left "><a href='https://nightly.net/index.php?app=subscriptions' title='Go to Supporters'>Supporters</a></li>
                            
                        

                            
                                                                <li id='nav_app_blog' class="left "><a href='https://nightly.net/blogs/' title='Go to Blogs'>Blogs</a></li>
                            
                        
                    
                    
                </ul>
			</div>
            
			

			</div>
            <div class='content'>
	
                <div id='secondary_navigation' class='clearfix'>
                                
                    <ol class='breadcrumb top ipsList_inline left' id='breadcrumb'>
                                                <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class='first'>
                                <a href='https://nightly.net/' itemprop="url">
                                    <span itemprop="title">Nightly.Net</span>
                                </a>
                            </li>
                            
                        
                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/60-community/' title='Return to Community' itemprop="url"><span itemprop="title">Community</span></a>
                            </li>
                            
                        

                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/27-the-lyceum/' title='Return to The Lyceum' itemprop="url"><span itemprop="title">The Lyceum</span></a>
                            </li>
                            
                        
                    </ol>
                    
                    <ul id='secondary_links' class='ipsList_inline right'>
                        <li><a href='https://nightly.net/index.php?app=forums&amp;module=extras&amp;section=boardrules' title='Rules'> Rules</a></li>
                        <li><a href='https://nightly.net/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>View New Content</a></li>
                        
                        <li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=navigation&amp;inapp=forums" rel="quickNavigation" accesskey='9' id='quickNavLaunch' title="Open Quick Navigation"><img src="https://nightly.net/public/style_images/Nightly2012_2/icon_quicknav.png" alt="" /></a></li>
                        
                        
                    </ul>
                
                </div>
    		
			<!-- ::: MAIN CONTENT AREA ::: -->
			<div id='content' class='clearfix'>
				
                

                
                <div class='guestMessage'>
                	<strong>Welcome to Nightly.Net</strong><br />
                    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login'>login here</a> - otherwise <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=register'>create an account</a> for free today!
                </div>
                

                <noscript>
                    <div class='message error'>
                        <strong>Javascript Disabled Detected</strong>
                        <p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
                    </div>
                    <br />
                </noscript>
				<!-- ::: CONTENT ::: -->

				


<!-- -->


<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection = 'topicview';
	ipb.topic.topic_id  = 79846;
	ipb.topic.forum_id  = 27;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id  = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid    = 0;
	ipb.topic.counts    = { postTotal: 40,
							curStart:  ipb.topic.start_id,
							perPage:   25 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 27;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 79846;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=27&t=79846&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=79846&f=27&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
    
    
    ipb.topic.modPerms      = [];
    

	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'> <span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span> <select id='tactInPopup' class='input_select'> <option value='approve'>Approve</option> <option value='delete'>Hide</option> <option value='sundelete'>Unhide</option> <option value='deletedo'>Delete</option> <option value='merge'>Merge</option> <option value='split'>Split</option> <option value='move'>Move</option> </select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /> </div>");
    
//]]>
</script>



<div class='ipbfs_titlebox'>

	<div class='left'>

<img src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' alt='Photo' class='ipsUserPhoto ipsUserPhoto_medium' />

	</div>

<div itemscope itemtype="http://schema.org/Article" class='ipsBox_withphoto'>
	
    <h1 itemprop="name" class='ipsType_pagetitle'>
		DACA ending?
	</h1>
    
	<div class='desc lighter blend_links'>
		 Started by <span itemprop="creator">
	Fozzie
</span>, <span itemprop="dateCreated" datetime="2017-09-01">September 01 2017 02:44 PM</span>
	</div>
    
<meta itemprop="interactionCount" content="UserComments:40" />
</div>
</div>



<br />
<div class='topic_controls'>
	<div class='pagination clearfix left '>
		<ul class='ipsList_inline back left'>
			
			
		</ul>
		<ul class='ipsList_inline left pages'>
			<li class='pagejump clickable pj0669014001'>
					<a href='#'>Page 1 of 2 <!--<img src='https://nightly.net/public/style_images/Nightly2012_2/dropdown.png' alt='+' />--></a>
					<script type='text/javascript'>
						ipb.global.registerPageJump( '0669014001', { url: "https://nightly.net/topic/79846-daca-ending/", stKey: 'st', perPage: 25, totalPages: 2, anchor: '' } );
					</script>
				</li>
			
				
					
						<li class='page active'>1</li>
					
				

					<li class='page'>
							<a href="https://nightly.net/topic/79846-daca-ending/page-2" title="DACA ending? - Page 2">2</a>
						</li>
				
			
		</ul>
		<ul class='ipsList_inline forward left'>
			<li class='next'><a href="https://nightly.net/topic/79846-daca-ending/page-2" title="DACA ending? - Next page" rel='next'>Next</a></li>
			
		</ul>
	</div>
		


	<ul class='topic_buttons'>
			
						<li><a href='https://nightly.net/index.php?s=ce9b4c08c8479a07ebf8d5a80d0652c5&amp;app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846' title='Reply to this topic' accesskey='r'>Reply to this topic</a></li>
					
			
			
		</ul>
</div>



<div class='maintitle clear clearfix'>

<div class='topicViewIcons left'>
<a href="#" id="topicViewRegular" title="Regular View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
<a href="#" id="topicViewBasic" title="Basic View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
</div>

	<span class='ipsType_small'>
		39 replies to this topic
	</span>
		
</div><div class='border'>

<div class='topic hfeed clear clearfix removeDefault ' id='customize_topic'>
	
	
	

	<div class='ipsBox'>
		<div class='ipsBox_container' id='ips_Posts'>
			
				
<!-- -->
<!--post:2209145-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209145'>
		<a id='entry2209145'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209145' href='https://nightly.net/topic/79846-daca-ending/#entry2209145' rel='bookmark' title='DACA ending?: post #1'>
                    
                    #1
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #1' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-01T20:44:46+00:00">01 September 2017 - 02:44 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,628 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Fri, 20 Oct 2017 06:35:00 +0000-->Trying to start some individual threads instead of lumping everything into the Trump uberthread. It seems like Trump is likely going to do this, over the protests of Ryan and other Republicans. The question is, are the Republicans really in favor of it, or do they just want to avoid having another issue thrown their way right before an election?<br><br>
And does it hurt Republicans if it is an issue? Anybody who is really paying attention, are there any races that are likely to be really impacted by an increase in Latino turnout? 
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209145'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209145" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209145', { domLikeStripId: 'like_post_2209145', app: 'forums', type: 'pid', typeid: '2209145' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209145' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209145"  class='_ips_trigger_quote' pid="2209145" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209145' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209145" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209145);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209145') )
	{
		$('multiq_2209145').show();
	}
	
	if( $('toggle_post_2209145') )
	{
		$('toggle_post_2209145').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209145] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209147-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209147'>
		<a id='entry2209147'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209147' href='https://nightly.net/topic/79846-daca-ending/#entry2209147' rel='bookmark' title='DACA ending?: post #2'>
                    
                    #2
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #2' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-01T22:37:43+00:00">01 September 2017 - 04:37 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,612 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Fri, 20 Oct 2017 06:35:00 +0000--><p>The program is blatantly illegal. &#160;The reason this is happening right now is because a few state Attorney Generals have issued an ultimatum to either end the program or be sued and have a judge end it for them.</p>
<p>&#160;</p>
<p>The Supreme Court already deadlocked 4-4 on DAPA being illegal last year after Scalia died. &#160;Functionally, there's no difference between DAPA and DACA. &#160;So, Gorsuch would pretty much become the tie-breaker. &#160;And that there were four justices that thought it was legal tells you a lot about them.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209147'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209147" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209147', { domLikeStripId: 'like_post_2209147', app: 'forums', type: 'pid', typeid: '2209147' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209147-->
				
				
			
				<ul id='postControlsNormal_2209147' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209147"  class='_ips_trigger_quote' pid="2209147" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209147' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209147" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209147);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209147') )
	{
		$('multiq_2209147').show();
	}
	
	if( $('toggle_post_2209147') )
	{
		$('toggle_post_2209147').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209147] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209148-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209148'>
		<a id='entry2209148'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209148' href='https://nightly.net/topic/79846-daca-ending/#entry2209148' rel='bookmark' title='DACA ending?: post #3'>
                    
                    #3
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #3' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-01T22:44:20+00:00">01 September 2017 - 04:44 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,628 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Fri, 20 Oct 2017 06:35:00 +0000-->I just saw a headline says the Tennessee has dropped out. At this point it's really more of a political question than anything else.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209148'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209148" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209148', { domLikeStripId: 'like_post_2209148', app: 'forums', type: 'pid', typeid: '2209148' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209148' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209148"  class='_ips_trigger_quote' pid="2209148" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209148' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209148" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209148);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209148') )
	{
		$('multiq_2209148').show();
	}
	
	if( $('toggle_post_2209148') )
	{
		$('toggle_post_2209148').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209148] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209150-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209150'>
		<a id='entry2209150'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209150' href='https://nightly.net/topic/79846-daca-ending/#entry2209150' rel='bookmark' title='DACA ending?: post #4'>
                    
                    #4
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #4' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-01T22:58:46+00:00">01 September 2017 - 04:58 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,612 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Fri, 20 Oct 2017 06:35:00 +0000--><p>There are nine more Attorneys General, and it only takes one. &#160;The Texas AG office just reconfirmed their position yesterday.</p>
<p>&#160;</p>
<p>Nothing's really changed. &#160;Trump's decision will come on the deadline they set, which is Tuesday.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209150'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209150" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209150', { domLikeStripId: 'like_post_2209150', app: 'forums', type: 'pid', typeid: '2209150' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209150-->
				
				
			
				<ul id='postControlsNormal_2209150' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209150"  class='_ips_trigger_quote' pid="2209150" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209150' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209150" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209150);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209150') )
	{
		$('multiq_2209150').show();
	}
	
	if( $('toggle_post_2209150') )
	{
		$('toggle_post_2209150').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209150] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209151-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209151'>
		<a id='entry2209151'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209151' href='https://nightly.net/topic/79846-daca-ending/#entry2209151' rel='bookmark' title='DACA ending?: post #5'>
                    
                    #5
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #5' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-01T23:43:59+00:00">01 September 2017 - 05:43 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,628 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Fri, 20 Oct 2017 06:35:00 +0000-->No, it doesn't change anything. But I'm not foolish enough to think there's any chance of it staying for long, the only question is when and how, and the politics of it. It potentially hurts Republicans for 2018, although I really don't know how much potential there is. Maybe it hurts them from picking up even more seats, potentially, but I doubt they'll lose anything over it. <br><br>
But getting rid of it helps Trump keep his base energized.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209151'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209151" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209151', { domLikeStripId: 'like_post_2209151', app: 'forums', type: 'pid', typeid: '2209151' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209151' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209151"  class='_ips_trigger_quote' pid="2209151" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209151' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209151" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209151);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209151') )
	{
		$('multiq_2209151').show();
	}
	
	if( $('toggle_post_2209151') )
	{
		$('toggle_post_2209151').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209151] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209165-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209165'>
		<a id='entry2209165'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209165' href='https://nightly.net/topic/79846-daca-ending/#entry2209165' rel='bookmark' title='DACA ending?: post #6'>
                    
                    #6
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #6' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-03T00:04:07+00:00">02 September 2017 - 06:04 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,612 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Fri, 20 Oct 2017 06:35:00 +0000--><p>The smart political thing to do would be to end it and then negotiate it being put into law properly. &#160;Fund the wall, defund Planned Parenthood, etc..</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209165'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209165" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209165', { domLikeStripId: 'like_post_2209165', app: 'forums', type: 'pid', typeid: '2209165' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209165-->
				
				
			
				<ul id='postControlsNormal_2209165' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209165"  class='_ips_trigger_quote' pid="2209165" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209165' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209165" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209165);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209165') )
	{
		$('multiq_2209165').show();
	}
	
	if( $('toggle_post_2209165') )
	{
		$('toggle_post_2209165').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209165] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209166-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209166'>
		<a id='entry2209166'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209166' href='https://nightly.net/topic/79846-daca-ending/#entry2209166' rel='bookmark' title='DACA ending?: post #7'>
                    
                    #7
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #7' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	El Chalupacabra
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-03T00:44:41+00:00">02 September 2017 - 06:44 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">El Chalupacabra</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-25900.jpg?_r=1488065180' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			7,308 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Fri, 20 Oct 2017 06:35:00 +0000--><p>Whatever Trump does with DACA, &#160;he won't gain Latino support. &#160;So, I suspect the way he will look at is more like as an opportunity to appease the far right. &#160;</p>
<p>&#160;</p>
<p>My personal feeling about DACA is this: &#160;I see no harm in allowing non-citizens, documented or not, to go to school. &#160;And really, if someone grew up in the US, regardless of what a piece of paper says about their citizenship, I don't wat to see them deported, if they are otherwise law abiding and a net positive to their community. &#160;If a dreamer has the grades and a clean record to qualify, why not let them attend? &#160;My issue with DACA is that non-citizens getting in-state tuition, which is cheaper than US citizens from other states, OR being accepted into college over a US citizen who has scored as well or better than them. &#160;Doesn't seem fair to me. &#160;</p>
<p>&#160;</p>
<p>I always thought that the fairest compromise is allowing dreamers to attend college, but the trade off is they have to pay the same rate as any other foreign student. &#160;At the very least, have them pay out of state tuition. &#160;</p>
<p>&#160;</p>
<p>Now, if someone or an organization wants to offer dreamers scholarships, that's cool with me, too. &#160; I just don't want to see a non-citizen dreamer get preferential treatment over a US citizen, or a discount in tuition a US citizen wouldn't get.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209166'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209166" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209166', { domLikeStripId: 'like_post_2209166', app: 'forums', type: 'pid', typeid: '2209166' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209166' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209166"  class='_ips_trigger_quote' pid="2209166" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209166' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209166" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209166);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209166') )
	{
		$('multiq_2209166').show();
	}
	
	if( $('toggle_post_2209166') )
	{
		$('toggle_post_2209166').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209166] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209169-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209169'>
		<a id='entry2209169'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209169' href='https://nightly.net/topic/79846-daca-ending/#entry2209169' rel='bookmark' title='DACA ending?: post #8'>
                    
                    #8
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #8' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-03T12:09:26+00:00">03 September 2017 - 06:09 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,612 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><p>Reminds me how this became a thing in the first place.</p>
<p>&#160;</p>
<p><iframe id="ytplayer" class="EmbeddedVideo" type="text/html" width="640" height="390" src="https://youtube.com/embed/JUDSeb2zHQ0?html5=1&fs=1" frameborder="0" allowfullscreen webkitallowfullscreen /></iframe></p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209169'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209169" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209169', { domLikeStripId: 'like_post_2209169', app: 'forums', type: 'pid', typeid: '2209169' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209169-->
				
				
			
				<ul id='postControlsNormal_2209169' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209169"  class='_ips_trigger_quote' pid="2209169" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209169' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209169" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209169);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209169') )
	{
		$('multiq_2209169').show();
	}
	
	if( $('toggle_post_2209169') )
	{
		$('toggle_post_2209169').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209169] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209170-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209170'>
		<a id='entry2209170'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209170' href='https://nightly.net/topic/79846-daca-ending/#entry2209170' rel='bookmark' title='DACA ending?: post #9'>
                    
                    #9
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #9' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Ms. Spam
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-03T14:28:01+00:00">03 September 2017 - 08:28 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Ms. Spam</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>MS.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-2989.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			16,289 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><p>This is the answer to immigration reform, I guess. It's not like Congress can do anything. They just like collecting paychecks and giving lip service. Trump doing away with Obama era policies includes ending some flood regulation requirements too which is funny when you look at Harvey...</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209170'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209170" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209170', { domLikeStripId: 'like_post_2209170', app: 'forums', type: 'pid', typeid: '2209170' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209170-->
				
				
			
				<ul id='postControlsNormal_2209170' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209170"  class='_ips_trigger_quote' pid="2209170" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209170' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209170" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209170);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209170') )
	{
		$('multiq_2209170').show();
	}
	
	if( $('toggle_post_2209170') )
	{
		$('toggle_post_2209170').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209170] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209171-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209171'>
		<a id='entry2209171'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209171' href='https://nightly.net/topic/79846-daca-ending/#entry2209171' rel='bookmark' title='DACA ending?: post #10'>
                    
                    #10
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #10' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Driver
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-03T16:04:52+00:00">03 September 2017 - 10:04 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Driver</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Tank</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-43313.jpg?_r=1372783742' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			6,591 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><blockquote  class="ipsBlockquote" data-author="Poe Dameron" data-cid="2209147" data-time="1504305463"><p>
The program is blatantly illegal. &#160;The reason this is happening right now is because a few state Attorney Generals have issued an ultimatum to either end the program or be sued and have a judge end it for them.<br>
&#160;<br>
The Supreme Court already deadlocked 4-4 on DAPA being illegal last year after Scalia died. &#160;Functionally, there's no difference between DAPA and DACA. &#160;So, Gorsuch would pretty much become the tie-breaker. &#160;And that there were four justices that thought it was legal tells you a lot about them.</p></blockquote>
I keep telling myself not to go down this rabbit hole again, but most constitutional amendments past the initial set are based upon shifting things that were once iron clad laws. Looking them up I was actually shocked how many seemingly no brainer ratifications haven't happen, but the point remains-- through history laws have changed with the times.<br><br>
I used to always argue this with James Madison, if we don't start with protest or measures or policies that challenge laws that no longer work in modern situations how do we progress as a society?<br><br>
Or are you more challenging the idea of a POTUS just pushing things through without due process? Cause to be fair, they all do that.
					
					<br />
					<p class='edit'>
							<strong>Edited by Driver, 03 September 2017 - 10:06 AM.</strong>
							
						</p>
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209171'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209171" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209171', { domLikeStripId: 'like_post_2209171', app: 'forums', type: 'pid', typeid: '2209171' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209171-->
				
				
			
				<ul id='postControlsNormal_2209171' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209171"  class='_ips_trigger_quote' pid="2209171" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209171' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209171" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209171);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209171') )
	{
		$('multiq_2209171').show();
	}
	
	if( $('toggle_post_2209171') )
	{
		$('toggle_post_2209171').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209171] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209172-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209172'>
		<a id='entry2209172'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209172' href='https://nightly.net/topic/79846-daca-ending/#entry2209172' rel='bookmark' title='DACA ending?: post #11'>
                    
                    #11
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #11' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-03T19:27:32+00:00">03 September 2017 - 01:27 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,612 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><p>The simple response to that is to ask whether you feel comfortable granting Donald John Trump this same exact power to not only ignore laws he doesn't like, but to unilaterally do the exact opposite of what the law says that you were willing to grant Obama because he was doing things that you favored in the name of progress?</p>
<p>&#160;</p>
<p>We are likely to have a Supreme Court made up of a 6-3 highly conservative majority by the end of the Trump's term once Kennedy and Ginsburg are gone. &#160;Given that upcoming reality, are you comfortable demanding that the court interpret the law based on their own personal beliefs of right and wrong and make up some justification or other to get the result they want, or would you like for them to do as James Madison said all along and scrupulously read the law as it is written in order to protect the rights that you hold dear and check executive overreach?</p>
<p>&#160;</p>
<p>We're not living in the world where a liberal Democrat like Obama is in charge anymore and the specter of an equally lawless rightwing figure as a potential bogeyman is some abstract concept. &#160;We're there now.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209172'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209172" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209172', { domLikeStripId: 'like_post_2209172', app: 'forums', type: 'pid', typeid: '2209172' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209172-->
				
				
			
				<ul id='postControlsNormal_2209172' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209172"  class='_ips_trigger_quote' pid="2209172" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209172' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209172" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209172);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209172') )
	{
		$('multiq_2209172').show();
	}
	
	if( $('toggle_post_2209172') )
	{
		$('toggle_post_2209172').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209172] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209176-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209176'>
		<a id='entry2209176'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209176' href='https://nightly.net/topic/79846-daca-ending/#entry2209176' rel='bookmark' title='DACA ending?: post #12'>
                    
                    #12
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #12' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Driver
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-03T23:10:18+00:00">03 September 2017 - 05:10 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Driver</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Tank</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-43313.jpg?_r=1372783742' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			6,591 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><blockquote  class="ipsBlockquote" data-author="Poe Dameron" data-cid="2209172" data-time="1504466852"><p>The simple response to that is to ask whether you feel comfortable granting Donald John Trump this same exact power to not only ignore laws he doesn't like, but to unilaterally do the exact opposite of what the law says that you were willing to grant Obama because he was doing things that you favored in the name of progress?</p></blockquote><br>Donald John Trump would never try to push through unconstitutional measures and sanctions!<br><br>That's sarcasm. You can't possible say with a straight face he isn't doing the exact same thing, with Muslim Travel Bans, Military Service bans against trans people, or whatever else Steve Bannon was trying to push.<br>&#160;<br><blockquote  class="ipsBlockquote" data-author="Poe Dameron" data-cid="2209172" data-time="1504466852"><p>We are likely to have a Supreme Court made up of a 6-3 highly conservative majority by the end of the Trump's term once Kennedy and Ginsburg are gone. &#160;Given that upcoming reality, are you comfortable demanding that the court interpret the law based on their own personal beliefs of right and wrong and make up some justification or other to get the result they want, or would you like for them to do as James Madison said all along and scrupulously read the law as it is written in order to protect the rights that you hold dear and check executive overreach?</p></blockquote><br>I don't think you need me to answer how I feel about a conservative heavy Supreme Court. You know where I stand.<br><br>I'm not calling into question the interpretations of laws, I'm just suggesting that laws made in previous centuries may no longer have merit. That's not conservatism versus liberalism, that's just the evolution of society.<br><br>Do I really need to roll out founding father edicts that talked about who could own land, vote, etc.? Obviously we've changed as a society. Why is challenging a law so bad? I'm not proposing anarchy, I'm prosing a change. Just leaving things the way the were doesn't make a difference if it doesn't solve the current issue.<br>&#160;<br><blockquote  class="ipsBlockquote" data-author="Poe Dameron" data-cid="2209172" data-time="1504466852"><p>We're not living in the world where a liberal Democrat like Obama is in charge anymore and the specter of an equally lawless rightwing figure as a potential bogeyman is some abstract concept. &#160;We're there now.</p></blockquote><br>On that we agree. Trump IS a rightwing specter that thinks he's above the law.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209176'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209176" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209176', { domLikeStripId: 'like_post_2209176', app: 'forums', type: 'pid', typeid: '2209176' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209176-->
				
				
			
				<ul id='postControlsNormal_2209176' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209176"  class='_ips_trigger_quote' pid="2209176" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209176' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209176" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209176);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209176') )
	{
		$('multiq_2209176').show();
	}
	
	if( $('toggle_post_2209176') )
	{
		$('toggle_post_2209176').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209176] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209177-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209177'>
		<a id='entry2209177'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209177' href='https://nightly.net/topic/79846-daca-ending/#entry2209177' rel='bookmark' title='DACA ending?: post #13'>
                    
                    #13
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #13' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-04T01:18:06+00:00">03 September 2017 - 07:18 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,612 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><blockquote  class="ipsBlockquote">Donald John Trump would never try to push through unconstitutional measures and sanctions!</blockquote>
<p>&#160;</p>
<p>That's my point. &#160;One president can't be omnipotent just because you like him and the other restrained by these old laws because you don't. &#160;Either these checks are robust for everyone, or they're robust for no one. &#160;In Obama's case, DAPA was stopped by the courts as were several of his other unilateral actions.</p>
<p>&#160;</p>
<p>&#160;</p>
<p>&#160;</p>
<blockquote  class="ipsBlockquote">That's sarcasm. You can't possible say with a straight face he isn't doing the exact same thing, with Muslim Travel Bans, Military Service bans against trans people, or whatever else Steve Bannon was trying to push.</blockquote>
<p>&#160;</p>
<p>I can say with a perfectly straight face that both executive orders seem perfectly legal and within the president's Constitutional and statutory powers.</p>
<p>&#160;</p>
<p>Noted sarcasm aside, interestingly enough, Trump's really not done all that much other than rescinding a bunch of stuff from Obama as far as unilateral actions go. &#160;He hasn't made an attempt to expand the power of his office, which is surprising considering his autocratic instincts.&#160; As far as it goes, the system is working in terms of keeping Trump in check. &#160;I'm not sure if that frustrates him, or if he's just happy as long as he can insult people on Twitter to cover up just how little he's accomplishing.</p>
<p>&#160;</p>
<p>If he keeps it up, he'll be the first president since Ford to see a shrinking of the power of the executive branch. &#160;Which probably isn't the result anyone expected.</p>
<p>&#160;</p>
<p>&#160;</p>
<p>&#160;</p>
<blockquote  class="ipsBlockquote">I'm not calling into question the interpretations of laws, I'm just suggesting that laws made in previous centuries may no longer have merit. That's not conservatism versus liberalism, that's just the evolution of society.</blockquote>
<p>&#160;</p>
<p>Sure. &#160;I questioned the president's pardoning power just the other day. &#160;We question and change laws all the time. &#160;We've got five separate Amendments and multiple Voting Rights Acts that expand the franchise and the Fair Housing Act for your concerns about the Founder's flaws.</p>
<p>&#160;</p>
<p>I'm curious what current laws from the 18th century you have a problem with. &#160;Because it seems more that you complain they don't expand the rights far enough. &#160;As far as it goes, there's really not much left other than the basic framework of government and, with the exception of the 2nd Amendment, a list of cherished and universally accepted rights.</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209177'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209177" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209177', { domLikeStripId: 'like_post_2209177', app: 'forums', type: 'pid', typeid: '2209177' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209177-->
				
				
			
				<ul id='postControlsNormal_2209177' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209177"  class='_ips_trigger_quote' pid="2209177" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209177' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209177" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209177);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209177') )
	{
		$('multiq_2209177').show();
	}
	
	if( $('toggle_post_2209177') )
	{
		$('toggle_post_2209177').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209177] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209178-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209178'>
		<a id='entry2209178'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209178' href='https://nightly.net/topic/79846-daca-ending/#entry2209178' rel='bookmark' title='DACA ending?: post #14'>
                    
                    #14
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #14' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Driver
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-04T02:16:11+00:00">03 September 2017 - 08:16 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Driver</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Tank</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-43313.jpg?_r=1372783742' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			6,591 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><p>We don't need to derail things by going to the 18th century. I'm also not saying everything Obama did was just or perfect.<br><br>
Trying to stay on topic, you said DACA was blatantly illegal. Current immigration statutes need to adjust with the changing world, DACA is a step in that direction. Right or wrong, it was an attempt to a solution. Sometimes laws can no longer be followed to the letter and need reform.<br><br>
Personally, I support that. Practically, I don't think any politician should get to skirt the system on a whim. I get that is somewhat paradoxical, but at the end of the day, I'm all for helping people, which I get is some hippie commie stance, but to me that's more important.<br><br>
But that's kind of a fundamental difference between conservatives and liberals.</p>
<p>&#160;</p>
<p><span style="font-family:tahoma, helvetica, arial, sans-serif;font-size:12px;">Not to say all conservatives don't have a desire to help people-- I just rarely see it in a political arena without some sort of qualifications.</span></p>

					
					<br />
					<p class='edit'>
							<strong>Edited by Driver, 04 September 2017 - 01:23 PM.</strong>
							
						</p>
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209178'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209178" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209178', { domLikeStripId: 'like_post_2209178', app: 'forums', type: 'pid', typeid: '2209178' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209178-->
				
				
			
				<ul id='postControlsNormal_2209178' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209178"  class='_ips_trigger_quote' pid="2209178" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209178' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209178" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209178);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209178') )
	{
		$('multiq_2209178').show();
	}
	
	if( $('toggle_post_2209178') )
	{
		$('toggle_post_2209178').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209178] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209180-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209180'>
		<a id='entry2209180'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209180' href='https://nightly.net/topic/79846-daca-ending/#entry2209180' rel='bookmark' title='DACA ending?: post #15'>
                    
                    #15
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #15' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Driver
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-04T03:30:57+00:00">03 September 2017 - 09:30 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Driver</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Tank</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-43313.jpg?_r=1372783742' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			6,591 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><p>We're never going to agree on this. On the D&amp;D alignment scale we are pretty much diametrically exposed.</p>
<p>&#160;</p>
<p><span rel='lightbox'><img class='bbc_img' src="https://pre04.deviantart.net/a2e7/th/pre/i/2013/208/7/e/dnd_alignment_chart_by_nederbird-d6fe4d8.png" alt="dnd_alignment_chart_by_nederbird-d6fe4d8"></span></p>
<p>&#160;</p>
<p>You're lawful evil, and I'm Chaotic Good. We're never going to agree.</p>
<p>&#160;</p>
<p>...Okay, maybe you're between lawful evil and lawful neutral, and I'm between chaotic good and tempered good...</p>

					
					<br />
					<p class='edit'>
							<strong>Edited by Driver, 04 September 2017 - 03:10 PM.</strong>
							
						</p>
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209180'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209180" class='ipsLikeBar_info' >
							pavonis and Ms. Spam +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209180', { domLikeStripId: 'like_post_2209180', app: 'forums', type: 'pid', typeid: '2209180' }, parseInt('2') );
</script>

						
				
				
					<!--signature.hidden.2209180-->
				
				
			
				<ul id='postControlsNormal_2209180' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209180"  class='_ips_trigger_quote' pid="2209180" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209180' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209180" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209180);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209180') )
	{
		$('multiq_2209180').show();
	}
	
	if( $('toggle_post_2209180') )
	{
		$('toggle_post_2209180').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209180] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209187-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209187'>
		<a id='entry2209187'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209187' href='https://nightly.net/topic/79846-daca-ending/#entry2209187' rel='bookmark' title='DACA ending?: post #16'>
                    
                    #16
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #16' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Ms. Spam
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-04T22:11:47+00:00">04 September 2017 - 04:11 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Ms. Spam</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>MS.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-2989.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			16,289 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000-->I think Pong would approve of that last post!<br><br>
As far as my opinion on DACA goes it is dumb to end this. 
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209187'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209187" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209187', { domLikeStripId: 'like_post_2209187', app: 'forums', type: 'pid', typeid: '2209187' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209187-->
				
				
			
				<ul id='postControlsNormal_2209187' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209187"  class='_ips_trigger_quote' pid="2209187" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209187' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209187" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209187);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209187') )
	{
		$('multiq_2209187').show();
	}
	
	if( $('toggle_post_2209187') )
	{
		$('toggle_post_2209187').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209187] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209189-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209189'>
		<a id='entry2209189'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209189' href='https://nightly.net/topic/79846-daca-ending/#entry2209189' rel='bookmark' title='DACA ending?: post #17'>
                    
                    #17
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #17' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-05T00:01:58+00:00">04 September 2017 - 06:01 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,628 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000-->Poe's likely right: if Trump doesn't end it, someone else, like the Supreme Court, will. Congress needs to act and make it a law rather than a worthless piece of paper from a president.  Trump's plan to end it but not enforce the change for six months is probably the best you're going to get.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209189'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209189" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209189', { domLikeStripId: 'like_post_2209189', app: 'forums', type: 'pid', typeid: '2209189' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209189' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209189"  class='_ips_trigger_quote' pid="2209189" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209189' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209189" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209189);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209189') )
	{
		$('multiq_2209189').show();
	}
	
	if( $('toggle_post_2209189') )
	{
		$('toggle_post_2209189').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209189] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209190-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209190'>
		<a id='entry2209190'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209190' href='https://nightly.net/topic/79846-daca-ending/#entry2209190' rel='bookmark' title='DACA ending?: post #18'>
                    
                    #18
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #18' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	El Chalupacabra
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-05T00:13:20+00:00">04 September 2017 - 06:13 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">El Chalupacabra</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-25900.jpg?_r=1488065180' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			7,308 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><p>I don't understand what this means? &#160;Driver is a Gray Jedi, and Poe is a Lord of the Sith?</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209190'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209190" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209190', { domLikeStripId: 'like_post_2209190', app: 'forums', type: 'pid', typeid: '2209190' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209190' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209190"  class='_ips_trigger_quote' pid="2209190" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209190' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209190" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209190);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209190') )
	{
		$('multiq_2209190').show();
	}
	
	if( $('toggle_post_2209190') )
	{
		$('toggle_post_2209190').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209190] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209191-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209191'>
		<a id='entry2209191'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209191' href='https://nightly.net/topic/79846-daca-ending/#entry2209191' rel='bookmark' title='DACA ending?: post #19'>
                    
                    #19
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #19' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Driver
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-05T01:38:13+00:00">04 September 2017 - 07:38 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Driver</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Tank</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-43313.jpg?_r=1372783742' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			6,591 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000-->In Star Wars terms, I'm Ahsoka and he's Dooku.<br><blockquote  class="ipsBlockquote" data-author="Fozzie" data-cid="2209189" data-time="1504569718"><p>
Poe's likely right: if Trump doesn't end it, someone else, like the Supreme Court, will. Congress needs to act and make it a law rather than a worthless piece of paper from a president. Trump's plan to end it but not enforce the change for six months is probably the best you're going to get.</p></blockquote>
Wouldn't the best case be Congress doing something?<br>
&#160;<br>
Wait-- I see the problem. Congress would have to do something.
					
					<br />
					<p class='edit'>
							<strong>Edited by Driver, 05 September 2017 - 10:29 AM.</strong>
							
						</p>
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209191'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209191" class='ipsLikeBar_info' >
							pavonis +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209191', { domLikeStripId: 'like_post_2209191', app: 'forums', type: 'pid', typeid: '2209191' }, parseInt('1') );
</script>

						
				
				
					<!--signature.hidden.2209191-->
				
				
			
				<ul id='postControlsNormal_2209191' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209191"  class='_ips_trigger_quote' pid="2209191" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209191' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209191" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209191);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209191') )
	{
		$('multiq_2209191').show();
	}
	
	if( $('toggle_post_2209191') )
	{
		$('toggle_post_2209191').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209191] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209195-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209195'>
		<a id='entry2209195'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209195' href='https://nightly.net/topic/79846-daca-ending/#entry2209195' rel='bookmark' title='DACA ending?: post #20'>
                    
                    #20
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #20' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-05T10:29:24+00:00">05 September 2017 - 04:29 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,628 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000-->It seems like they're in a place where they have to. They may have even done so before DACA, but the Republicans weren't going to hand a victory to Obama. Now they have a chance to add some of their agenda items, and the Democrats have a much harder time saying no than the Republicans.  They need it almost as much as the "Dreamers"
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209195'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209195" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209195', { domLikeStripId: 'like_post_2209195', app: 'forums', type: 'pid', typeid: '2209195' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209195' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209195"  class='_ips_trigger_quote' pid="2209195" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209195' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209195" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209195);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209195') )
	{
		$('multiq_2209195').show();
	}
	
	if( $('toggle_post_2209195') )
	{
		$('toggle_post_2209195').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209195] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209200-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209200'>
		<a id='entry2209200'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209200' href='https://nightly.net/topic/79846-daca-ending/#entry2209200' rel='bookmark' title='DACA ending?: post #21'>
                    
                    #21
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #21' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Svenn
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-05T20:03:28+00:00">05 September 2017 - 02:03 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Svenn</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>        </p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-12704.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			696 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><p>I dunno, it's gonna be ugly. &#160;Trump is going to want to tie any congressional fix to the Great Wall of America, and that's going to be a poison pill for some people.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209200'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209200" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209200', { domLikeStripId: 'like_post_2209200', app: 'forums', type: 'pid', typeid: '2209200' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209200' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209200"  class='_ips_trigger_quote' pid="2209200" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209200' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209200" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209200);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209200') )
	{
		$('multiq_2209200').show();
	}
	
	if( $('toggle_post_2209200') )
	{
		$('toggle_post_2209200').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209200] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209201-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209201'>
		<a id='entry2209201'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209201' href='https://nightly.net/topic/79846-daca-ending/#entry2209201' rel='bookmark' title='DACA ending?: post #22'>
                    
                    #22
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #22' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-05T22:24:38+00:00">05 September 2017 - 04:24 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,628 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000-->Trump might say that, and it might happen, but I don't know that even he would be willing to veto the bill just because it doesn't include his pet project.<br><br>
Although out of all the things coming up, I would rather he fight that battle on a theoretical DACA bill rather than the debt ceiling or keeping the country running.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209201'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209201" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209201', { domLikeStripId: 'like_post_2209201', app: 'forums', type: 'pid', typeid: '2209201' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209201' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209201"  class='_ips_trigger_quote' pid="2209201" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209201' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209201" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209201);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209201') )
	{
		$('multiq_2209201').show();
	}
	
	if( $('toggle_post_2209201') )
	{
		$('toggle_post_2209201').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209201] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209203-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209203'>
		<a id='entry2209203'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209203' href='https://nightly.net/topic/79846-daca-ending/#entry2209203' rel='bookmark' title='DACA ending?: post #23'>
                    
                    #23
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #23' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-05T22:31:32+00:00">05 September 2017 - 04:31 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,612 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><blockquote  class="ipsBlockquote" data-author="Svenn" data-cid="2209200" data-time="1504641808">
<div>
<p>I dunno, it's gonna be ugly. &#160;Trump is going to want to tie any congressional fix to the Great Wall of America, and that's going to be a poison pill for some people.</p>
</div>
</blockquote>
<p>Well, tough luck. &#160;It's called compromise. &#160;Both sides want something, they each give up something they don't necessarily like, but can live with, and we move forward.</p>
<p>&#160;</p>
<p>Used to be that's how things got done in Washington.</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209203'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209203" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209203', { domLikeStripId: 'like_post_2209203', app: 'forums', type: 'pid', typeid: '2209203' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209203-->
				
				
			
				<ul id='postControlsNormal_2209203' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209203"  class='_ips_trigger_quote' pid="2209203" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209203' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209203" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209203);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209203') )
	{
		$('multiq_2209203').show();
	}
	
	if( $('toggle_post_2209203') )
	{
		$('toggle_post_2209203').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209203] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209217-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209217'>
		<a id='entry2209217'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209217' href='https://nightly.net/topic/79846-daca-ending/#entry2209217' rel='bookmark' title='DACA ending?: post #24'>
                    
                    #24
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #24' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	pavonis
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-06T01:40:39+00:00">05 September 2017 - 07:40 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">pavonis</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/a75fdc98c15c7d59ef9e99274b2b7720?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			6,589 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><p>Used to be that one side didn't ask for stupid things just to keep the government running. As soon as the evangelicals became an important base for the Republicans, compromise became a dirty word. You can't compromise when you're doing God's work.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209217'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209217" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209217', { domLikeStripId: 'like_post_2209217', app: 'forums', type: 'pid', typeid: '2209217' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2209217' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209217"  class='_ips_trigger_quote' pid="2209217" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209217' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209217" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209217);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209217') )
	{
		$('multiq_2209217').show();
	}
	
	if( $('toggle_post_2209217') )
	{
		$('toggle_post_2209217').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209217] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2209223-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2209223'>
		<a id='entry2209223'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2209223' href='https://nightly.net/topic/79846-daca-ending/#entry2209223' rel='bookmark' title='DACA ending?: post #25'>
                    
                    #25
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='DACA ending?: post #25' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-09-06T01:53:59+00:00">05 September 2017 - 07:53 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,612 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sun, 15 Oct 2017 04:04:34 +0000--><p>It's sad how Constitutionally backwards everyone has that that whole concept. &#160;Last I checked, you're supposed to have both Houses of Congress and the president agree on something in order for it to be funded. &#160;Instead it takes a super majority and the presidency for anything Democrats want not to be funded. &#160;Otherwise they blame Republicans, the media and pavonis listen, Republicans cave because they've been conditioned to fear the words "government shutdown" since 1996, and people like me just shake their heads.</p>
<p>&#160;</p>
<p>But, yeah, lets all blame it on God for some reason.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2209223'>
				<ul class='ipsList_inline'>
					<li id="like_post_2209223" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2209223', { domLikeStripId: 'like_post_2209223', app: 'forums', type: 'pid', typeid: '2209223' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2209223-->
				
				
			
				<ul id='postControlsNormal_2209223' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209223"  class='_ips_trigger_quote' pid="2209223" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2209223' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=79846&amp;qpid=2209223" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2209223);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2209223') )
	{
		$('multiq_2209223').show();
	}
	
	if( $('toggle_post_2209223') )
	{
		$('toggle_post_2209223').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2209223] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			
		</div>
	</div>


</div></div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
	
		<div class='left'><div class='pagination clearfix left '>
		<ul class='ipsList_inline back left'>
			
			
		</ul>
		<ul class='ipsList_inline left pages'>
			<li class='pagejump clickable pj0669014001'>
					<a href='#'>Page 1 of 2 <!--<img src='https://nightly.net/public/style_images/Nightly2012_2/dropdown.png' alt='+' />--></a>
					<script type='text/javascript'>
						ipb.global.registerPageJump( '0669014001', { url: "https://nightly.net/topic/79846-daca-ending/", stKey: 'st', perPage: 25, totalPages: 2, anchor: '' } );
					</script>
				</li>
			
				
					
						<li class='page active'>1</li>
					
				

					<li class='page'>
							<a href="https://nightly.net/topic/79846-daca-ending/page-2" title="DACA ending? - Page 2">2</a>
						</li>
				
			
		</ul>
		<ul class='ipsList_inline forward left'>
			<li class='next'><a href="https://nightly.net/topic/79846-daca-ending/page-2" title="DACA ending? - Next page" rel='next'>Next</a></li>
			
		</ul>
	</div></div>
	
	<div class='ipsPad_top_slimmer right'>
		
		<a href='https://nightly.net/forum/27-the-lyceum/' class="ipsType_small desc">Back to The Lyceum</a>
		
	</div>	
</div>
<hr />
<h3 class='maintitle'>Reply to this topic</h3><div class='border'>
<div class='ipsBox removeDefault' id='fast_reply_wrapper'>
	<div class='ipsBox_container ipsPad'>
		
		<br />
		
			<div class='left'><img src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' width='50' height='50' class='ipsUserPhoto ipsUserPhoto_medium' /></div>
		
		<div class='ipsBox_withphoto clearfix'>
			<form action="https://nightly.net/index.php?" method="post" id='ips_fastReplyForm'>
				<input type="hidden" name="app" value="forums" />
				<input type="hidden" name="module" value="post" />
				<input type="hidden" name="section" value="post" />
				<input type="hidden" name="do" value="reply_post_do" />
				<input type="hidden" name="f" value="27" />
				<input type="hidden" name="t" value="79846" />
				<input type="hidden" name="st" value="" />
				<input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
				<input type="hidden" name="fast_reply_used" value="1" />
				<input type="hidden" name="enableemo" value="yes" />
				<input type="hidden" name="enablesig" value="yes" />
				
					<input type="hidden" name="enabletrack" value="" />
				
			
			

	<script type="text/javascript">
		CKEDITOR = { config: {} };
	</script>

<script type="text/javascript">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</script>

		
		<input type='hidden' rel="include" name='isRte' id='isRte_editor_59ecd5ab9a52e' value='0' />
		<input type='hidden'  rel="include" name='noSmilies' id='noSmilies_editor_59ecd5ab9a52e' value='0' />
		<!-- NO JS FALLBACK -->
			<input type='hidden' rel="include" name='noCKEditor' id='noCKEditor_editor_59ecd5ab9a52e' value='1' />
			<textarea id="editor_59ecd5ab9a52e" name="Post" class='ipsEditor_textarea input_text'></textarea>
			<textarea id="editor_59ecd5ab9a52e_js" name="Post_js" style='display:none' class='ipsEditor_textarea input_text'></textarea>
		<p class='desc ipsPad' style='display: none' id='editor_html_message_editor_59ecd5ab9a52e'>HTML mode is enabled.</p>
		<script type="text/javascript">
			ipb.textEditor.initialize('editor_59ecd5ab9a52e', { type: 'full',
																	height: 180,
																	minimize: '1',
																	bypassCKEditor: 1,
																	delayInit: 0,
																	isHtml: 0,
																	isRte: 0,
																	noSmilies: 0,
																	disabledTags: [],
																	isTypingCallBack: ipb.topic.isTypingCallBack,
																	ips_AutoSaveKey: '',
													                ips_AutoSaveData: [] } );
		</script>
				<br />
				
				<fieldset class='right' id='fast_reply_controls'>
					<input type='submit' name="submit" class='input_submit' value='Post' tabindex='50' accesskey='s' id='submit_post' />&nbsp;&nbsp;<input type='submit' name="preview" class='input_submit alt' value='More Reply Options' tabindex='51' id='full_compose' />			
				</fieldset>
			</form>
		</div>
		<div id='ips_HasReplies'></div>
	</div>
</div>
</div>
<script type='text/javascript'>
	ipb.topic.fastReplyId	= 'editor_59ecd5ab9a52e';
</script>
<!-- Close topic -->

<!-- BOTTOM BUTTONS -->

	<br />
	<div class='clear clearfix left'>
		

	<ul class='topic_share left shareButtons ipsList_inline'>
	
		<li><a href="https://nightly.net/index.php?sharelink=twitter;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTg0Ni1kYWNhLWVuZGluZy8,;REFDQSBlbmRpbmc_" rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="https://nightly.net/public/style_extra/sharelinks/twitter.png" /></a></li>
	

		
				<li class='fbLike'><div class="fb-like" data-href="https://nightly.net/topic/79846-daca-ending/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=391995030514";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			
	

		
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	
		{lang: 'en-GB'}
	
</script>
<li><div class='googlePlusOne'><g:plusone count="false" size="small"></g:plusone></div></li>
			
	

		<li><a href="https://nightly.net/index.php?sharelink=digg;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTg0Ni1kYWNhLWVuZGluZy8,;REFDQSBlbmRpbmc_" rel="nofollow" target="_blank" title="Share this link via Digg" class='_slink' id='slink_digg'><img src="https://nightly.net/public/style_extra/sharelinks/digg.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=delicious;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTg0Ni1kYWNhLWVuZGluZy8,;REFDQSBlbmRpbmc_" rel="nofollow" target="_blank" title="Share this link via Del.icio.us" class='_slink' id='slink_delicious'><img src="https://nightly.net/public/style_extra/sharelinks/delicious.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=reddit;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTg0Ni1kYWNhLWVuZGluZy8,;REFDQSBlbmRpbmc_" rel="nofollow" target="_blank" title="Share this link via Reddit" class='_slink' id='slink_reddit'><img src="https://nightly.net/public/style_extra/sharelinks/reddit.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=stumble;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTg0Ni1kYWNhLWVuZGluZy8,;REFDQSBlbmRpbmc_" rel="nofollow" target="_blank" title="Share this link via StumbleUpon" class='_slink' id='slink_stumble'><img src="https://nightly.net/public/style_extra/sharelinks/stumble.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=email;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTg0Ni1kYWNhLWVuZGluZy8,;REFDQSBlbmRpbmc_" rel="nofollow" target="_blank" title="Share this link via Email" class='_slink' id='slink_email'><img src="https://nightly.net/public/style_extra/sharelinks/email.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=print;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTg0Ni1kYWNhLWVuZGluZy8,;REFDQSBlbmRpbmc_" rel="nofollow" target="_blank" title="Print" class='_slink' id='slink_print'><img src="https://nightly.net/public/style_extra/sharelinks/print.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=download;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTg0Ni1kYWNhLWVuZGluZy8,;REFDQSBlbmRpbmc_" rel="nofollow" target="_blank" title="Download" class='_slink' id='slink_download'><img src="https://nightly.net/public/style_extra/sharelinks/download.png" /></a></li>
	

		
	
	</ul>
	<script type="text/javascript">
		ipb.sharelinks.url   = "https://nightly.net/topic/79846-daca-ending/";
		ipb.sharelinks.title = "DACA ending?";
		ipb.sharelinks.bname = "Nightly.Net";
	</script>

	</div>
	<br />

<!-- SAME TAGGED -->

<!-- ACTIVE USERS -->



	<script type="text/javascript" src="https://nightly.net/public/js/3rd_party/prettify/prettify.js"></script>
	<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/prettify/lang-sql.js'></script>
	<!-- By default we load generic code, php, css, sql and xml/html; load others here if desired -->
	<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
	<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="https://nightly.net/index.php?">
    <input type="hidden" name="app" value="forums" />
    <input type="hidden" name="module" value="moderate" />
    <input type="hidden" name="section" value="moderate" />
    <input type="hidden" name="do" value="postchoice" />
    <input type="hidden" name="f" value="27" />
    <input type="hidden" name="t" value="79846" />
    <input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
    <input type="hidden" name="st" value="" />
    <input type="hidden" name="page" value="" />
    <input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
    <input type="hidden" name="tact" id="tact" value="" />
</form>

				<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
											<li><a href='https://nightly.net/'>Nightly.Net</a></li>
							
						
							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/60-community/' title='Return to Community'><span>Community</span></a></li>
							
						

							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/27-the-lyceum/' title='Return to The Lyceum'><span>The Lyceum</span></a></li>
							
						

				</ol>
			</div>
			<!-- ::: FOOTER (Change skin, language, mark as read, etc) ::: -->
			<div id='footer_utilities' class='clearfix clear'>
				<a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='https://nightly.net/public/style_images/Nightly2012_2/top.png' alt='' /></a>
				<div class='skin_link'><a href="http://www.ipbforumskins.com">IPB skin</a> by <a href="http://www.ipbforumskins.com">IPBForumSkins</a></div>
				<!-- Copyright Information -->
        				  <p id='copyright'>
        				  	<a href='http://www.invisionpower.com/apps/board/' title='Community Forum Software by Invision Power Services'>Community Forum Software by IP.Board</a></p>
		<!-- / Copyright -->
				<ul class='ipsList_inline left'>
					<li>
						<img src='https://nightly.net/public/style_images/Nightly2012_2/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
					</li>
					
						
							<li>
								<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>			
								<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
									
										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='1'>IP.Board</a>
										</li>
									

										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='3'>IP.Board Mobile</a>
										</li>
									

										<li class='selected'>
											<a href='#' data-clicklaunch='changeSkin' data-skinid='26'>Nightly2013</a>
										</li>
									
								</ul>
							</li>
						
					
					
					<li><a rel="nofollow" href='https://nightly.net/privacypolicy/'>Privacy Policy</a></li>
					<li>
						<a href="https://nightly.net/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
					</li>				
				</ul>
			</div>
			
			<div id='stats_div'><div><img src='https://nightly.net/index.php?s=ce9b4c08c8479a07ebf8d5a80d0652c5&amp;app=core&amp;module=task' alt='' style='border: 0px;height:1px;width:1px;' /></div></div>
			
				<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/lightbox.js'></script>
<script type='text/javascript'>
//<![CDATA[
	// Lightbox Configuration
	LightboxOptions = Object.extend({
	    fileLoadingImage:        'https://nightly.net/public/style_images/Nightly2012_2/lightbox/loading.gif',
	    fileBottomNavCloseImage: 'https://nightly.net/public/style_images/Nightly2012_2/lightbox/closelabel.gif',
	    overlayOpacity: 0.8,   // controls transparency of shadow overlay
	    animate: true,         // toggles resizing animations
	    resizeSpeed: 10,        // controls the speed of the image resizing animations (1=slowest and 10=fastest)
	    borderSize: 10,         //if you adjust the padding in the CSS, you will need to update this variable
		// When grouping images this is used to write: Image # of #.
		// Change it for non-english localization
		labelImage: "Image",
		labelOf: "of"
	}, window.LightboxOptions || {});
/* Watch for a lightbox image and set up our downloadbutton watcher */
document.observe('click', (function(event){
    var target = event.findElement('a[rel*="lightbox"]') || event.findElement('area[rel*="lightbox"]') || event.findElement('span[rel*="lightbox"]');
    if (target) {
        event.stop();
        gbl_addDownloadButton();
    }
}).bind(this));
var _to    = '';
var _last  = '';
function gbl_addDownloadButton()
{
	if ( typeof( ipsLightbox.lightboxImage ) != 'undefined' && ipsLightbox.lightboxImage.src )
	{
		if ( _last != ipsLightbox.lightboxImage.src )
		{
			if ( ! $('gbl_d') )
			{
				$('bottomNav').insert( { top: "<div id='gbl_d' style='text-align:right;padding-bottom:4px;'></div>" } );
			}
			
			$('gbl_d').update( "<a href='"+ ipsLightbox.lightboxImage.src + "' target='_blank'><img src='https://nightly.net/public/style_images/Nightly2012_2/lightbox/download-icon.png' /></a>" );
			
			_last = ipsLightbox.lightboxImage.src;
		}
	}
	
	/* Check for init and then keep checking for new image */
	_to = setTimeout( "gbl_addDownloadButton()", 1000 );
}
//]]>
</script>
			
		</div></div></div>
		<div id='inline_login_form' class='ipbfs_login' style="display:none">
		<form action="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
			<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
			<input type="hidden" name="referer" value="https://nightly.net/topic/79846-daca-ending/" />
			<h3>Sign In</h3>
			<div class='ipsBox_notice'>
					<ul class='ipsList_inline'>
						
							<li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook" class='ipsButton_secondary'><img src="https://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png" alt="Facebook" /> &nbsp; Use Facebook</a></li>
						
						
							<li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter" class='ipsButton_secondary'><img src="https://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png" alt="Twitter" /> &nbsp; Use Twitter</a></li>
						
						
							
					</ul>
				</div>
			
            <div class='ipbfs_login_row'>

                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a></span>
            		<strong><label for='ips_username'>Username</label></strong>
                    <div class='ipsField_content'>
                    	<input id='ips_username' type='text' class='input_text ipbfs_login_input ipbfs_luser' name='ips_username' placeholder="Username" size='30' tabindex='1' />
                    </div>
                </div>
                
                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a></span>
                    <strong><label for='ips_password'>Forum Password</label></strong>
                    <div class='ipsField_content'>
                        <input id='ips_password' type='password' class='input_text ipbfs_login_input ipbfs_lpassword' name='ips_password' placeholder="Forum Password" size='30' tabindex='2' /><br />
                    </div>
                </div>
        
            </div>
            
            <div class='clearfix'>
        
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_remember'>
                            <strong>Remember me</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>This is not recommended for shared computers</span>
                        </label>
                    </div>
                </div>
    
                
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_invisible'>
                            <strong>Sign in anonymously</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>Don't add me to the active users list</span>
                        </label>
                    </div>
                </div>
                
    
            </div>
            
            <div class='ipsForm_submit ipsForm_center clear'>
                <input type='submit' class='input_submit' value='Sign In' />
            </div>

		</form>
	</div>

        

	</body>
</html>