<!DOCTYPE html>
	<html lang="en"  xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<meta charset="iso-8859-1" />
		<title>Getting back in shape sucks - The Cantina - Nightly.Net</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="shortcut icon" href='https://nightly.net/favicon.ico' />
		<link rel="image_src" href='https://nightly.net/public/style_images/Nightly2012_2/meta_image.png' />
		<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
		
	
				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/css_26/ipb_ckeditor.css?ipbv=79a77c58aa525428e5589fd3a492a61b" />
		
	

				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/prettify.css?ipbv=79a77c58aa525428e5589fd3a492a61b" />
		
	
	

	
	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_help*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipchat*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_messenger*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_mlist*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_photo_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_profile*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ckeditor*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_login_register*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ucp*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_calendar*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_lightbox*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_slideshow*/

	</style>
	

	<style type="text/css" title="Main" media="screen">
		/* Inline CSS */
		
/* CSS: calendar_select*/
.calendar_date_select {
  color:white;
  border:#777 1px solid;
  display:block;
  width:195px;
  z-index: 1000;
}
/* this is a fun ie6 hack to get drop downs to stay behind the popup window.  This should always be just underneath .calendar_date_select */
iframe.ie6_blocker {
  position: absolute;
  z-index: 999;
}

.calendar_date_select thead th {
  font-weight:bold;
  background-color: #aaa;
  border-top:1px solid #777;
  border-bottom:1px solid #777;
  color: white !important;
}

.calendar_date_select .cds_buttons {
  text-align:center;
  padding:5px 0px;
  background-color: #555;
}

.calendar_date_select .cds_footer {
  background-color: black;
  padding:3px;
  font-size:12px;
  text-align:center;
}

.calendar_date_select table {
  margin: 0px;
  padding: 0px;
}


.calendar_date_select .cds_header {
  background-color: #ccc;
  border-bottom: 2px solid #aaa;
  text-align:center;
}

.calendar_date_select .cds_header span {
  font-size:15px;
  color: black;
  font-weight: bold;
}

.calendar_date_select select { font-size:11px;}

.calendar_date_select .cds_header a:hover {
  color: white;
}
.calendar_date_select .cds_header a {
  width:22px;
  height:20px;
  text-decoration: none;
  font-size:14px;
  color:black !important;
}

.calendar_date_select .cds_header a.prev {
  float:left;
}
.calendar_date_select .cds_header a.next {
  float:right;
}

.calendar_date_select .cds_header a.close {
  float:right;
  display:none;
}

.calendar_date_select .cds_header select.month {
  width:90px;
}

.calendar_date_select .cds_header select.year {
  width:61px;
}
.calendar_date_select .cds_buttons a {
  color: white;
  font-size: 9px;
}

.calendar_date_select td {
  font-size:12px;
  width: 24px;
  height: 21px;
  text-align:center;
  vertical-align: middle;
  background-color: #fff;
}
.calendar_date_select td.weekend {
  background-color: #eee;
  border-left:1px solid #ddd;
  border-right:1px solid #ddd;
}

.calendar_date_select td div {
  color: #000;
}
.calendar_date_select td div.other {
  color: #ccc;
}
.calendar_date_select td.selected div {
  color:white;
}

.calendar_date_select tbody td {
  border-bottom: 1px solid #ddd;
}
.calendar_date_select td.selected {
  background-color:#777;
}

.calendar_date_select td:hover {
  background-color:#ccc;
}

.calendar_date_select td.today {
  border: 1px dashed #999;
}

.calendar_date_select td.disabled div {
  color: #e6e6e6;
}

.fieldWithErrors .calendar_date_select {
  border: 2px solid red;
}
	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_search*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog.print*/

	</style>
	

<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="https://nightly.net/public/style_css/css_26/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->

	<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

		<meta property="og:title" content="Getting back in shape sucks - The Cantina"/>
		<meta property="og:site_name" content="Nightly.Net"/>
		<meta property="og:type" content="article" />
		
	
		
		
			<meta property="og:updated_time" content="1495492279" />
		
		
		
		
	

		
		
			<meta name="keywords" content="Getting,back,shape,sucks,those,who,remember,lost,bunch,weight,couple,years,ago,Got,down,size,waist,which,unbelievable" />
		
		
		
		
	

		
		
			<meta name="description" content="Page 1 of 2 - Getting back in shape sucks - posted in The Cantina: So, for those who remember, I lost a bunch of weight a couple years ago. &#160;Got down to about a size 30 waist, which was unbelievable for me, especially after I gained weight when my wife was pregnant with our first child. &#160;Then, about a year ago, I got put on a medicine that has weight gain as a major side effect, so I gained about 15 pounds back. &#160;Been trying off and on to get it off, but not very successful...." />
		
		
		
			<meta property="og:description" content="Page 1 of 2 - Getting back in shape sucks - posted in The Cantina: So, for those who remember, I lost a bunch of weight a couple years ago. &#160;Got down to about a size 30 waist, which was unbelievable for me, especially after I gained weight when my wife was pregnant with our first child. &#160;Then, about a year ago, I got put on a medicine that has weight gain as a major side effect, so I gained about 15 pounds back. &#160;Been trying off and on to get it off, but not very successful...." />
		
		
	

		
		
			<meta name="identifier-url" content="https://nightly.net/topic/79795-getting-back-in-shape-sucks/" />
		
		
			<meta property="og:url" content="https://nightly.net/topic/79795-getting-back-in-shape-sucks/" />
		
		
		
	

<meta property="og:image" content="https://nightly.net/public/style_images/Nightly2012_2/meta_image.png"/>
		
		
		









		<script type='text/javascript' src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script type='text/javascript'>!window.jQuery && document.write('<script src="https://nightly.net/public/style_images/Nightly2012_2/js/jquery.min.js"><\/script>')</script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/cookie.js"></script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/ipbforumskins.js"></script>
		<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js'></script>
	<script type='text/javascript' src='https://nightly.net/public/js/ipb.js?ipbv=79a77c58aa525428e5589fd3a492a61b&amp;load=quickpm,hovercard,sharelinks,textEditor.bbcode,textEditor,topic,like'></script>
	<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.8/scriptaculous.js?load=effects,dragdrop,builder'></script>
	<script type="text/javascript" src='https://nightly.net/cache/lang_cache/1/ipb.lang.js?nck=393844341de5ef1f95b315754bc263c6' charset='iso-8859-1'></script>


	
		
			
			
			
			
				<link id="ipsCanonical" rel="canonical" href="https://nightly.net/topic/79795-getting-back-in-shape-sucks/" />
			
		

			
			
			
			
				<link rel='stylesheet' type='text/css' title='Main' media='print' href='https://nightly.net/public/style_css/css_26/ipb_print.css' />
			
		

			
			
			
			
				<link rel='next' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/page-2' />
			
		

			
			
			
			
				<link rel='last' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/page-2' />
			
		

			
			
			
			
				<link rel='up' href='https://nightly.net/forum/17-the-cantina/' />
			
		

			
			
			
			
				<link rel='author' href='https://nightly.net/user/115938-fozzie/' />
			
		
	

		
			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Movies" href="https://nightly.net/rss/forums/1-nightly-movies/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Cantina" href="https://nightly.net/rss/forums/2-nightly-cantina/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Books" href="https://nightly.net/rss/forums/5-nightly-books/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Save Point" href="https://nightly.net/rss/forums/6-nightly-save-point/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Music" href="https://nightly.net/rss/forums/7-nightly-music/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Lando System" href="https://nightly.net/rss/forums/8-nightly-lando-system/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Latest Nightly Posts" href="https://nightly.net/rss/forums/3-latest-nightly-posts/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Politics" href="https://nightly.net/rss/forums/14-nightly-politics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Television" href="https://nightly.net/rss/forums/4-nightly-television/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Comics" href="https://nightly.net/rss/forums/9-nightly-comics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sci/Tech" href="https://nightly.net/rss/forums/10-nightly-scitech/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sports" href="https://nightly.net/rss/forums/11-nightly-sports/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Heroes" href="https://nightly.net/rss/forums/12-nightly-heroes/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Wrestling" href="https://nightly.net/rss/forums/13-nightly-wrestling/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Star Wars" href="https://nightly.net/rss/forums/15-nightly-star-wars/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly.Net Blogs RSS feed" href="https://nightly.net/rss/blog/" />
			
			
			
		
	

	



		
		<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'https://nightly.net/index.php?s=f78a789fef160a10f5ea80e34523de31&';
		ipb.vars['board_url']			= 'https://nightly.net';
		ipb.vars['img_url'] 			= "https://nightly.net/public/style_images/Nightly2012_2";
		ipb.vars['loading_img'] 		= 'https://nightly.net/public/style_images/Nightly2012_2/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'https://nightly.net/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= 'f78a789fef160a10f5ea80e34523de31';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"0"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'https://nightly.net/public/style_images/Nightly2012_2/star.png';
		ipb.vars['rate_img_off']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_off.png';
		ipb.vars['rate_img_rated']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'https://nightly.net/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "iso-8859-1";
		ipb.vars['time_offset']			= "-6";
		ipb.vars['hour_format']			= "12";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='https://nightly.net/public/style_images/Nightly2012_2/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<img src='https://nightly.net/public/style_images/Nightly2012_2/close_popup.png' alt='x' />";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9301247-1', 'auto');
  ga('send', 'pageview');

</script></head>
	<body id='ipboard_body'>
		<p id='content_jump' class='hide'><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
		<div id='ipbwrapper'>
					
                    <div id='user_bar'><div class='wrapper clearfix'>
                    
					<div id='user_navigation' class='not_logged_in'>
							
							<ul class='ipsList_inline'>
								<li>
									<span class='services'>
										
											<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook'><img src='https://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png' alt='Log in with Facebook' /></a>
										
										
											<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter'><img src='https://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png' alt='Log in with Twitter' /></a>
										
										
									</span>
									<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_login.png" alt="" /> Sign In</a>
								</li>
								<li>
									<a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_register.png" alt="" /> Create Account</a>
								</li>
							</ul>
						</div>
                    </div></div>
                    <div class='wrapper'>
			<!-- ::: BRANDING STRIP: Logo and search box ::: -->
			<div id='branding'>
                <div id='logo'>
                    
                        
<a href='https://nightly.net' title='Go to community index' rel="home" accesskey='1'><img src='//nightly.net/public/style_images/26_18_logo.png' alt='Logo' /></a>

                    
                </div>
                <!-- ::: APPLICATION TABS ::: -->
		<div id='primary_nav' class='clearfix'>
                <ul class='ipsList_inline' id='community_app_menu'>
                    
                    
                        
                            
                                                                <li id='nav_app_members' class="left "><a href='https://nightly.net/members/' title='Go to Members'>Members</a></li>
                            
                        

                            
                        

                            
                                                                <li id='nav_app_forums' class="left active"><a href='https://nightly.net/' title='Go to Forums'>Forums</a></li>
                            
                        

                            
                                                                <li id='nav_app_subscriptions' class="left "><a href='https://nightly.net/index.php?app=subscriptions' title='Go to Supporters'>Supporters</a></li>
                            
                        

                            
                                                                <li id='nav_app_blog' class="left "><a href='https://nightly.net/blogs/' title='Go to Blogs'>Blogs</a></li>
                            
                        
                    
                    
                </ul>
			</div>
            
			

			</div>
            <div class='content'>
	
                <div id='secondary_navigation' class='clearfix'>
                                
                    <ol class='breadcrumb top ipsList_inline left' id='breadcrumb'>
                                                <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class='first'>
                                <a href='https://nightly.net/' itemprop="url">
                                    <span itemprop="title">Nightly.Net</span>
                                </a>
                            </li>
                            
                        
                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/60-community/' title='Return to Community' itemprop="url"><span itemprop="title">Community</span></a>
                            </li>
                            
                        

                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/17-the-cantina/' title='Return to The Cantina' itemprop="url"><span itemprop="title">The Cantina</span></a>
                            </li>
                            
                        
                    </ol>
                    
                    <ul id='secondary_links' class='ipsList_inline right'>
                        <li><a href='https://nightly.net/index.php?app=forums&amp;module=extras&amp;section=boardrules' title='Rules'> Rules</a></li>
                        <li><a href='https://nightly.net/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>View New Content</a></li>
                        
                        <li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=navigation&amp;inapp=forums" rel="quickNavigation" accesskey='9' id='quickNavLaunch' title="Open Quick Navigation"><img src="https://nightly.net/public/style_images/Nightly2012_2/icon_quicknav.png" alt="" /></a></li>
                        
                        
                    </ul>
                
                </div>
    		
			<!-- ::: MAIN CONTENT AREA ::: -->
			<div id='content' class='clearfix'>
				
                

                
                <div class='guestMessage'>
                	<strong>Welcome to Nightly.Net</strong><br />
                    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login'>login here</a> - otherwise <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=register'>create an account</a> for free today!
                </div>
                

                <noscript>
                    <div class='message error'>
                        <strong>Javascript Disabled Detected</strong>
                        <p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
                    </div>
                    <br />
                </noscript>
				<!-- ::: CONTENT ::: -->

				


<!-- -->


<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection = 'topicview';
	ipb.topic.topic_id  = 79795;
	ipb.topic.forum_id  = 17;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id  = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid    = 0;
	ipb.topic.counts    = { postTotal: 26,
							curStart:  ipb.topic.start_id,
							perPage:   25 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 17;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 79795;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=17&t=79795&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=79795&f=17&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
    
    
    ipb.topic.modPerms      = [];
    

	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'> <span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span> <select id='tactInPopup' class='input_select'> <option value='approve'>Approve</option> <option value='delete'>Hide</option> <option value='sundelete'>Unhide</option> <option value='deletedo'>Delete</option> <option value='merge'>Merge</option> <option value='split'>Split</option> <option value='move'>Move</option> </select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /> </div>");
    
//]]>
</script>



<div class='ipbfs_titlebox'>

	<div class='left'>

<img src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' alt='Photo' class='ipsUserPhoto ipsUserPhoto_medium' />

	</div>

<div itemscope itemtype="http://schema.org/Article" class='ipsBox_withphoto'>
	
    <h1 itemprop="name" class='ipsType_pagetitle'>
		Getting back in shape sucks
	</h1>
    
	<div class='desc lighter blend_links'>
		 Started by <span itemprop="creator">
	Fozzie
</span>, <span itemprop="dateCreated" datetime="2017-05-18">May 18 2017 02:33 PM</span>
	</div>
    
<meta itemprop="interactionCount" content="UserComments:26" />
</div>
</div>



<br />
<div class='topic_controls'>
	<div class='pagination clearfix left '>
		<ul class='ipsList_inline back left'>
			
			
		</ul>
		<ul class='ipsList_inline left pages'>
			<li class='pagejump clickable pj0070819001'>
					<a href='#'>Page 1 of 2 <!--<img src='https://nightly.net/public/style_images/Nightly2012_2/dropdown.png' alt='+' />--></a>
					<script type='text/javascript'>
						ipb.global.registerPageJump( '0070819001', { url: "https://nightly.net/topic/79795-getting-back-in-shape-sucks/", stKey: 'st', perPage: 25, totalPages: 2, anchor: '' } );
					</script>
				</li>
			
				
					
						<li class='page active'>1</li>
					
				

					<li class='page'>
							<a href="https://nightly.net/topic/79795-getting-back-in-shape-sucks/page-2" title="Getting back in shape sucks - Page 2">2</a>
						</li>
				
			
		</ul>
		<ul class='ipsList_inline forward left'>
			<li class='next'><a href="https://nightly.net/topic/79795-getting-back-in-shape-sucks/page-2" title="Getting back in shape sucks - Next page" rel='next'>Next</a></li>
			
		</ul>
	</div>
		


	<ul class='topic_buttons'>
			
						<li><a href='https://nightly.net/index.php?s=f78a789fef160a10f5ea80e34523de31&amp;app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795' title='Reply to this topic' accesskey='r'>Reply to this topic</a></li>
					
			
			
		</ul>
</div>



<div class='maintitle clear clearfix'>

<div class='topicViewIcons left'>
<a href="#" id="topicViewRegular" title="Regular View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
<a href="#" id="topicViewBasic" title="Basic View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
</div>

	<span class='ipsType_small'>
		25 replies to this topic
	</span>
		
</div><div class='border'>

<div class='topic hfeed clear clearfix removeDefault ' id='customize_topic'>
	
	
	

	<div class='ipsBox'>
		<div class='ipsBox_container' id='ips_Posts'>
			
				
<!-- -->
<!--post:2206595-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206595'>
		<a id='entry2206595'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206595' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206595' rel='bookmark' title='Getting back in shape sucks: post #1'>
                    
                    #1
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #1' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-18T20:33:47+00:00">18 May 2017 - 02:33 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,399 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Mon, 05 Jun 2017 06:08:38 +0000--><p>So, for those who remember, I lost a bunch of weight a couple years ago. &#160;Got down to about a size 30 waist, which was unbelievable for me, especially after I gained weight when my wife was pregnant with our first child. &#160;Then, about a year ago, I got put on a medicine that has weight gain as a major side effect, so I gained about 15 pounds back. &#160;Been trying off and on to get it off, but not very successful. &#160;I've just been so stressed that I was giving myself excuses to eat unhealthy or skip exercise.&#160;</p>
<p>&#160;</p>
<p>I'm back on it now, for real. &#160;Cutting my unhealthy eating a lot, and doing P90 (the lesser version of P90X, for people like me who even at top shape never was that great at cardio, never able to run more than about 4 miles). &#160;Did strength on Monday and cardio today. &#160;They're supposed to be done back-to-back on the same day, but I'm not physically capable of doing it that way right now.</p>
<p>&#160;</p>
<p>Really want to get back into the clothes I bought two years ago, and I'm super dedicated, but this really sucks.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206595'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206595" class='ipsLikeBar_info' >
							Jacen123, Ryn and Driver +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206595', { domLikeStripId: 'like_post_2206595', app: 'forums', type: 'pid', typeid: '2206595' }, parseInt('3') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2206595' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206595"  class='_ips_trigger_quote' pid="2206595" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206595' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206595" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206595);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206595') )
	{
		$('multiq_2206595').show();
	}
	
	if( $('toggle_post_2206595') )
	{
		$('toggle_post_2206595').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206595] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206603-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206603'>
		<a id='entry2206603'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206603' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206603' rel='bookmark' title='Getting back in shape sucks: post #2'>
                    
                    #2
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #2' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Driver
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-18T22:52:41+00:00">18 May 2017 - 04:52 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Driver</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Tank</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-43313.jpg?_r=1372783742' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			6,365 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Mon, 05 Jun 2017 06:08:38 +0000--><p>I feel you. I've been trading the same 35 pounds up down for 20 years now. My problem is i hit that mark and nothing else works, and I get tired of eating healthy and I hate working out.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206603'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206603" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206603', { domLikeStripId: 'like_post_2206603', app: 'forums', type: 'pid', typeid: '2206603' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206603-->
				
				
			
				<ul id='postControlsNormal_2206603' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206603"  class='_ips_trigger_quote' pid="2206603" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206603' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206603" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206603);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206603') )
	{
		$('multiq_2206603').show();
	}
	
	if( $('toggle_post_2206603') )
	{
		$('toggle_post_2206603').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206603] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206604-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206604'>
		<a id='entry2206604'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206604' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206604' rel='bookmark' title='Getting back in shape sucks: post #3'>
                    
                    #3
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #3' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-18T23:07:20+00:00">18 May 2017 - 05:07 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,399 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Mon, 05 Jun 2017 06:08:38 +0000-->The good news is, I've dropped about 3 pounds so far. I have a pretty easy time dropping it if I focus on it. <br><br>
But it still sucks.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206604'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206604" class='ipsLikeBar_info' >
							Jacen123 and Driver +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206604', { domLikeStripId: 'like_post_2206604', app: 'forums', type: 'pid', typeid: '2206604' }, parseInt('2') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2206604' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206604"  class='_ips_trigger_quote' pid="2206604" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206604' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206604" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206604);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206604') )
	{
		$('multiq_2206604').show();
	}
	
	if( $('toggle_post_2206604') )
	{
		$('toggle_post_2206604').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206604] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206608-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206608'>
		<a id='entry2206608'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206608' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206608' rel='bookmark' title='Getting back in shape sucks: post #4'>
                    
                    #4
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #4' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_online.png" alt="" class='post_online' data-tooltip="Online" />

				
					<span itemprop="creator name" class="author vcard">
	Jacen123
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T04:03:10+00:00">18 May 2017 - 10:03 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Jacen123</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Woggle-Bug</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-1586.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			36,349 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:29 +0000--><p>I'm right there with both of you.&#160; I gained a lot of weight once I moved after grad school, then took it, and then some, off and kept it that way for a few months until I had a car accident.&#160; Even though I escaped any real injury from that, it still beat me up a bit and I stopped paying close attention to what I was eating and gained some of it back.&#160; I then started jogging a lot, including running a number of races, including even a 14k, so I took even more off.&#160; That was great until I pushed too hard and got shin splints.&#160; I gradually gained most of the weight back and never got back into running like I had been.&#160; I reached an equilibrium for awhile there, but then got massive anxiety problems that kept me from doing much of anything, including eating.&#160; Those days, I often struggled to get up to 1500 calories per day.&#160; As a result, I lost 30 pounds in an unhealthy manner.&#160; Since then, I gradually gained it all back.&#160; I lost 12 pounds at the beginning of 2017, but I've basically been treading ground since then.</p>
<p>&#160;</p>
<p>I'm going to really start pushing myself again to start exercising more and eating better now that the semester is over.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206608'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206608" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206608', { domLikeStripId: 'like_post_2206608', app: 'forums', type: 'pid', typeid: '2206608' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206608-->
				
				
			
				<ul id='postControlsNormal_2206608' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206608"  class='_ips_trigger_quote' pid="2206608" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206608' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206608" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206608);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206608') )
	{
		$('multiq_2206608').show();
	}
	
	if( $('toggle_post_2206608') )
	{
		$('toggle_post_2206608').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206608] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206612-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206612'>
		<a id='entry2206612'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206612' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206612' rel='bookmark' title='Getting back in shape sucks: post #5'>
                    
                    #5
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #5' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_online.png" alt="" class='post_online' data-tooltip="Online" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T09:28:34+00:00">19 May 2017 - 03:28 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,432 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:30 +0000--><p>It might be a good idea to decouple exercise and weight loss in your head. &#160;Truth be told, it really doesn't work all that well (especially strength training). &#160;If you want to lose weight, your diet is the first, best, and largely only place to start.</p>
<p>&#160;</p>
<p>Exercise is about health and looking good naked. &#160;You can feel good if you've been exercising regularly. &#160;You can monitor that your blood pressure and heart rate have gone down. &#160;You can look in the mirror and see the definition and muscles there if you work hard enough. &#160;But if you're measuring success from a scale, the results will probably be disappointing.</p>
<p>&#160;</p>
<p>My own weight issue right now, and likely for the rest of my life is that my metabolism is simply trashed. &#160;Losing 110 lbs means that I'll likely never be able to eat 2,000 calories a day again without gaining weight even when I am exercising. &#160;My own preference is to do some light running on a consistent basis. &#160;I've found that I can consistently run 1.5 to 2 miles a day and feel comfortable. &#160;I may get a 150 calorie buffer for my effort, but that's really nothing.</p>
<p>&#160;</p>
<p>The cost of the illusion of weight loss from exercise might be giving your brain, that is distressed to lose weight and is giving you unconscious signals to eat more, an excuse to cheat on what's really important in losing and maintaining weight, your diet.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206612'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206612" class='ipsLikeBar_info' >
							Ryn and Driver +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206612', { domLikeStripId: 'like_post_2206612', app: 'forums', type: 'pid', typeid: '2206612' }, parseInt('2') );
</script>

						
				
				
					<!--signature.hidden.2206612-->
				
				
			
				<ul id='postControlsNormal_2206612' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206612"  class='_ips_trigger_quote' pid="2206612" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206612' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206612" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206612);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206612') )
	{
		$('multiq_2206612').show();
	}
	
	if( $('toggle_post_2206612') )
	{
		$('toggle_post_2206612').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206612] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206615-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206615'>
		<a id='entry2206615'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206615' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206615' rel='bookmark' title='Getting back in shape sucks: post #6'>
                    
                    #6
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #6' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_online.png" alt="" class='post_online' data-tooltip="Online" />

				
					<span itemprop="creator name" class="author vcard">
	Jacen123
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T11:11:27+00:00">19 May 2017 - 05:11 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Jacen123</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Woggle-Bug</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-1586.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			36,349 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:30 +0000--><p>Yeah, exercise isn't going to get it done directly without good eating habits.&#160; One of my two big issues is that I've been a really picky eater for a long time and not really the good kind of picky, like refusing to eat junk food.&#160; I've just had a hang-up with a lot of fruits and vegetables since I was fairly young.&#160; I know that I need to eat more of them and I have been making a definitive effort to do so.&#160; I can definitely tell a difference in not being as hungry when I eat better food due to all of the great fiber and low calorie density in vegetables, but it's not easy to change 30 years of bad habits.</p>
<p>&#160;</p>
<p>The other issue is that I am a stress and boredom eater.&#160; Exercise definitely helps me a lot with this one since it is a great stress reliever and keeps me physically occupied so that I don't feel the urge to eat to keep me busy.&#160; Even though I know it helps control my eating and anxiety and I actually do like exercising, the big problem I face with this now is that I usually don't have time to devote to exercise these days until the evening and I am usually just exhausted after work and/or still have work I need to get done at home, which keeps me away from my exercise equipment.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206615'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206615" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206615', { domLikeStripId: 'like_post_2206615', app: 'forums', type: 'pid', typeid: '2206615' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206615-->
				
				
			
				<ul id='postControlsNormal_2206615' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206615"  class='_ips_trigger_quote' pid="2206615" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206615' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206615" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206615);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206615') )
	{
		$('multiq_2206615').show();
	}
	
	if( $('toggle_post_2206615') )
	{
		$('toggle_post_2206615').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206615] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206617-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206617'>
		<a id='entry2206617'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206617' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206617' rel='bookmark' title='Getting back in shape sucks: post #7'>
                    
                    #7
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #7' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Lucas1138
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T12:57:45+00:00">19 May 2017 - 06:57 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Lucas1138</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Spam Lord</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-5379.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			18,036 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:30 +0000--><blockquote  class="ipsBlockquote" data-author="Poe Dameron" data-cid="2206612" data-time="1495186114">
<div>
<p>&#160;</p>
<p>My own weight issue right now, and likely for the rest of my life is that my metabolism is simply trashed. &#160;Losing 110 lbs means that I'll likely never be able to eat 2,000 calories a day again without gaining weight even when I am exercising. &#160;.</p>
</div>
</blockquote>
<p>You should really look into reverse dieting. Your metabolism almost assuredly isn't permanently "broken." It will likely take a lot of work and time, and you'll have to judge for yourself whether that's worth it or not, but it's correctable. (Source: Self. I lost 75 lbs, was at like 1,600 calories a day for long period of time, worked my way back to ~3,000)</p>
<div>
<p>&#160;</p>
<blockquote  class="ipsBlockquote">
<div>
<p>It might be a good idea to decouple exercise and weight loss in your head. &#160;Truth be told, it really doesn't work all that well (especially strength training). &#160;</p>
</div>
<div>
<p>&#160;</p>
</div>
<p>&#160;</p>
</blockquote>
<p>Yeahhhhhh, that's not really accurate.</p>
<p>&#160;</p>
</div>
<p>You said it yourself, extended crash dieting isn't the answer because it can lead to metabolic damage. LISS (low intensity, steady state) cardio is for the most part a waste of time (in this context) - unless you've got a <em>lot</em> of weight to lose and literally any extra expenditure will make a difference. Cardio is nothing but calorie expenditure, and in the case of In vs. Out, yeah your IN number is a lot bigger and more worth manipulating. As far as cardio goes, HIIT (high intensity interval training) provides a larger, more sustained boost to your metabolism <em>after</em> your workout is completed. Where you're really off the mark is the strength training aspect. The best thing and most sustainable thing, by far, is strength training (and supplementing with a plenty of protein in your diet). When you strength train you build muscle - and increased muscle mass is the most surefire way to burn more fat and raise your BMR.</p>
<p>&#160;</p>
<div>
<p>Obviously the way you eat is the biggest piece of the puzzle - but if you're treating it as the only piece that's a huge huge mistake and is a great way to end up feeling like you're permanently restricted to 1,500 calories per day or whatever.</p>
</div>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206617'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206617" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206617', { domLikeStripId: 'like_post_2206617', app: 'forums', type: 'pid', typeid: '2206617' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206617-->
				
				
			
				<ul id='postControlsNormal_2206617' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206617"  class='_ips_trigger_quote' pid="2206617" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206617' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206617" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206617);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206617') )
	{
		$('multiq_2206617').show();
	}
	
	if( $('toggle_post_2206617') )
	{
		$('toggle_post_2206617').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206617] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206618-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206618'>
		<a id='entry2206618'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206618' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206618' rel='bookmark' title='Getting back in shape sucks: post #8'>
                    
                    #8
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #8' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	monkeygirl
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T13:05:43+00:00">19 May 2017 - 07:05 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">monkeygirl</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Advad Disagerer</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-3847.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Administrator
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			21,871 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:30 +0000--><p>I'll be your online weight loss buddy! I have to lose my extra fat now after a lifetime of hefting it around. I need surgery and they won't do it till I drop the fat. Got all my blood work done and talked to my PCP yesterday. I have pretty big metabolic issues so this is going to be even more fun!</p>
<p>&#160;</p>
<p>My doctor told me it's 1/3 exercise and 2/3 diet for me. He wants to to do weight training, which I've done before and love and swimming-each 2 X per week and given me 1500 calories a day to play with-on a diabetes style diet.</p>
<p>&#160;</p>
<p>Well. Alcohol and cheeseburgers were fun.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206618'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206618" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206618', { domLikeStripId: 'like_post_2206618', app: 'forums', type: 'pid', typeid: '2206618' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206618-->
				
				
			
				<ul id='postControlsNormal_2206618' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206618"  class='_ips_trigger_quote' pid="2206618" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206618' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206618" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206618);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206618') )
	{
		$('multiq_2206618').show();
	}
	
	if( $('toggle_post_2206618') )
	{
		$('toggle_post_2206618').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206618] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206619-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206619'>
		<a id='entry2206619'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206619' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206619' rel='bookmark' title='Getting back in shape sucks: post #9'>
                    
                    #9
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #9' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Lucas1138
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T13:26:12+00:00">19 May 2017 - 07:26 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Lucas1138</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Spam Lord</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-5379.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			18,036 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:30 +0000--><p>They still can be (fortunately)! They just require more planning (unfortunately).</p>
<p>&#160;</p>
<p>Did the doctor give you macronutrient (Carbs, Fat, Protein) totals to hit for that 1,500 calories? If that came from your PCP, it might be worth seeing a diabetic doctor and/or an actual nutritionist to see if you can get a little more detail on those numbers. I don't know the doctor's background or qualifications, and I'm obviously just a guy on the internet, but I know in my mom's case (which sounds very similar) getting that elaboration, and knowing you're getting an accurate, attainable, and maintainable number helped immensely.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206619'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206619" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206619', { domLikeStripId: 'like_post_2206619', app: 'forums', type: 'pid', typeid: '2206619' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206619-->
				
				
			
				<ul id='postControlsNormal_2206619' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206619"  class='_ips_trigger_quote' pid="2206619" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206619' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206619" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206619);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206619') )
	{
		$('multiq_2206619').show();
	}
	
	if( $('toggle_post_2206619') )
	{
		$('toggle_post_2206619').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206619] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206620-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206620'>
		<a id='entry2206620'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206620' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206620' rel='bookmark' title='Getting back in shape sucks: post #10'>
                    
                    #10
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #10' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Driver
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T14:06:54+00:00">19 May 2017 - 08:06 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Driver</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Tank</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-43313.jpg?_r=1372783742' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			6,365 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000--><p>I really really suck at food. Why would I want to spend $50 at the store, clean my kitchen, spend an hour cooking something average, and clean the kitchen again when I can walk 4 blocks at get an amazing $6 burrito from a truck?</p>

					
					<br />
					<p class='edit'>
							<strong>Edited by Driver, 19 May 2017 - 09:06 AM.</strong>
							
						</p>
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206620'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206620" class='ipsLikeBar_info' >
							Darth Krawlie and monkeygirl +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206620', { domLikeStripId: 'like_post_2206620', app: 'forums', type: 'pid', typeid: '2206620' }, parseInt('2') );
</script>

						
				
				
					<!--signature.hidden.2206620-->
				
				
			
				<ul id='postControlsNormal_2206620' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206620"  class='_ips_trigger_quote' pid="2206620" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206620' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206620" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206620);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206620') )
	{
		$('multiq_2206620').show();
	}
	
	if( $('toggle_post_2206620') )
	{
		$('toggle_post_2206620').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206620] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206622-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206622'>
		<a id='entry2206622'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206622' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206622' rel='bookmark' title='Getting back in shape sucks: post #11'>
                    
                    #11
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #11' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T14:10:32+00:00">19 May 2017 - 08:10 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,399 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000-->My wife died an awesome job with food. Lots of super awesome healthy stuff, which is actually a struggle sometimes. "Oh, this is great but is only like 400 calories and I'm going to be hungry again in an hour"
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206622'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206622" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206622', { domLikeStripId: 'like_post_2206622', app: 'forums', type: 'pid', typeid: '2206622' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2206622' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206622"  class='_ips_trigger_quote' pid="2206622" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206622' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206622" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206622);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206622') )
	{
		$('multiq_2206622').show();
	}
	
	if( $('toggle_post_2206622') )
	{
		$('toggle_post_2206622').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206622] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206623-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206623'>
		<a id='entry2206623'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206623' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206623' rel='bookmark' title='Getting back in shape sucks: post #12'>
                    
                    #12
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #12' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Lucas1138
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T14:24:23+00:00">19 May 2017 - 08:24 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Lucas1138</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Spam Lord</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-5379.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			18,036 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000--><p>Fibrous foods that keep you filled up and healthy snacks.</p>
<blockquote  class="ipsBlockquote" data-author="Driver" data-cid="2206620" data-time="1495202814">
<div>
<p>I really really suck at food. Why would I want to spend $50 at the store, clean my kitchen, spend an hour cooking something average, and clean the kitchen again when I can walk 4ocks at get an amazing $6 burrito from a truck?</p>
</div>
</blockquote>
<p>This was/is a struggle for me. Meal prep is the way I (try to) deal with it. I cook chicken in bulk and eat it throughout the week, and rely on rice/frozen veggies a lot. On days where I know I have time I'll actually bother cooking, but more often than not I don't. I know it's not the most exciting thing, and meals can get repetitive - but that's what God made 10,000 kinds of sauce for <img src='https://nightly.net/public/style_emoticons/default/biggrin.gif' class='bbc_emoticon' alt=':D' />&#160;</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206623'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206623" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206623', { domLikeStripId: 'like_post_2206623', app: 'forums', type: 'pid', typeid: '2206623' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206623-->
				
				
			
				<ul id='postControlsNormal_2206623' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206623"  class='_ips_trigger_quote' pid="2206623" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206623' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206623" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206623);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206623') )
	{
		$('multiq_2206623').show();
	}
	
	if( $('toggle_post_2206623') )
	{
		$('toggle_post_2206623').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206623] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206626-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206626'>
		<a id='entry2206626'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206626' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206626' rel='bookmark' title='Getting back in shape sucks: post #13'>
                    
                    #13
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #13' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Ms. Spam
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T15:16:24+00:00">19 May 2017 - 09:16 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Ms. Spam</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>MS.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-2989.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			16,140 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000--><p>Weight is the hardest thing ever.</p>
<p>&#160;</p>
<p>I've had to step up my cardio. I'm walking most days 2 miles during the work week and on the weekend I push it to almost 7 miles with some hills and inclines. I have no money in the budget so playing Pokemon Go has helped a lot because I earn "points" when I walk. I hate going to gyms. I mostly walk at night at 9 PM at a lighted park with a walk run track. I haven't watched teevee in three months and no soda or alcohol. Much. It's getting to the end of the school year so maybe a few celebration beers.</p>
<p>&#160;</p>
<p>Eating healthy is the hardest part. I've found instead of eating three meals I break it up into smaller snack times. So almonds and carrots and cheese or fruit and try to eat something good in the morning before I start. For me I have the worlds most crammed schedule. I teach from 7:45 AM to 3:30 PM then I have masters classes (which this semester is done) and work part time in a call center 3 to 4 days a week to help pay for the Masters program so I don't graduate with a ton of debt. I am lucky because I can reach out for free to a school nutritionist to get help.</p>
<p>&#160;</p>
<p>Lucas is pretty much spot on I think about the metabolism thing.&#160;</p>
<p>&#160;</p>
<p>I've lost 20 lbs but the thing to think about is you gain muscle mass when you exercise so it's also about say measurements like 30 inch waists and stuff.</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206626'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206626" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206626', { domLikeStripId: 'like_post_2206626', app: 'forums', type: 'pid', typeid: '2206626' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206626-->
				
				
			
				<ul id='postControlsNormal_2206626' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206626"  class='_ips_trigger_quote' pid="2206626" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206626' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206626" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206626);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206626') )
	{
		$('multiq_2206626').show();
	}
	
	if( $('toggle_post_2206626') )
	{
		$('toggle_post_2206626').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206626] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206630-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206630'>
		<a id='entry2206630'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206630' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206630' rel='bookmark' title='Getting back in shape sucks: post #14'>
                    
                    #14
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #14' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	CoLA
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T16:07:23+00:00">19 May 2017 - 10:07 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">CoLA</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Zero Calories</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-116595.jpg?_r=1495125426' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			622 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000--><p>&#160;I say try bike riding, it's how I mostly stay in shape and keep my stamina up! I'm not really into weights or anything but do push ups, pull ups and dips on a regular basis for upper body stuff.</p>
<p>&#160;What I like most about it is I can just ride with my headphones on and just go for as long as I feel like. It's usually like an hour or so on average.</p>
<p>&#160;I also stretch a lot which is really good for before and after exercising. I recommend this, as well! Throw on some ambient tunes from Youtube and just stretch for 10-15 minutes at least once a day.</p>
<p>&#160;But! Like everyone here is saying, diet is a big part, I pretty much eat no junk food with the exception of 1 or 2 snack bars during the day when my stomach gets growly. It's tough to go without some of those junk foods but you get used to it, at least I have. And it's okay to have it once in a while, just as long as it's not too much or too often.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206630'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206630" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206630', { domLikeStripId: 'like_post_2206630', app: 'forums', type: 'pid', typeid: '2206630' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2206630' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206630"  class='_ips_trigger_quote' pid="2206630" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206630' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206630" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206630);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206630') )
	{
		$('multiq_2206630').show();
	}
	
	if( $('toggle_post_2206630') )
	{
		$('toggle_post_2206630').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206630] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206639-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206639'>
		<a id='entry2206639'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206639' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206639' rel='bookmark' title='Getting back in shape sucks: post #15'>
                    
                    #15
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #15' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_online.png" alt="" class='post_online' data-tooltip="Online" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T21:45:29+00:00">19 May 2017 - 03:45 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,432 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000--><blockquote  class="ipsBlockquote">
<p>Where you're really off the mark is the strength training aspect. The best thing and most sustainable thing, by far, is strength training (and supplementing with a plenty of protein in your diet). When you strength train you build muscle - and increased muscle mass is the most surefire way to burn more fat and raise your BMR.</p>
</blockquote>
<p>&#160;<br>
While aerobic exercise can help a bit, strength training <a href='http://jap.physiology.org/content/113/12/1831#T1' class='bbc_url' title='External link' rel='nofollow external'>is particularly inefficient as a dieting tool</a>. &#160;I've heard the same thing myself about how muscles burn more fat and all that and it makes some sense, but I've seen little evidence that it works for a non-athlete just trying to shed some pounds.</p>
<p>&#160;</p>
<p>Like I said, exercise is good and good for you. &#160;Just don't expect it to melt the pounds away unless you go full tilt.</p>
<p>&#160;</p>
<p>&#160;</p>
<p>&#160;</p>
<blockquote  class="ipsBlockquote">My wife died an awesome job with food</blockquote>
<p>&#160;</p>
<p>Man, that's an unfortunate typo when discussing health matters.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206639'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206639" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206639', { domLikeStripId: 'like_post_2206639', app: 'forums', type: 'pid', typeid: '2206639' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206639-->
				
				
			
				<ul id='postControlsNormal_2206639' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206639"  class='_ips_trigger_quote' pid="2206639" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206639' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206639" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206639);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206639') )
	{
		$('multiq_2206639').show();
	}
	
	if( $('toggle_post_2206639') )
	{
		$('toggle_post_2206639').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206639] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206640-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206640'>
		<a id='entry2206640'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206640' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206640' rel='bookmark' title='Getting back in shape sucks: post #16'>
                    
                    #16
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #16' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-19T21:57:01+00:00">19 May 2017 - 03:57 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,399 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000-->That reminds me of a friend who, prior to autocorrect, texted me "I died.".  Turns out she had dyed her hair.<br><br>
She wasn't good with written language at all.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206640'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206640" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206640', { domLikeStripId: 'like_post_2206640', app: 'forums', type: 'pid', typeid: '2206640' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2206640' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206640"  class='_ips_trigger_quote' pid="2206640" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206640' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206640" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206640);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206640') )
	{
		$('multiq_2206640').show();
	}
	
	if( $('toggle_post_2206640') )
	{
		$('toggle_post_2206640').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206640] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206649-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206649'>
		<a id='entry2206649'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206649' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206649' rel='bookmark' title='Getting back in shape sucks: post #17'>
                    
                    #17
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #17' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Cashmere
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-20T02:45:34+00:00">19 May 2017 - 08:45 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Cashmere</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>puppy mama</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-2520.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Reading Winner Rd 1</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/rock/avatars/reading_round_one_winner2.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			7,167 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000-->I need to drop 30 pounds, but I'm fighting the diet part. I hate taking hours each week to measure, portion and pack all of my food. Signed up for another half marathon, so that will help with the exercise part at least.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206649'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206649" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206649', { domLikeStripId: 'like_post_2206649', app: 'forums', type: 'pid', typeid: '2206649' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206649-->
				
				
			
				<ul id='postControlsNormal_2206649' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206649"  class='_ips_trigger_quote' pid="2206649" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206649' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206649" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206649);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206649') )
	{
		$('multiq_2206649').show();
	}
	
	if( $('toggle_post_2206649') )
	{
		$('toggle_post_2206649').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206649] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206663-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206663'>
		<a id='entry2206663'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206663' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206663' rel='bookmark' title='Getting back in shape sucks: post #18'>
                    
                    #18
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #18' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-20T11:26:01+00:00">20 May 2017 - 05:26 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,399 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000--><blockquote  class="ipsBlockquote" data-author="Poe Dameron" data-cid="2206612" data-time="1495186114"><p>
It might be a good idea to decouple exercise and weight loss in your head. &#160;Truth be told, it really doesn't work all that well (especially strength training). &#160;If you want to lose weight, your diet is the first, best, and largely only place to start.<br>
&#160;<br>
Exercise is about health and looking good naked. &#160;You can feel good if you've been exercising regularly. &#160;You can monitor that your blood pressure and heart rate have gone down. &#160;You can look in the mirror and see the definition and muscles there if you work hard enough. &#160;But if you're measuring success from a scale, the results will probably be disappointing.</p></blockquote>
<br>
I've found that sticking to a consistently healthy diet is impossible unless I'm exercising. When there's no exercise. Exercise just helps me a lot with creating order and discipline in my life, so I'm less likely to say "I'm super stressed and hungry so I should just eat whatever." If I'm exercising, my body gets the memo and doesn't tend to go that way.<br><br>
Not sure that I'll ever look good naked, though.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206663'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206663" class='ipsLikeBar_info' >
							Jacen123 +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206663', { domLikeStripId: 'like_post_2206663', app: 'forums', type: 'pid', typeid: '2206663' }, parseInt('1') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2206663' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206663"  class='_ips_trigger_quote' pid="2206663" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206663' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206663" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206663);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206663') )
	{
		$('multiq_2206663').show();
	}
	
	if( $('toggle_post_2206663') )
	{
		$('toggle_post_2206663').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206663] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206664-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206664'>
		<a id='entry2206664'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206664' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206664' rel='bookmark' title='Getting back in shape sucks: post #19'>
                    
                    #19
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #19' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	monkeygirl
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-20T12:22:34+00:00">20 May 2017 - 06:22 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">monkeygirl</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Advad Disagerer</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-3847.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Administrator
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			21,871 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000--><blockquote  class="ipsBlockquote" data-author="Ms. Spam" data-cid="2206626" data-time="1495206984">
<div>
<p>Weight is the hardest thing ever.</p>
<p>&#160;</p>
<p>&#160;</p>
<p>&#160;</p>
<p>&#160;</p>
<p>TRUTH. It's like telling an alcoholic they can only have one 8 0z drink 3 times a day. and that's all.</p>
</div>
</blockquote>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206664'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206664" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206664', { domLikeStripId: 'like_post_2206664', app: 'forums', type: 'pid', typeid: '2206664' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206664-->
				
				
			
				<ul id='postControlsNormal_2206664' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206664"  class='_ips_trigger_quote' pid="2206664" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206664' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206664" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206664);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206664') )
	{
		$('multiq_2206664').show();
	}
	
	if( $('toggle_post_2206664') )
	{
		$('toggle_post_2206664').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206664] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206665-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206665'>
		<a id='entry2206665'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206665' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206665' rel='bookmark' title='Getting back in shape sucks: post #20'>
                    
                    #20
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #20' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	monkeygirl
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-20T12:24:10+00:00">20 May 2017 - 06:24 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">monkeygirl</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Advad Disagerer</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-3847.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Administrator
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			21,871 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000--><blockquote  class="ipsBlockquote" data-author="Poe Dameron" data-cid="2206639" data-time="1495230329">
<div>
<p>&#160;</p>
<blockquote  class="ipsBlockquote">
<p>Where you're really off the mark is the strength training aspect. The best thing and most sustainable thing, by far, is strength training (and supplementing with a plenty of protein in your diet). When you strength train you build muscle - and increased muscle mass is the most surefire way to burn more fat and raise your BMR.</p>
</blockquote>
<p>&#160;<br>
While aerobic exercise can help a bit, strength training <a href='http://jap.physiology.org/content/113/12/1831#T1' class='bbc_url' title='External link' rel='nofollow external'>is particularly inefficient as a dieting tool</a>. &#160;I've heard the same thing myself about how muscles burn more fat and all that and it makes some sense, but I've seen little evidence that it works for a non-athlete just trying to shed some pounds.</p>
<p>&#160;</p>
<p>Like I said, exercise is good and good for you. &#160;Just don't expect it to melt the pounds away unless you go full tilt.</p>
<p>&#160;</p>
<p>&#160;</p>
<p>&#160;</p>
<blockquote  class="ipsBlockquote">My wife died an awesome job with food</blockquote>
<p>&#160;</p>
<p>Man, that's an unfortunate typo when discussing health matters.</p>
<p>&#160;</p>
</div>
</blockquote>
<p>speaking of typos;</p>
<p>&#160;</p>
<p>strength training <a href='http://jap.physiology.org/content/113/12/1831#T1' class='bbc_url' title='External link' rel='nofollow external'>is particularly inefficient as a dieting tool</a>....?</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206665'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206665" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206665', { domLikeStripId: 'like_post_2206665', app: 'forums', type: 'pid', typeid: '2206665' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206665-->
				
				
			
				<ul id='postControlsNormal_2206665' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206665"  class='_ips_trigger_quote' pid="2206665" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206665' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206665" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206665);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206665') )
	{
		$('multiq_2206665').show();
	}
	
	if( $('toggle_post_2206665') )
	{
		$('toggle_post_2206665').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206665] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206693-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206693'>
		<a id='entry2206693'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206693' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206693' rel='bookmark' title='Getting back in shape sucks: post #21'>
                    
                    #21
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #21' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_online.png" alt="" class='post_online' data-tooltip="Online" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-21T18:02:52+00:00">21 May 2017 - 12:02 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,432 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:31 +0000--><p></p><p></p><blockquote  class="ipsBlockquote">I've found that sticking to a consistently healthy diet is impossible unless I'm exercising. When there's no exercise. Exercise just helps me a lot with creating order and discipline in my life, so I'm less likely to say "I'm super stressed and hungry so I should just eat whatever." If I'm exercising, my body gets the memo and doesn't tend to go that way.</blockquote>
<p>&#160;</p>
<p>I get that. &#160;Routine is one of the best ways to stick to a weight loss program. &#160;It's probably why it's near impossible not to gain a few pounds back when you let your foot off the gas. &#160;Once the routine is lifted, bad habits can sneak back in.</p>
<p>&#160;</p>
<p>I'd worry about linking it with exercise though. &#160;Exercise is so easy to fall away from. &#160;You can get busy, or injured, or just come down with a case of laziness for a few days and that routine is broken. &#160;Then your whole weight loss regime is under threat instead of just the supplementary portion.</p>
<p>&#160;</p>
<p></p><p></p><blockquote  class="ipsBlockquote">speaking of typos;<br><br>
strength training is particularly inefficient as a dieting tool....?</blockquote>
<p>&#160;</p>
<p>I don't get it.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206693'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206693" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206693', { domLikeStripId: 'like_post_2206693', app: 'forums', type: 'pid', typeid: '2206693' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2206693-->
				
				
			
				<ul id='postControlsNormal_2206693' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206693"  class='_ips_trigger_quote' pid="2206693" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206693' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206693" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206693);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206693') )
	{
		$('multiq_2206693').show();
	}
	
	if( $('toggle_post_2206693') )
	{
		$('toggle_post_2206693').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206693] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206699-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206699'>
		<a id='entry2206699'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206699' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206699' rel='bookmark' title='Getting back in shape sucks: post #22'>
                    
                    #22
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #22' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Destiny Skywalker
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-21T22:30:08+00:00">21 May 2017 - 04:30 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Destiny Skywalker</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Actually, I am a rocket scientist</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-2244.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			20,488 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:32 +0000-->I actually love exercise. It's my me time and I am a competitive person. I like HIIT workouts, too. If you do it right, you'll bump your metabolism temporarily. I want to get back into soccer but I'm so tired of playing with guys who don't pass and are going to win every single header, and I couldn't find a women's only team. Unfortunately, I can't outrun my fork no matter how hard I try. But yes, definitely feels easier to stick to a good diet when you're exercising. Maybe because you tell yourself, "Ugh, this cake is an hour at the gym!"<br><br>
I hear you on the metabolism being kind of trashed, though. I was about to declare mine legally dead. I can really only do about 1700 calories a day and it really sucks. I'm not very tall, though, and desk work sucks. I do 15,000 steps a day on average and go to orangetheory 3x a week, and that last 10 lbs I want to lose does not want to budge. I probably need to cut out wine, but that's my sanity between work and kids.<br><br>
As for strength training, I think there's a bit of a misunderstanding here. Yes, muscle weighs more than fat by volume. It's also denser, so it will take up less space. That's why sometimes people get thinner but weigh more when you put on muscle. If you have more muscle, though, you also will have a higher metabolic rate. I'll admit that I think "bulking up" to put on a ton of muscle is kind of stupid, but hey, if it makes you happy, that's your thing. I've never gotten into the meathead mentality despite my love for exercise. I guess I'm just a cardio person, but a lot of it is the total disregard for safety that I see a lot of times. Too low of squats (gonna blow out that knee one day), poor form in general, <br>
traimer who pride themselves on their clients being unable to walk after a session, the injuries from pushing too hard, etc. It just reeks of a lot of stupid behavior for the sake of pride.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206699'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206699" class='ipsLikeBar_info' >
							Ms. Spam +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206699', { domLikeStripId: 'like_post_2206699', app: 'forums', type: 'pid', typeid: '2206699' }, parseInt('1') );
</script>

						
				
				
					<!--signature.hidden.2206699-->
				
				
			
				<ul id='postControlsNormal_2206699' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206699"  class='_ips_trigger_quote' pid="2206699" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206699' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206699" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206699);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206699') )
	{
		$('multiq_2206699').show();
	}
	
	if( $('toggle_post_2206699') )
	{
		$('toggle_post_2206699').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206699] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206703-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206703'>
		<a id='entry2206703'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206703' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206703' rel='bookmark' title='Getting back in shape sucks: post #23'>
                    
                    #23
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #23' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Odine
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-22T06:20:28+00:00">22 May 2017 - 12:20 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Odine</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115940.jpg?_r=1495829216' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			1,410 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:32 +0000-->This isn't directed at you Destiny, but a lot of women are unnecessarily afraid of weight training. As if by lifting weights once or twice or thrice a week is going to turn them into a testosterone charged Amazonian muscle woman (in a bad way). Which is not only simply not the case, but it's kind of insulting to body builders everywhere who work extremely hard all day every day to look the way they do. Weight training is not the boogeyman that some people think. Though I imagine a lot of gyms can be intimidating in the freeweight and weight machine section, with alpha male dick heads prancing around. <br>
  My girlfriend and I do couples personal training every Friday for an hour, which consists of cardio and circuit training with weights. It's so much fun, and we leave the gym buzzing. (If not supremely exhausted). And for private workout sessions it's pretty inexpensive all things considered. Coupling that training with a run once or twice a week manages to keep us in pretty good shape.
					
					<br />
					<p class='edit'>
							<strong>Edited by Odine, 22 May 2017 - 12:28 AM.</strong>
							
						</p>
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206703'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206703" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206703', { domLikeStripId: 'like_post_2206703', app: 'forums', type: 'pid', typeid: '2206703' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2206703' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206703"  class='_ips_trigger_quote' pid="2206703" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206703' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206703" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206703);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206703') )
	{
		$('multiq_2206703').show();
	}
	
	if( $('toggle_post_2206703') )
	{
		$('toggle_post_2206703').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206703] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206710-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206710'>
		<a id='entry2206710'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206710' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206710' rel='bookmark' title='Getting back in shape sucks: post #24'>
                    
                    #24
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #24' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-22T15:28:36+00:00">22 May 2017 - 09:28 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,399 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:32 +0000--><blockquote  class="ipsBlockquote" data-author="Poe Dameron" data-cid="2206693" data-time="1495389772"><p></p><blockquote  class="ipsBlockquote"><p>I've found that sticking to a consistently healthy diet is impossible unless I'm exercising. When there's no exercise. Exercise just helps me a lot with creating order and discipline in my life, so I'm less likely to say "I'm super stressed and hungry so I should just eat whatever." If I'm exercising, my body gets the memo and doesn't tend to go that way.</p></blockquote>&#160;<br>I get that. &#160;Routine is one of the best ways to stick to a weight loss program. &#160;It's probably why it's near impossible not to gain a few pounds back when you let your foot off the gas. &#160;Once the routine is lifted, bad habits can sneak back in.<br>&#160;<br>I'd worry about linking it with exercise though. &#160;Exercise is so easy to fall away from. &#160;You can get busy, or injured, or just come down with a case of laziness for a few days and that routine is broken. &#160;Then your whole weight loss regime is under threat instead of just the supplementary portion.<p></p></blockquote>&#160;<br>At first &#160;I wasn't entirely sure that you were directing this at me. &#160;But I understand how you could. &#160;My goal really is what the thread title says: getting back into shape. &#160;I'm very aware that exercise isn't the sole factor, or even the primary factor, in weight loss. &#160;It is the primary factor in getting into shape, though. &#160;There are plenty of super skinny people who are in terrible shape. &#160;Heck, I'm actually not really that concerned with weight at all, and only know I've gained because I have to be weighed regularly and get blood work done regularly, because along with weight gain, diabetes is a possible side effect of my meds. &#160;So both a healthy diet and exercise aren't just preferred, but strongly suggested.<br>&#160;<br>&#160;<br>&#160;<br>&#160;<blockquote  class="ipsBlockquote"><p></p><blockquote  class="ipsBlockquote"><p>speaking of typos;<br><br>strength training is particularly inefficient as a dieting tool....?</p></blockquote>&#160;<br>I don't get it.<p></p></blockquote><br>I think she's misunderstanding the point, especially since the link goes along with your statement. You have to differentiate weight loss from size loss. It is possible to lose inches while gaining weight, but it probably isn't super likely to have that big of an impact unless you're really aiming to increase your muscle mass. But that's a reason why BMI is not a great method to determine health. For most Americans, it fits fairly well. We have high BMI because we're fat. But there are people who have high BMI because they have a large amount of muscle.<br><br>Anecdotally, I have a friend who got a call from a military recruiter after about 2 years of college (may have been Marines, but this was 16 years ago, so I don't remember). They had a good conversation, then the recruiter asked his height and weight. 6'1, 260 lbs. Way too high of a BMI to be accepted. He then explained that he was a college football player and he could bench press well over 300lbs. The recruiter quickly changed back to trying to get him, but my friend wasn't interested at all.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206710'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206710" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206710', { domLikeStripId: 'like_post_2206710', app: 'forums', type: 'pid', typeid: '2206710' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2206710' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206710"  class='_ips_trigger_quote' pid="2206710" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206710' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206710" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206710);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206710') )
	{
		$('multiq_2206710').show();
	}
	
	if( $('toggle_post_2206710') )
	{
		$('toggle_post_2206710').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206710] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2206712-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2206712'>
		<a id='entry2206712'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2206712' href='https://nightly.net/topic/79795-getting-back-in-shape-sucks/#entry2206712' rel='bookmark' title='Getting back in shape sucks: post #25'>
                    
                    #25
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Getting back in shape sucks: post #25' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Destiny Skywalker
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2017-05-22T22:31:19+00:00">22 May 2017 - 04:31 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Destiny Skywalker</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Actually, I am a rocket scientist</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-2244.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			20,488 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Tue, 30 May 2017 17:50:32 +0000-->Yeah, I dont actively avoid weight training at all, but many people do. Orangetheory actually has you spend 50% of your time doing weight/circuit training (sounds similar to your couples personal training). And I actually like that it's not just body weight focused like past boot camp-style classes I've gone to. But yes, probably 80% of women just care about a number on a scale, and weight training will impact that. I probably would've lost my last 10 lbs if I was all cardio, but my legs and glutes are way stronger than a year ago. I'm actually happy to see that muscle definition in my legs again. I've always had fat arms, even when I was skinny, and those have toned up pretty nicely as well. But the reason I do group personal training is that I'm not creative enough in the weight room to come up with a good regimen on my own that will keep my heart rate up (and as I've learned, arm exercises are not going to get my heart rate up because my arms are not big enough yet). I'll admit that I find weight training a bit boring and repetitive, which is probably why I prefer cardio in general. Even then, I'd rather play soccer than run 3 miles for the sake of running, because I have to think about strategy. OTF does hold my focus a bit better because they change the speeds and inclines to spike your heart rate and recover. I just get tired of meatheads, which we do have some at OTF, most are former Crossfit types... really not trying to hate here, but it's more the attitude and the feeling that most people really don't lift safely. I really appreciated a trainer stopping me on Sunday morning because my form was ****, and she wouldn't leave me alone until I was doing it right. Even then, I see dumb stuff like people setting the treadmill to 12 mph and 15% incline just to say they held it for 15 seconds, so it's not just the weight training. I prefer to increase my max slowly and maintain it for an entire 30-60 sprint. I've gone from a 6 mph top speed to 10.6 mph since July. A big part of why I have an attitude about this stuff is because I had some lousy coaches who tried to push me past my safe zone, and I am generally pretty self-motivated and don't slack off. Almost every time it resulted in an injury. I know my body and it's capabilities, which is why I build slow. Each week it's 0.1 mph faster or 1% incline higher, and it's getting harder and harder.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2206712'>
				<ul class='ipsList_inline'>
					<li id="like_post_2206712" class='ipsLikeBar_info' >
							Jacen123 +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2206712', { domLikeStripId: 'like_post_2206712', app: 'forums', type: 'pid', typeid: '2206712' }, parseInt('1') );
</script>

						
				
				
					<!--signature.hidden.2206712-->
				
				
			
				<ul id='postControlsNormal_2206712' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206712"  class='_ips_trigger_quote' pid="2206712" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2206712' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=79795&amp;qpid=2206712" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2206712);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2206712') )
	{
		$('multiq_2206712').show();
	}
	
	if( $('toggle_post_2206712') )
	{
		$('toggle_post_2206712').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2206712] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			
		</div>
	</div>


</div></div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
	
		<div class='left'><div class='pagination clearfix left '>
		<ul class='ipsList_inline back left'>
			
			
		</ul>
		<ul class='ipsList_inline left pages'>
			<li class='pagejump clickable pj0070819001'>
					<a href='#'>Page 1 of 2 <!--<img src='https://nightly.net/public/style_images/Nightly2012_2/dropdown.png' alt='+' />--></a>
					<script type='text/javascript'>
						ipb.global.registerPageJump( '0070819001', { url: "https://nightly.net/topic/79795-getting-back-in-shape-sucks/", stKey: 'st', perPage: 25, totalPages: 2, anchor: '' } );
					</script>
				</li>
			
				
					
						<li class='page active'>1</li>
					
				

					<li class='page'>
							<a href="https://nightly.net/topic/79795-getting-back-in-shape-sucks/page-2" title="Getting back in shape sucks - Page 2">2</a>
						</li>
				
			
		</ul>
		<ul class='ipsList_inline forward left'>
			<li class='next'><a href="https://nightly.net/topic/79795-getting-back-in-shape-sucks/page-2" title="Getting back in shape sucks - Next page" rel='next'>Next</a></li>
			
		</ul>
	</div></div>
	
	<div class='ipsPad_top_slimmer right'>
		
		<a href='https://nightly.net/forum/17-the-cantina/' class="ipsType_small desc">Back to The Cantina</a>
		
	</div>	
</div>
<hr />
<h3 class='maintitle'>Reply to this topic</h3><div class='border'>
<div class='ipsBox removeDefault' id='fast_reply_wrapper'>
	<div class='ipsBox_container ipsPad'>
		
		<br />
		
			<div class='left'><img src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' width='50' height='50' class='ipsUserPhoto ipsUserPhoto_medium' /></div>
		
		<div class='ipsBox_withphoto clearfix'>
			<form action="https://nightly.net/index.php?" method="post" id='ips_fastReplyForm'>
				<input type="hidden" name="app" value="forums" />
				<input type="hidden" name="module" value="post" />
				<input type="hidden" name="section" value="post" />
				<input type="hidden" name="do" value="reply_post_do" />
				<input type="hidden" name="f" value="17" />
				<input type="hidden" name="t" value="79795" />
				<input type="hidden" name="st" value="" />
				<input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
				<input type="hidden" name="fast_reply_used" value="1" />
				<input type="hidden" name="enableemo" value="yes" />
				<input type="hidden" name="enablesig" value="yes" />
				
					<input type="hidden" name="enabletrack" value="" />
				
			
			

	<script type="text/javascript">
		CKEDITOR = { config: {} };
	</script>

<script type="text/javascript">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</script>

		
		<input type='hidden' rel="include" name='isRte' id='isRte_editor_593629fb85ee6' value='0' />
		<input type='hidden'  rel="include" name='noSmilies' id='noSmilies_editor_593629fb85ee6' value='0' />
		<!-- NO JS FALLBACK -->
			<input type='hidden' rel="include" name='noCKEditor' id='noCKEditor_editor_593629fb85ee6' value='1' />
			<textarea id="editor_593629fb85ee6" name="Post" class='ipsEditor_textarea input_text'></textarea>
			<textarea id="editor_593629fb85ee6_js" name="Post_js" style='display:none' class='ipsEditor_textarea input_text'></textarea>
		<p class='desc ipsPad' style='display: none' id='editor_html_message_editor_593629fb85ee6'>HTML mode is enabled.</p>
		<script type="text/javascript">
			ipb.textEditor.initialize('editor_593629fb85ee6', { type: 'full',
																	height: 180,
																	minimize: '1',
																	bypassCKEditor: 1,
																	delayInit: 0,
																	isHtml: 0,
																	isRte: 0,
																	noSmilies: 0,
																	disabledTags: [],
																	isTypingCallBack: ipb.topic.isTypingCallBack,
																	ips_AutoSaveKey: '',
													                ips_AutoSaveData: [] } );
		</script>
				<br />
				
				<fieldset class='right' id='fast_reply_controls'>
					<input type='submit' name="submit" class='input_submit' value='Post' tabindex='50' accesskey='s' id='submit_post' />&nbsp;&nbsp;<input type='submit' name="preview" class='input_submit alt' value='More Reply Options' tabindex='51' id='full_compose' />			
				</fieldset>
			</form>
		</div>
		<div id='ips_HasReplies'></div>
	</div>
</div>
</div>
<script type='text/javascript'>
	ipb.topic.fastReplyId	= 'editor_593629fb85ee6';
</script>
<!-- Close topic -->

<!-- BOTTOM BUTTONS -->

	<br />
	<div class='clear clearfix left'>
		

	<ul class='topic_share left shareButtons ipsList_inline'>
	
		<li><a href="https://nightly.net/index.php?sharelink=twitter;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTc5NS1nZXR0aW5nLWJhY2staW4tc2hhcGUtc3Vja3Mv;R2V0dGluZyBiYWNrIGluIHNoYXBlIHN1Y2tz" rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="https://nightly.net/public/style_extra/sharelinks/twitter.png" /></a></li>
	

		
				<li class='fbLike'><div class="fb-like" data-href="https://nightly.net/topic/79795-getting-back-in-shape-sucks/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=391995030514";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			
	

		
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	
		{lang: 'en-GB'}
	
</script>
<li><div class='googlePlusOne'><g:plusone count="false" size="small"></g:plusone></div></li>
			
	

		<li><a href="https://nightly.net/index.php?sharelink=digg;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTc5NS1nZXR0aW5nLWJhY2staW4tc2hhcGUtc3Vja3Mv;R2V0dGluZyBiYWNrIGluIHNoYXBlIHN1Y2tz" rel="nofollow" target="_blank" title="Share this link via Digg" class='_slink' id='slink_digg'><img src="https://nightly.net/public/style_extra/sharelinks/digg.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=delicious;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTc5NS1nZXR0aW5nLWJhY2staW4tc2hhcGUtc3Vja3Mv;R2V0dGluZyBiYWNrIGluIHNoYXBlIHN1Y2tz" rel="nofollow" target="_blank" title="Share this link via Del.icio.us" class='_slink' id='slink_delicious'><img src="https://nightly.net/public/style_extra/sharelinks/delicious.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=reddit;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTc5NS1nZXR0aW5nLWJhY2staW4tc2hhcGUtc3Vja3Mv;R2V0dGluZyBiYWNrIGluIHNoYXBlIHN1Y2tz" rel="nofollow" target="_blank" title="Share this link via Reddit" class='_slink' id='slink_reddit'><img src="https://nightly.net/public/style_extra/sharelinks/reddit.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=stumble;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTc5NS1nZXR0aW5nLWJhY2staW4tc2hhcGUtc3Vja3Mv;R2V0dGluZyBiYWNrIGluIHNoYXBlIHN1Y2tz" rel="nofollow" target="_blank" title="Share this link via StumbleUpon" class='_slink' id='slink_stumble'><img src="https://nightly.net/public/style_extra/sharelinks/stumble.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=email;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTc5NS1nZXR0aW5nLWJhY2staW4tc2hhcGUtc3Vja3Mv;R2V0dGluZyBiYWNrIGluIHNoYXBlIHN1Y2tz" rel="nofollow" target="_blank" title="Share this link via Email" class='_slink' id='slink_email'><img src="https://nightly.net/public/style_extra/sharelinks/email.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=print;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTc5NS1nZXR0aW5nLWJhY2staW4tc2hhcGUtc3Vja3Mv;R2V0dGluZyBiYWNrIGluIHNoYXBlIHN1Y2tz" rel="nofollow" target="_blank" title="Print" class='_slink' id='slink_print'><img src="https://nightly.net/public/style_extra/sharelinks/print.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=download;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy83OTc5NS1nZXR0aW5nLWJhY2staW4tc2hhcGUtc3Vja3Mv;R2V0dGluZyBiYWNrIGluIHNoYXBlIHN1Y2tz" rel="nofollow" target="_blank" title="Download" class='_slink' id='slink_download'><img src="https://nightly.net/public/style_extra/sharelinks/download.png" /></a></li>
	

		
	
	</ul>
	<script type="text/javascript">
		ipb.sharelinks.url   = "https://nightly.net/topic/79795-getting-back-in-shape-sucks/";
		ipb.sharelinks.title = "Getting back in shape sucks";
		ipb.sharelinks.bname = "Nightly.Net";
	</script>

	</div>
	<br />

<!-- SAME TAGGED -->

<!-- ACTIVE USERS -->



	<script type="text/javascript" src="https://nightly.net/public/js/3rd_party/prettify/prettify.js"></script>
	<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/prettify/lang-sql.js'></script>
	<!-- By default we load generic code, php, css, sql and xml/html; load others here if desired -->
	<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
	<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="https://nightly.net/index.php?">
    <input type="hidden" name="app" value="forums" />
    <input type="hidden" name="module" value="moderate" />
    <input type="hidden" name="section" value="moderate" />
    <input type="hidden" name="do" value="postchoice" />
    <input type="hidden" name="f" value="17" />
    <input type="hidden" name="t" value="79795" />
    <input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
    <input type="hidden" name="st" value="" />
    <input type="hidden" name="page" value="" />
    <input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
    <input type="hidden" name="tact" id="tact" value="" />
</form>

				<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
											<li><a href='https://nightly.net/'>Nightly.Net</a></li>
							
						
							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/60-community/' title='Return to Community'><span>Community</span></a></li>
							
						

							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/17-the-cantina/' title='Return to The Cantina'><span>The Cantina</span></a></li>
							
						

				</ol>
			</div>
			<!-- ::: FOOTER (Change skin, language, mark as read, etc) ::: -->
			<div id='footer_utilities' class='clearfix clear'>
				<a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='https://nightly.net/public/style_images/Nightly2012_2/top.png' alt='' /></a>
				<div class='skin_link'><a href="http://www.ipbforumskins.com">IPB skin</a> by <a href="http://www.ipbforumskins.com">IPBForumSkins</a></div>
				<!-- Copyright Information -->
        				  <p id='copyright'>
        				  	<a href='http://www.invisionpower.com/apps/board/' title='Community Forum Software by Invision Power Services'>Community Forum Software by IP.Board</a></p>
		<!-- / Copyright -->
				<ul class='ipsList_inline left'>
					<li>
						<img src='https://nightly.net/public/style_images/Nightly2012_2/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
					</li>
					
						
							<li>
								<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>			
								<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
									
										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='1'>IP.Board</a>
										</li>
									

										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='3'>IP.Board Mobile</a>
										</li>
									

										<li class='selected'>
											<a href='#' data-clicklaunch='changeSkin' data-skinid='26'>Nightly2013</a>
										</li>
									
								</ul>
							</li>
						
					
					
					<li><a rel="nofollow" href='https://nightly.net/privacypolicy/'>Privacy Policy</a></li>
					<li>
						<a href="https://nightly.net/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
					</li>				
				</ul>
			</div>
			
			<div id='stats_div'><div><img src='https://nightly.net/index.php?s=f78a789fef160a10f5ea80e34523de31&amp;app=core&amp;module=task' alt='' style='border: 0px;height:1px;width:1px;' /></div></div>
			
				<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/lightbox.js'></script>
<script type='text/javascript'>
//<![CDATA[
	// Lightbox Configuration
	LightboxOptions = Object.extend({
	    fileLoadingImage:        'https://nightly.net/public/style_images/Nightly2012_2/lightbox/loading.gif',
	    fileBottomNavCloseImage: 'https://nightly.net/public/style_images/Nightly2012_2/lightbox/closelabel.gif',
	    overlayOpacity: 0.8,   // controls transparency of shadow overlay
	    animate: true,         // toggles resizing animations
	    resizeSpeed: 10,        // controls the speed of the image resizing animations (1=slowest and 10=fastest)
	    borderSize: 10,         //if you adjust the padding in the CSS, you will need to update this variable
		// When grouping images this is used to write: Image # of #.
		// Change it for non-english localization
		labelImage: "Image",
		labelOf: "of"
	}, window.LightboxOptions || {});
/* Watch for a lightbox image and set up our downloadbutton watcher */
document.observe('click', (function(event){
    var target = event.findElement('a[rel*="lightbox"]') || event.findElement('area[rel*="lightbox"]') || event.findElement('span[rel*="lightbox"]');
    if (target) {
        event.stop();
        gbl_addDownloadButton();
    }
}).bind(this));
var _to    = '';
var _last  = '';
function gbl_addDownloadButton()
{
	if ( typeof( ipsLightbox.lightboxImage ) != 'undefined' && ipsLightbox.lightboxImage.src )
	{
		if ( _last != ipsLightbox.lightboxImage.src )
		{
			if ( ! $('gbl_d') )
			{
				$('bottomNav').insert( { top: "<div id='gbl_d' style='text-align:right;padding-bottom:4px;'></div>" } );
			}
			
			$('gbl_d').update( "<a href='"+ ipsLightbox.lightboxImage.src + "' target='_blank'><img src='https://nightly.net/public/style_images/Nightly2012_2/lightbox/download-icon.png' /></a>" );
			
			_last = ipsLightbox.lightboxImage.src;
		}
	}
	
	/* Check for init and then keep checking for new image */
	_to = setTimeout( "gbl_addDownloadButton()", 1000 );
}
//]]>
</script>
			
		</div></div></div>
		<div id='inline_login_form' class='ipbfs_login' style="display:none">
		<form action="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
			<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
			<input type="hidden" name="referer" value="https://nightly.net/topic/79795-getting-back-in-shape-sucks/" />
			<h3>Sign In</h3>
			<div class='ipsBox_notice'>
					<ul class='ipsList_inline'>
						
							<li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook" class='ipsButton_secondary'><img src="https://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png" alt="Facebook" /> &nbsp; Use Facebook</a></li>
						
						
							<li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter" class='ipsButton_secondary'><img src="https://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png" alt="Twitter" /> &nbsp; Use Twitter</a></li>
						
						
							
					</ul>
				</div>
			
            <div class='ipbfs_login_row'>

                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a></span>
            		<strong><label for='ips_username'>Username</label></strong>
                    <div class='ipsField_content'>
                    	<input id='ips_username' type='text' class='input_text ipbfs_login_input ipbfs_luser' name='ips_username' placeholder="Username" size='30' tabindex='1' />
                    </div>
                </div>
                
                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a></span>
                    <strong><label for='ips_password'>Forum Password</label></strong>
                    <div class='ipsField_content'>
                        <input id='ips_password' type='password' class='input_text ipbfs_login_input ipbfs_lpassword' name='ips_password' placeholder="Forum Password" size='30' tabindex='2' /><br />
                    </div>
                </div>
        
            </div>
            
            <div class='clearfix'>
        
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_remember'>
                            <strong>Remember me</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>This is not recommended for shared computers</span>
                        </label>
                    </div>
                </div>
    
                
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_invisible'>
                            <strong>Sign in anonymously</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>Don't add me to the active users list</span>
                        </label>
                    </div>
                </div>
                
    
            </div>
            
            <div class='ipsForm_submit ipsForm_center clear'>
                <input type='submit' class='input_submit' value='Sign In' />
            </div>

		</form>
	</div>

        

	</body>
</html>