<!DOCTYPE html>
	<html lang="en"  xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<meta charset="iso-8859-1" />
		<title>Little things that annoy you - The Cantina - Nightly.Net</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="shortcut icon" href='https://nightly.net/favicon.ico' />
		<link rel="image_src" href='https://nightly.net/public/style_images/Nightly2012_2/meta_image.png' />
		<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
		
	
				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/css_26/ipb_ckeditor.css?ipbv=79a77c58aa525428e5589fd3a492a61b" />
		
	

				
			<link rel="stylesheet" type="text/css"  href="https://nightly.net/public/style_css/prettify.css?ipbv=79a77c58aa525428e5589fd3a492a61b" />
		
	
	

	
	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_help*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipchat*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_messenger*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_mlist*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_photo_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_profile*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ckeditor*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_editor*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_login_register*/

	</style>
	

	<style type="text/css" title="Main" media="screen,print">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</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_ucp*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_calendar*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_lightbox*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipgallery_slideshow*/

	</style>
	

	<style type="text/css" title="Main" media="screen">
		/* Inline CSS */
		
/* CSS: calendar_select*/
.calendar_date_select {
  color:white;
  border:#777 1px solid;
  display:block;
  width:195px;
  z-index: 1000;
}
/* this is a fun ie6 hack to get drop downs to stay behind the popup window.  This should always be just underneath .calendar_date_select */
iframe.ie6_blocker {
  position: absolute;
  z-index: 999;
}

.calendar_date_select thead th {
  font-weight:bold;
  background-color: #aaa;
  border-top:1px solid #777;
  border-bottom:1px solid #777;
  color: white !important;
}

.calendar_date_select .cds_buttons {
  text-align:center;
  padding:5px 0px;
  background-color: #555;
}

.calendar_date_select .cds_footer {
  background-color: black;
  padding:3px;
  font-size:12px;
  text-align:center;
}

.calendar_date_select table {
  margin: 0px;
  padding: 0px;
}


.calendar_date_select .cds_header {
  background-color: #ccc;
  border-bottom: 2px solid #aaa;
  text-align:center;
}

.calendar_date_select .cds_header span {
  font-size:15px;
  color: black;
  font-weight: bold;
}

.calendar_date_select select { font-size:11px;}

.calendar_date_select .cds_header a:hover {
  color: white;
}
.calendar_date_select .cds_header a {
  width:22px;
  height:20px;
  text-decoration: none;
  font-size:14px;
  color:black !important;
}

.calendar_date_select .cds_header a.prev {
  float:left;
}
.calendar_date_select .cds_header a.next {
  float:right;
}

.calendar_date_select .cds_header a.close {
  float:right;
  display:none;
}

.calendar_date_select .cds_header select.month {
  width:90px;
}

.calendar_date_select .cds_header select.year {
  width:61px;
}
.calendar_date_select .cds_buttons a {
  color: white;
  font-size: 9px;
}

.calendar_date_select td {
  font-size:12px;
  width: 24px;
  height: 21px;
  text-align:center;
  vertical-align: middle;
  background-color: #fff;
}
.calendar_date_select td.weekend {
  background-color: #eee;
  border-left:1px solid #ddd;
  border-right:1px solid #ddd;
}

.calendar_date_select td div {
  color: #000;
}
.calendar_date_select td div.other {
  color: #ccc;
}
.calendar_date_select td.selected div {
  color:white;
}

.calendar_date_select tbody td {
  border-bottom: 1px solid #ddd;
}
.calendar_date_select td.selected {
  background-color:#777;
}

.calendar_date_select td:hover {
  background-color:#ccc;
}

.calendar_date_select td.today {
  border: 1px dashed #999;
}

.calendar_date_select td.disabled div {
  color: #e6e6e6;
}

.fieldWithErrors .calendar_date_select {
  border: 2px solid red;
}
	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipb_search*/

	</style>
	

	<style type="text/css" >
		/* Inline CSS */
		
/* CSS: ipblog.print*/

	</style>
	

<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="https://nightly.net/public/style_css/css_26/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->

	<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

		<meta property="og:title" content="Little things that annoy you - The Cantina"/>
		<meta property="og:site_name" content="Nightly.Net"/>
		<meta property="og:type" content="article" />
		
	
		
		
			<meta property="og:updated_time" content="1243331840" />
		
		
		
		
	

		
		
			<meta name="keywords" content="Little,things,annoy,Here,are,couple,mine,like,Butterfinger,candy,bars,but,dont,seeing,them,put,vending,machines,Anyone,whos,ever" />
		
		
		
		
	

		
		
			<meta name="description" content="Page 1 of 15 - Little things that annoy you - posted in The Cantina: Here are a couple of mine...

1) I like Butterfinger candy bars, but I don&#39;t like seeing them put in vending machines. Anyone who&#39;s ever eaten a butterfinger knows how brittle they are, and we all know what happens when you drop one. It breaks, which makes it nearly impossible to get one out of a vending machine that hasn&#39;t been broken after that long fall to the bottom where you can reach inside that swinging..." />
		
		
		
			<meta property="og:description" content="Page 1 of 15 - Little things that annoy you - posted in The Cantina: Here are a couple of mine...

1) I like Butterfinger candy bars, but I don&#39;t like seeing them put in vending machines. Anyone who&#39;s ever eaten a butterfinger knows how brittle they are, and we all know what happens when you drop one. It breaks, which makes it nearly impossible to get one out of a vending machine that hasn&#39;t been broken after that long fall to the bottom where you can reach inside that swinging..." />
		
		
	

		
		
			<meta name="identifier-url" content="https://nightly.net/topic/62444-little-things-that-annoy-you/" />
		
		
			<meta property="og:url" content="https://nightly.net/topic/62444-little-things-that-annoy-you/" />
		
		
		
	

<meta property="og:image" content="https://nightly.net/public/style_images/Nightly2012_2/meta_image.png"/>
		
		
		









		<script type='text/javascript' src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script type='text/javascript'>!window.jQuery && document.write('<script src="https://nightly.net/public/style_images/Nightly2012_2/js/jquery.min.js"><\/script>')</script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/cookie.js"></script>
		<script type='text/javascript' src="https://nightly.net/public/style_images/Nightly2012_2/js/ipbforumskins.js"></script>
		<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js'></script>
	<script type='text/javascript' src='https://nightly.net/public/js/ipb.js?ipbv=79a77c58aa525428e5589fd3a492a61b&amp;load=quickpm,hovercard,sharelinks,textEditor.bbcode,textEditor,topic,like'></script>
	<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.8/scriptaculous.js?load=effects,dragdrop,builder'></script>
	<script type="text/javascript" src='https://nightly.net/cache/lang_cache/1/ipb.lang.js?nck=393844341de5ef1f95b315754bc263c6' charset='iso-8859-1'></script>


	
		
			
			
			
			
				<link id="ipsCanonical" rel="canonical" href="https://nightly.net/topic/62444-little-things-that-annoy-you/" />
			
		

			
			
			
			
				<link rel='stylesheet' type='text/css' title='Main' media='print' href='https://nightly.net/public/style_css/css_26/ipb_print.css' />
			
		

			
			
			
			
				<link rel='next' href='https://nightly.net/topic/62444-little-things-that-annoy-you/page-2' />
			
		

			
			
			
			
				<link rel='last' href='https://nightly.net/topic/62444-little-things-that-annoy-you/page-15' />
			
		

			
			
			
			
				<link rel='up' href='https://nightly.net/forum/17-the-cantina/' />
			
		

			
			
			
			
				<link rel='author' href='https://nightly.net/user/3600-quetzalcoatl/' />
			
		
	

		
			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Movies" href="https://nightly.net/rss/forums/1-nightly-movies/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Cantina" href="https://nightly.net/rss/forums/2-nightly-cantina/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Books" href="https://nightly.net/rss/forums/5-nightly-books/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Save Point" href="https://nightly.net/rss/forums/6-nightly-save-point/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Music" href="https://nightly.net/rss/forums/7-nightly-music/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Lando System" href="https://nightly.net/rss/forums/8-nightly-lando-system/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Latest Nightly Posts" href="https://nightly.net/rss/forums/3-latest-nightly-posts/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Politics" href="https://nightly.net/rss/forums/14-nightly-politics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Television" href="https://nightly.net/rss/forums/4-nightly-television/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Comics" href="https://nightly.net/rss/forums/9-nightly-comics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sci/Tech" href="https://nightly.net/rss/forums/10-nightly-scitech/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sports" href="https://nightly.net/rss/forums/11-nightly-sports/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Heroes" href="https://nightly.net/rss/forums/12-nightly-heroes/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Wrestling" href="https://nightly.net/rss/forums/13-nightly-wrestling/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Star Wars" href="https://nightly.net/rss/forums/15-nightly-star-wars/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly.Net Blogs RSS feed" href="https://nightly.net/rss/blog/" />
			
			
			
		
	

	



		
		<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'https://nightly.net/index.php?s=277b450a1dcb6b5cd0b5998e15c959c8&';
		ipb.vars['board_url']			= 'https://nightly.net';
		ipb.vars['img_url'] 			= "https://nightly.net/public/style_images/Nightly2012_2";
		ipb.vars['loading_img'] 		= 'https://nightly.net/public/style_images/Nightly2012_2/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'https://nightly.net/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= '277b450a1dcb6b5cd0b5998e15c959c8';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"0"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'https://nightly.net/public/style_images/Nightly2012_2/star.png';
		ipb.vars['rate_img_off']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_off.png';
		ipb.vars['rate_img_rated']		= 'https://nightly.net/public/style_images/Nightly2012_2/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'https://nightly.net/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "iso-8859-1";
		ipb.vars['time_offset']			= "-6";
		ipb.vars['hour_format']			= "12";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='https://nightly.net/public/style_images/Nightly2012_2/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<img src='https://nightly.net/public/style_images/Nightly2012_2/close_popup.png' alt='x' />";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9301247-1', 'auto');
  ga('send', 'pageview');

</script></head>
	<body id='ipboard_body'>
		<p id='content_jump' class='hide'><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
		<div id='ipbwrapper'>
					
                    <div id='user_bar'><div class='wrapper clearfix'>
                    
					<div id='user_navigation' class='not_logged_in'>
							
							<ul class='ipsList_inline'>
								<li>
									<span class='services'>
										
											<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook'><img src='https://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png' alt='Log in with Facebook' /></a>
										
										
											<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter'><img src='https://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png' alt='Log in with Twitter' /></a>
										
										
									</span>
									<a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_login.png" alt="" /> Sign In</a>
								</li>
								<li>
									<a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'><img src="https://nightly.net/public/style_images/Nightly2012_2/user_register.png" alt="" /> Create Account</a>
								</li>
							</ul>
						</div>
                    </div></div>
                    <div class='wrapper'>
			<!-- ::: BRANDING STRIP: Logo and search box ::: -->
			<div id='branding'>
                <div id='logo'>
                    
                        
<a href='https://nightly.net' title='Go to community index' rel="home" accesskey='1'><img src='//nightly.net/public/style_images/26_18_logo.png' alt='Logo' /></a>

                    
                </div>
                <!-- ::: APPLICATION TABS ::: -->
		<div id='primary_nav' class='clearfix'>
                <ul class='ipsList_inline' id='community_app_menu'>
                    
                    
                        
                            
                                                                <li id='nav_app_members' class="left "><a href='https://nightly.net/members/' title='Go to Members'>Members</a></li>
                            
                        

                            
                        

                            
                                                                <li id='nav_app_forums' class="left active"><a href='https://nightly.net/' title='Go to Forums'>Forums</a></li>
                            
                        

                            
                                                                <li id='nav_app_subscriptions' class="left "><a href='https://nightly.net/index.php?app=subscriptions' title='Go to Supporters'>Supporters</a></li>
                            
                        

                            
                                                                <li id='nav_app_blog' class="left "><a href='https://nightly.net/blogs/' title='Go to Blogs'>Blogs</a></li>
                            
                        
                    
                    
                </ul>
			</div>
            
			

			</div>
            <div class='content'>
	
                <div id='secondary_navigation' class='clearfix'>
                                
                    <ol class='breadcrumb top ipsList_inline left' id='breadcrumb'>
                                                <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class='first'>
                                <a href='https://nightly.net/' itemprop="url">
                                    <span itemprop="title">Nightly.Net</span>
                                </a>
                            </li>
                            
                        
                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/60-community/' title='Return to Community' itemprop="url"><span itemprop="title">Community</span></a>
                            </li>
                            
                        

                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='https://nightly.net/forum/17-the-cantina/' title='Return to The Cantina' itemprop="url"><span itemprop="title">The Cantina</span></a>
                            </li>
                            
                        
                    </ol>
                    
                    <ul id='secondary_links' class='ipsList_inline right'>
                        <li><a href='https://nightly.net/index.php?app=forums&amp;module=extras&amp;section=boardrules' title='Rules'> Rules</a></li>
                        <li><a href='https://nightly.net/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>View New Content</a></li>
                        
                        <li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=navigation&amp;inapp=forums" rel="quickNavigation" accesskey='9' id='quickNavLaunch' title="Open Quick Navigation"><img src="https://nightly.net/public/style_images/Nightly2012_2/icon_quicknav.png" alt="" /></a></li>
                        
                        
                    </ul>
                
                </div>
    		
			<!-- ::: MAIN CONTENT AREA ::: -->
			<div id='content' class='clearfix'>
				
                

                
                <div class='guestMessage'>
                	<strong>Welcome to Nightly.Net</strong><br />
                    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=login'>login here</a> - otherwise <a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=register'>create an account</a> for free today!
                </div>
                

                <noscript>
                    <div class='message error'>
                        <strong>Javascript Disabled Detected</strong>
                        <p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
                    </div>
                    <br />
                </noscript>
				<!-- ::: CONTENT ::: -->

				


<!-- -->


<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection = 'topicview';
	ipb.topic.topic_id  = 62444;
	ipb.topic.forum_id  = 17;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id  = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid    = 0;
	ipb.topic.counts    = { postTotal: 359,
							curStart:  ipb.topic.start_id,
							perPage:   25 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 17;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 62444;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=17&t=62444&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=62444&f=17&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
    
    
    ipb.topic.modPerms      = [];
    

	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'> <span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span> <select id='tactInPopup' class='input_select'> <option value='approve'>Approve</option> <option value='delete'>Hide</option> <option value='sundelete'>Unhide</option> <option value='deletedo'>Delete</option> <option value='merge'>Merge</option> <option value='split'>Split</option> <option value='move'>Move</option> </select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /> </div>");
    
//]]>
</script>



<div class='ipbfs_titlebox'>

	<div class='left'>

<img src='https://nightly.net/uploads/profile/photo-thumb-3600.jpg?_r=1378150851' alt='Photo' class='ipsUserPhoto ipsUserPhoto_medium' />

	</div>

<div itemscope itemtype="http://schema.org/Article" class='ipsBox_withphoto'>
	
    <h1 itemprop="name" class='ipsType_pagetitle'>
		Little things that annoy you
	</h1>
    
	<div class='desc lighter blend_links'>
		 Started by <span itemprop="creator">
	Quetzalcoatl
</span>, <span itemprop="dateCreated" datetime="2009-05-24">May 24 2009 09:55 PM</span>
	</div>
    
<meta itemprop="interactionCount" content="UserComments:359" />
</div>
</div>



<br />
<div class='topic_controls'>
	<div class='pagination clearfix left '>
		<ul class='ipsList_inline back left'>
			
			
		</ul>
		<ul class='ipsList_inline left pages'>
			<li class='pagejump clickable pj0790202001'>
					<a href='#'>Page 1 of 15 <!--<img src='https://nightly.net/public/style_images/Nightly2012_2/dropdown.png' alt='+' />--></a>
					<script type='text/javascript'>
						ipb.global.registerPageJump( '0790202001', { url: "https://nightly.net/topic/62444-little-things-that-annoy-you/", stKey: 'st', perPage: 25, totalPages: 15, anchor: '' } );
					</script>
				</li>
			
				
					
						<li class='page active'>1</li>
					
				

					<li class='page'>
							<a href="https://nightly.net/topic/62444-little-things-that-annoy-you/page-2" title="Little things that annoy you - Page 2">2</a>
						</li>
				

					<li class='page'>
							<a href="https://nightly.net/topic/62444-little-things-that-annoy-you/page-3" title="Little things that annoy you - Page 3">3</a>
						</li>
				
			
		</ul>
		<ul class='ipsList_inline forward left'>
			<li class='next'><a href="https://nightly.net/topic/62444-little-things-that-annoy-you/page-2" title="Little things that annoy you - Next page" rel='next'>Next</a></li>
			<li class='last'><a href="https://nightly.net/topic/62444-little-things-that-annoy-you/page-15" title="Little things that annoy you - Go to last page" rel='last'>&raquo;</a></li>
		</ul>
	</div>
		


	<ul class='topic_buttons'>
			
						<li><a href='https://nightly.net/index.php?s=277b450a1dcb6b5cd0b5998e15c959c8&amp;app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444' title='Reply to this topic' accesskey='r'>Reply to this topic</a></li>
					
			
			
		</ul>
</div>



<div class='maintitle clear clearfix'>

<div class='topicViewIcons left'>
<a href="#" id="topicViewRegular" title="Regular View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
<a href="#" id="topicViewBasic" title="Basic View"><img src="https://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
</div>

	<span class='ipsType_small'>
		358 replies to this topic
	</span>
		
</div><div class='border'>

<div class='topic hfeed clear clearfix removeDefault ' id='customize_topic'>
	
	
	

	<div class='ipsBox'>
		<div class='ipsBox_container' id='ips_Posts'>
			
				
<!-- -->
<!--post:1846941-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1846941'>
		<a id='entry1846941'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1846941' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1846941' rel='bookmark' title='Little things that annoy you: post #1'>
                    
                    #1
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #1' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Quetzalcoatl
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T03:55:15+00:00">24 May 2009 - 09:55 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Quetzalcoatl</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>The Feathered Serpent</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-3600.jpg?_r=1378150851' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			3,270 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->Here are a couple of mine...<br />
<br />
1) I like Butterfinger candy bars, but I don&#39;t like seeing them put in vending machines. Anyone who&#39;s ever eaten a butterfinger knows how brittle they are, and we all know what happens when you drop one. It breaks, which makes it nearly impossible to get one out of a vending machine that hasn&#39;t been broken after that long fall to the bottom where you can reach inside that swinging door and get it out. If you&#39;re lucky, its only broken into two pieces. Sometimes all you get are a bunch of fragments. Butterfingers just weren&#39;t made to be put in vending machines, and I think we need to set some kind of precedent. Unless we can design vending machines so that they can hand over a butterfinger that is still in one piece, butterfingers have no business being inside one. The above also applies to 5&#39;th Avenue bars.<br />
<br />
2) I don&#39;t like it when a street name will just magically change for no apparent reason. Im not talking about streets that fork off into two individual streets or anything like that. Im talking about a street who&#39;s name will change &quot;just because&quot;. Does anyone know why this happens? Wouldn&#39;t things be less complicated for drivers if a street retained its same name as long as the driver remains on that street? There is a road near where I live called Haywood Rd. But if you follow it far enough, its name will at some point become Huxley Rd., even though there is no logical reason for the name change. <br />
<br />
So now its your turn. Any minor annoyances that get under your skin? Here is the place to share.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1846941'>
				<ul class='ipsList_inline'>
					<li id="like_post_1846941" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1846941', { domLikeStripId: 'like_post_1846941', app: 'forums', type: 'pid', typeid: '1846941' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1846941-->
				
				
			
				<ul id='postControlsNormal_1846941' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1846941"  class='_ips_trigger_quote' pid="1846941" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1846941' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1846941" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1846941);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1846941') )
	{
		$('multiq_1846941').show();
	}
	
	if( $('toggle_post_1846941') )
	{
		$('toggle_post_1846941').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1846941] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1846945-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1846945'>
		<a id='entry1846945'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1846945' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1846945' rel='bookmark' title='Little things that annoy you: post #2'>
                    
                    #2
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #2' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	EwoksSuck
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T04:09:23+00:00">24 May 2009 - 10:09 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">EwoksSuck</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Til All Are One </p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-887.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			31,462 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->1) People who buy a cart full of items at the Self Check out lines. If you have more than a handful of stuff go to the regular check out line please. The whole point of self check out lines is to be quicker than being waited on. I can&#39;t get out of the store faster if somebody that has 100 items and doesn&#39;t know how to scan half of them gets in my way.<br />
<br />
2) Male Enhancement pill commercials - Would they be able to do this if it didn&#39;t really work? Yes. It&#39;s called false advertising. And it&#39;s really annoying. Does anybody fall for that stuff? <br />
<br />
3) Cable TV always flickers/goes out when I really want to watch something. Never when there is nothing on to watch. Screw you Comcast&#33;<br />
<br />
4) Idiot jaywalkers when they could walk a few more feet and be at a legal crossing section and not make dozens of cars stop and swerve to avoid them.<br />
<br />
5) Buses in front of me. They always stop every five feet when I have to be somewhere in a hurry.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1846945'>
				<ul class='ipsList_inline'>
					<li id="like_post_1846945" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1846945', { domLikeStripId: 'like_post_1846945', app: 'forums', type: 'pid', typeid: '1846945' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1846945-->
				
				
			
				<ul id='postControlsNormal_1846945' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1846945"  class='_ips_trigger_quote' pid="1846945" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1846945' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1846945" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1846945);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1846945') )
	{
		$('multiq_1846945').show();
	}
	
	if( $('toggle_post_1846945') )
	{
		$('toggle_post_1846945').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1846945] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1846947-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1846947'>
		<a id='entry1846947'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1846947' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1846947' rel='bookmark' title='Little things that annoy you: post #3'>
                    
                    #3
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #3' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	perfectsim
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T04:18:56+00:00">24 May 2009 - 10:18 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">perfectsim</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>It prints the money or else it gets the hose again</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/52cac02f31355c76fa52d119f2a25784?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			7,593 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000--><blockquote class='ipsBlockquote' data-author="EwoksSuck" data-cid="1846945" data-date="25 May 2009, 12&#58;09 AM"><p>2) Male Enhancement pill commercials - Would they be able to do this if it didn&#39;t really work? Yes. It&#39;s called false advertising. And it&#39;s really annoying. Does anybody fall for that stuff?</p></blockquote><br /><br />Have something to share?
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1846947'>
				<ul class='ipsList_inline'>
					<li id="like_post_1846947" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1846947', { domLikeStripId: 'like_post_1846947', app: 'forums', type: 'pid', typeid: '1846947' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1846947-->
				
				
			
				<ul id='postControlsNormal_1846947' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1846947"  class='_ips_trigger_quote' pid="1846947" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1846947' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1846947" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1846947);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1846947') )
	{
		$('multiq_1846947').show();
	}
	
	if( $('toggle_post_1846947') )
	{
		$('toggle_post_1846947').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1846947] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847109-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847109'>
		<a id='entry1847109'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847109' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847109' rel='bookmark' title='Little things that annoy you: post #4'>
                    
                    #4
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #4' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Post-Apocalyptic Future
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T19:28:05+00:00">25 May 2009 - 01:28 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Post-Apocalyptic Future</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-25392.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			955 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->I&#39;m fairly confident Fayetteville, NC is the per capita capital for street names changing for no reason.  Off the top of my head:<br /><br />-It only took me a month or two to figure out that I didn&#39;t need to follow convoluted directions to go the 3-4 miles downtown, because the street I lived directly off of, Morganton, actually <strong class='bbc'>was</strong> the main drag downtown, Hay Street.<br /><br />- It took me a couple more months to figure out that Skibo Rd., the bane of drivers everywhere (local legend has it that tiny Fayetteville has the busiest intersection in NC:  Skibo and Morganton) is actually technically very short.  It turns into Pamalee Dr. and then is Country Club Ln. when it intersects the I-95 spur.<br /><br />- It honestly took me 6+ months to figure out that Yadkin turns into McPherson Church which then turns into Owen Dr. (which All-American Expressway <strong class='bbc'>also</strong> turns into, somehow).  The annoying part about this is that Yadkin has a commercial district that I frequented, as does McPherson Church, as does Owen.  But in between, there&#39;s either desolation or strictly residential areas where the street name changes so one never flows into the other, and it took me forever to figure out I didn&#39;t need to use other streets to get from one to the other.<br /><br />All these streets curve at will, for any reason or no reason at all.  They&#39;re all packed to the gills with cars because the place has no concept of urban planning.  **** Fayetteville.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847109'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847109" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847109', { domLikeStripId: 'like_post_1847109', app: 'forums', type: 'pid', typeid: '1847109' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847109-->
				
				
			
				<ul id='postControlsNormal_1847109' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847109"  class='_ips_trigger_quote' pid="1847109" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847109' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847109" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847109);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847109') )
	{
		$('multiq_1847109').show();
	}
	
	if( $('toggle_post_1847109') )
	{
		$('toggle_post_1847109').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847109] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847110-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847110'>
		<a id='entry1847110'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847110' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847110' rel='bookmark' title='Little things that annoy you: post #5'>
                    
                    #5
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #5' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	The Choc
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T19:34:27+00:00">25 May 2009 - 01:34 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">The Choc</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/911053bb2879d2620be478a4d9ec059f?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			8,356 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->There are a couple reasons why the names of road changes but I think the number 1 reason is this: You have 2 roads, lets call them Maple and Elm. They are seperated by a large vacant lot. Eventually the two roads are connected. The section that was previously Maple remains called Maple, the section that was previously Elm is still called Elm and the new section is likely named for one of the 2 streets.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847110'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847110" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847110', { domLikeStripId: 'like_post_1847110', app: 'forums', type: 'pid', typeid: '1847110' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_1847110' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847110"  class='_ips_trigger_quote' pid="1847110" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847110' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847110" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847110);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847110') )
	{
		$('multiq_1847110').show();
	}
	
	if( $('toggle_post_1847110') )
	{
		$('toggle_post_1847110').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847110] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847126-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847126'>
		<a id='entry1847126'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847126' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847126' rel='bookmark' title='Little things that annoy you: post #6'>
                    
                    #6
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #6' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	ShadowDog
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T21:07:05+00:00">25 May 2009 - 03:07 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">ShadowDog</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Supra-Awesome Badass PIE Pimp</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-6935.jpg?_r=1348105341' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u><i>Supporter/Mods</i></u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/combo.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			42,488 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->Little things that annoy me:<br /><br />1) Schnappi.  Become a ****ing pair of boots already&#33;<br /><br />2) Will Ferrel, Adam Sandler, and Stephen Corbert<br /><br />3) People who like Will Ferrel, Adam Sandler, and/or Stephen Corbert<br /><br />4) People who feel compelled to tell me they don&#39;t like something just after I&#39;ve annouced that I like it. &quot;Man, I really like Cherry PIE.&quot;  &quot;I hate Cherry PIE.&quot;  &quot;Gee, thanks for the ****ing update, but <em class='bbc'>I wasn&#39;t asking</em>.&quot;<br /><br />5) People who bitch about seeing movies in theaters.  I&#39;ve been to see at least a thousand movies in the theaters in my lifetime (hell, I&#39;ve seen 16 in the theaters just this year) and I have NEVER had my experienced ruined by people talking too loud, using their cell phones, or any of this other bogus **** people constantly bitch about.   Where are you watching movies, Skid Row? <span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/no.jpg' class='bbc_emoticon' alt=':no:' /></span>  Actually, you&#39;ve just heard Jerry Seinfeld and a couple other comics complain about it and picked up their bit.<br /><br />6) Morons who press elevator or crosswalk buttons they&#39;ve already pushed once.  Learn how electronics work, dumbasses&#33;<br /><br />7) People who can&#39;t hold a grudge.  If you were mad at me last month then stay the **** mad.<br /><br />8) Redheads.  I hear that they&#39;ll be bred out of existance within the next 50-100 years.  GOOD.<br /><br />9) Cats that look like Hitler.<br /><br />10) Roast beast.  Get that nasty **** away from me&#33;<br /><br />11) People who drink milk.  Unless, it&#39;s organic, are you digging that 20% pus per glass?  Mmmmm.<br /><br />12) Placekickers.  Except for whoever&#39;s kicking for the Colts.<br /><br />13) Tic tac toe.  If you&#39;re older than eight and playing this game, you&#39;re a retard.<br /><br />14) Old dusty assed people named Sonny<br /><br />15) Invisible fences.  So you like torturing dogs, huh?  Remember that time you forgot to turn it off before taking your dog to the vet?  I&#39;ll bet Fido remembers that&#33;<br /><br />16) People who keep spam in business by encouraging them by opening up the emails or clicking on the links.  ****ing morons&#33;<br /><br />17) Guys who wear pink.  Just STOP.<br /><br />18) Hockey.<br /><br />19) Anybody who likes hockey.<br /><br />20) People who bitch about hate.  We&#39;ve only been civilized as a species for a thousand years or so.  Probably less than that depending on how you define civilized.  Give us a break, we&#39;ll get there.<br /><br />21) Slushies.  What the ****, man?  Seriously&#33;<br /><br />22) People who think dolphins are smart.<br /><br />23) People on the internet who try to prevent their stupid opinions from being challenged by saying things like &quot;okay, you can go ahead and flame me now&quot; or &quot;okay, you can go ahead and call me X now&quot; or &quot;I&#39;m not interested in debating this even though I just gave my opinion so shut up in advance&quot;, etc.<br /><br />24) Movies that force us to listen to a phone ring over and over and OVER again while some moron character just stands there lost in thought or scared or taken over by aliens or whatever.  WE GET IT&#33;  Why couldn&#39;t they have had their ****ing phone on vibrate?&#33;?<br /><br />25) People who ignore the 100 day honeymoon period each Prez is SUPPOSED to get before getting bashed.<br /><br />26) Wood workers with less than their full set of fingers who make a point of offering their ****ed up hand for shaking.  Unless both hands are ****ed up, then it&#39;s okay unless one is more ****ed up than the other.<br /><br />27) Squirrels<br /><br />28) People too scared to turn right on red.<br /><br />29) People who talk **** during chess games.<br /><br />30) People who talk **** after chess games.<br /><br />31) People who ask to &quot;work into&quot; my sets at public gyms.  **** you, Sweaty&#33;<br /><br />32) That ****ing Aflac duck.  Where&#39;s HANPANTS when we need her?<br /><br />33) People who say &quot;can I ask you a question.&quot;<br /><br />34) People who ask me to &quot;borrow them&quot; something.<br /><br />My fingers are tired.  More later.<br /><br /><blockquote class='ipsBlockquote' data-author="EwoksSuck" data-cid="1846945" data-date="25 May 2009, 12&#58;09 AM"><p>4) Idiot jaywalkers when they could walk a few more feet and be at a legal crossing section and not make dozens of cars stop and swerve to avoid them.</p></blockquote><br />THIS.<br /><br /><blockquote class='ipsBlockquote' data-author="&#039;" data-cid="1847109" data-date="25 May 2009, 03&#58;28 PM"><p>**** Fayetteville.</p></blockquote><br />A friend of mine who used to live there still calls it Fayette Nam.  Now I know why.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847126'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847126" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847126', { domLikeStripId: 'like_post_1847126', app: 'forums', type: 'pid', typeid: '1847126' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847126-->
				
				
			
				<ul id='postControlsNormal_1847126' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847126"  class='_ips_trigger_quote' pid="1847126" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847126' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847126" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847126);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847126') )
	{
		$('multiq_1847126').show();
	}
	
	if( $('toggle_post_1847126') )
	{
		$('toggle_post_1847126').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847126] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847138-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847138'>
		<a id='entry1847138'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847138' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847138' rel='bookmark' title='Little things that annoy you: post #7'>
                    
                    #7
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #7' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	UK Legend Killa
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T21:21:42+00:00">25 May 2009 - 03:21 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">UK Legend Killa</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Double NFF Champion</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-6481.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,652 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->Good god.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847138'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847138" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847138', { domLikeStripId: 'like_post_1847138', app: 'forums', type: 'pid', typeid: '1847138' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_1847138' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847138"  class='_ips_trigger_quote' pid="1847138" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847138' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847138" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847138);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847138') )
	{
		$('multiq_1847138').show();
	}
	
	if( $('toggle_post_1847138') )
	{
		$('toggle_post_1847138').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847138] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847144-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847144'>
		<a id='entry1847144'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847144' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847144' rel='bookmark' title='Little things that annoy you: post #8'>
                    
                    #8
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #8' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Undome Telcontar
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T21:40:56+00:00">25 May 2009 - 03:40 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Undome Telcontar</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Home.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-8376.jpg?_r=1366328852' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			13,400 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->1) paratech.<br />
<br />
more later if i can be bothered.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847144'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847144" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847144', { domLikeStripId: 'like_post_1847144', app: 'forums', type: 'pid', typeid: '1847144' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847144-->
				
				
			
				<ul id='postControlsNormal_1847144' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847144"  class='_ips_trigger_quote' pid="1847144" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847144' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847144" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847144);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847144') )
	{
		$('multiq_1847144').show();
	}
	
	if( $('toggle_post_1847144') )
	{
		$('toggle_post_1847144').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847144] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847145-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847145'>
		<a id='entry1847145'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847145' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847145' rel='bookmark' title='Little things that annoy you: post #9'>
                    
                    #9
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #9' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Boba Sweat
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T21:47:37+00:00">25 May 2009 - 03:47 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Boba Sweat</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Get These Hummed</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-2165.gif?_r=1342135755' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			10,493 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->1. americanisation of the english language (not one of my usual rants, just does my head in tho. especially &quot;season&quot; when talking about a tv series)<br />
2. people who swear politely (gosh darn it&#33; oh shoot&#33; fricking heck&#33;) kinda defeats the purpose of swearing if you ask me<br />
3. people under the age of 30 who own a 360 or ps3 and play online. WE DON&#39;T WANT TO HEAR YOU SINGING YOU SPASTIC LITTLE ****. HOPE YOU GET ARSE CANCER<br />
4. asking for a pack of marlboro and getting handed a pack of marlboro lights EVERY ****ing TIME. doesn&#39;t matter which shop<br />
5. people who play music out loud on their phone and think anyone else is actually enjoying it<br />
6. alcohol free beer. whats the point?<br />
7. low tar/nicotine cigarette&#39;s. see above<br />
8. boston legal finishing. i&#39;m still not convinced shatner knew he was being filmed<br />
9. people who moan about films they haven&#39;t seen<br />
10. birds who flounce up to the bar and waggle their tits about to get served 1st (the last one left in tears after i called her, amongst other thing, a manky slut. that&#39;s about as polite as it got)<br />
11. music nazi&#39;s at parties who cant let a song finish without skipping to another one. i am guilty of this, but it doesn&#39;t make it right<br />
12. stiller<br />
13. ferrell<br />
14. dre&#39;s 2005 album. what went wrong???<br />
15. people who talk ****e, know you know their talking ****e yet refuse to back down<br />
16. tims<br />
17. the english<br />
18. people who think 14C is the summer (ok it&#39;s not far off here)<br />
19. fat birds in lycra and crop tops<br />
20. people who clap at the end of a film in the cinema and then refuse to move. what are they expecting, the cast to come out and take a bow?
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847145'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847145" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847145', { domLikeStripId: 'like_post_1847145', app: 'forums', type: 'pid', typeid: '1847145' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847145-->
				
				
			
				<ul id='postControlsNormal_1847145' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847145"  class='_ips_trigger_quote' pid="1847145" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847145' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847145" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847145);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847145') )
	{
		$('multiq_1847145').show();
	}
	
	if( $('toggle_post_1847145') )
	{
		$('toggle_post_1847145').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847145] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847152-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847152'>
		<a id='entry1847152'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847152' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847152' rel='bookmark' title='Little things that annoy you: post #10'>
                    
                    #10
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #10' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Darth Krawlie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T22:59:01+00:00">25 May 2009 - 04:59 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Darth Krawlie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>privileged ****lord</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-3186.jpg?_r=1387306622' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			34,088 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->excessively negative people
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847152'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847152" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847152', { domLikeStripId: 'like_post_1847152', app: 'forums', type: 'pid', typeid: '1847152' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_1847152' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847152"  class='_ips_trigger_quote' pid="1847152" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847152' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847152" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847152);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847152') )
	{
		$('multiq_1847152').show();
	}
	
	if( $('toggle_post_1847152') )
	{
		$('toggle_post_1847152').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847152] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847154-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847154'>
		<a id='entry1847154'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847154' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847154' rel='bookmark' title='Little things that annoy you: post #11'>
                    
                    #11
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #11' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Copper
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T23:11:39+00:00">25 May 2009 - 05:11 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Copper</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>I am groot</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-14005.jpg?_r=1464063320' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			12,594 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->whiners.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847154'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847154" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847154', { domLikeStripId: 'like_post_1847154', app: 'forums', type: 'pid', typeid: '1847154' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847154-->
				
				
			
				<ul id='postControlsNormal_1847154' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847154"  class='_ips_trigger_quote' pid="1847154" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847154' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847154" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847154);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847154') )
	{
		$('multiq_1847154').show();
	}
	
	if( $('toggle_post_1847154') )
	{
		$('toggle_post_1847154').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847154] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847156-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847156'>
		<a id='entry1847156'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847156' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847156' rel='bookmark' title='Little things that annoy you: post #12'>
                    
                    #12
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #12' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Darth Krawlie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T23:13:54+00:00">25 May 2009 - 05:13 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Darth Krawlie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>privileged ****lord</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-3186.jpg?_r=1387306622' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			34,088 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:19 +0000-->April.  Do you know how to read
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847156'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847156" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847156', { domLikeStripId: 'like_post_1847156', app: 'forums', type: 'pid', typeid: '1847156' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_1847156' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847156"  class='_ips_trigger_quote' pid="1847156" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847156' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847156" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847156);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847156') )
	{
		$('multiq_1847156').show();
	}
	
	if( $('toggle_post_1847156') )
	{
		$('toggle_post_1847156').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847156] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847166-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847166'>
		<a id='entry1847166'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847166' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847166' rel='bookmark' title='Little things that annoy you: post #13'>
                    
                    #13
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #13' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	ShadowDog
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T23:34:12+00:00">25 May 2009 - 05:34 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">ShadowDog</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Supra-Awesome Badass PIE Pimp</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-6935.jpg?_r=1348105341' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u><i>Supporter/Mods</i></u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/combo.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			42,488 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000--><blockquote class='ipsBlockquote' data-author="Boba Sweat" data-cid="1847145" data-date="25 May 2009, 05&#58;47 PM"><p>1. americanisation of the english language (not one of my usual rants, just does my head in tho. especially &quot;season&quot; when talking about a tv series)</p></blockquote><br />Yeah, cuz saying &quot;I just watched the second series of this TV series&quot; doesn&#39;t sound retarded or anything. <span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/drool.gif' class='bbc_emoticon' alt=':drool:' /></span>  We needed two different words and made them&#33;<br /><br />35) People with soul patches.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847166'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847166" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847166', { domLikeStripId: 'like_post_1847166', app: 'forums', type: 'pid', typeid: '1847166' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847166-->
				
				
			
				<ul id='postControlsNormal_1847166' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847166"  class='_ips_trigger_quote' pid="1847166" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847166' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847166" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847166);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847166') )
	{
		$('multiq_1847166').show();
	}
	
	if( $('toggle_post_1847166') )
	{
		$('toggle_post_1847166').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847166] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847169-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847169'>
		<a id='entry1847169'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847169' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847169' rel='bookmark' title='Little things that annoy you: post #14'>
                    
                    #14
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #14' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Hammurabi-Sith
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T23:37:21+00:00">25 May 2009 - 05:37 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Hammurabi-Sith</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Eye for an eye you liberal hippies&#33;</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://secure.gravatar.com/avatar/bb53ac79bf7100503c215caf56fa0146?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			2,689 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000-->1. People who protest things just to protest things, and traffic. <br />
<br />
2. Rap and hip hop music blaring from car stereos and cell phones period. Texting of any kind=pointless<br />
<br />
3. Loud children out in public<br />
<br />
4. Loud people out in public<br />
<br />
5. Press one for English and two for Spanish<br />
<br />
6. Olive Garden commercials: Actually all commercials except the Cavemen Geico commercials annoy me.<br />
<br />
7. NBA Basketball season<br />
<br />
8.  A Florida Gator fan<br />
<br />
9. New York Yankees<br />
<br />
10. Miami Hurricane bandwagon fans<br />
<br />
11. The View<br />
<br />
12. Geraldo Rivera<br />
<br />
13. Michael Moore<br />
<br />
14. Nancy Pelosi<br />
<br />
15. Al Gore<br />
<br />
16. Obama fanatics: I like the man but too many people like him for no reason at all.<br />
<br />
17. People who use drugs<br />
<br />
18. People who wear Che shirts<br />
<br />
19. Liberal fanatics<br />
<br />
20. Conservative fanatics<br />
<br />
21. People who drive pieces of **** cars and pretend they drive ****ing race cars by putting a new muffler on it that makes the car sound like it has a bad case of the ****s.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847169'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847169" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847169', { domLikeStripId: 'like_post_1847169', app: 'forums', type: 'pid', typeid: '1847169' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847169-->
				
				
			
				<ul id='postControlsNormal_1847169' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847169"  class='_ips_trigger_quote' pid="1847169" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847169' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847169" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847169);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847169') )
	{
		$('multiq_1847169').show();
	}
	
	if( $('toggle_post_1847169') )
	{
		$('toggle_post_1847169').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847169] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847172-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847172'>
		<a id='entry1847172'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847172' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847172' rel='bookmark' title='Little things that annoy you: post #15'>
                    
                    #15
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #15' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Jacen123
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T23:42:21+00:00">25 May 2009 - 05:42 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Jacen123</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Woggle-Bug</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-1586.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			36,557 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000-->-Krawlie.  He knows what I mean.<br />-I second the squirrels.<br />-The abbreviation of mathematics as math<strong class='bbc'>s</strong> by those who live under the Queen.  That is the most horrible word in the world if you try to pronounce it.<br />-Duke fans<br />-Jack Black<br />-&quot;I could care less.&quot; Then please do.  Care less.<br />-ESPN&#39;s coverage of sports
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847172'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847172" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847172', { domLikeStripId: 'like_post_1847172', app: 'forums', type: 'pid', typeid: '1847172' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847172-->
				
				
			
				<ul id='postControlsNormal_1847172' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847172"  class='_ips_trigger_quote' pid="1847172" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847172' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847172" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847172);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847172') )
	{
		$('multiq_1847172').show();
	}
	
	if( $('toggle_post_1847172') )
	{
		$('toggle_post_1847172').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847172] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847173-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847173'>
		<a id='entry1847173'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847173' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847173' rel='bookmark' title='Little things that annoy you: post #16'>
                    
                    #16
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #16' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	ShadowDog
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-25T23:45:07+00:00">25 May 2009 - 05:45 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">ShadowDog</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Supra-Awesome Badass PIE Pimp</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-6935.jpg?_r=1348105341' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u><i>Supporter/Mods</i></u></span>
		</li>
		<li class='group_icon'>
			
				<img src='https://nightly.net/style_images/combo.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			42,488 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000-->Wow, we agree on all of those&#33;  First time you and I have ever seen eye to eye&#33; <span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/drool.gif' class='bbc_emoticon' alt=':drool:' /></span>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847173'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847173" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847173', { domLikeStripId: 'like_post_1847173', app: 'forums', type: 'pid', typeid: '1847173' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847173-->
				
				
			
				<ul id='postControlsNormal_1847173' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847173"  class='_ips_trigger_quote' pid="1847173" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847173' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847173" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847173);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847173') )
	{
		$('multiq_1847173').show();
	}
	
	if( $('toggle_post_1847173') )
	{
		$('toggle_post_1847173').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847173] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847186-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847186'>
		<a id='entry1847186'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847186' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847186' rel='bookmark' title='Little things that annoy you: post #17'>
                    
                    #17
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #17' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Boba Sweat
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-26T00:26:18+00:00">25 May 2009 - 06:26 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Boba Sweat</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Get These Hummed</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-2165.gif?_r=1342135755' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			10,493 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000--><blockquote class='ipsBlockquote' data-author="ShadowDog" data-cid="1847166" data-date="26 May 2009, 12&#58;34 AM"><p><blockquote class='ipsBlockquote' data-author="Boba Sweat" data-cid="1847145" data-date="25 May 2009, 05&#58;47 PM"><p>1. americanisation of the english language (not one of my usual rants, just does my head in tho. especially &quot;season&quot; when talking about a tv series)</p></blockquote><br />Yeah, cuz saying &quot;I just watched the second series of this TV series&quot; doesn&#39;t sound retarded or anything. <span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/drool.gif' class='bbc_emoticon' alt=':drool:' /></span>  We needed two different words and made them&#33;<br /></p></blockquote> <br />I just watched the second series of doctor who. <br />I just watched the fifth series of 24. <br />I just watched the third series of the soprano&#39;s.<br />See? It&#39;s easy when you have full command of a language&#33;
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847186'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847186" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847186', { domLikeStripId: 'like_post_1847186', app: 'forums', type: 'pid', typeid: '1847186' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847186-->
				
				
			
				<ul id='postControlsNormal_1847186' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847186"  class='_ips_trigger_quote' pid="1847186" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847186' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847186" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847186);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847186') )
	{
		$('multiq_1847186').show();
	}
	
	if( $('toggle_post_1847186') )
	{
		$('toggle_post_1847186').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847186] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847192-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847192'>
		<a id='entry1847192'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847192' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847192' rel='bookmark' title='Little things that annoy you: post #18'>
                    
                    #18
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #18' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	xdflwr
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-26T01:00:08+00:00">25 May 2009 - 07:00 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">xdflwr</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>diet cokehead</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-4078.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			5,143 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000--><blockquote class='ipsBlockquote' data-author="ShadowDog" data-cid="1847126" data-date="25 May 2009, 03&#58;07 PM"><p>31) People who ask to &quot;work into&quot; my sets at public gyms.  **** you, Sweaty&#33;</p></blockquote><br />as if you go to the gym
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847192'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847192" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847192', { domLikeStripId: 'like_post_1847192', app: 'forums', type: 'pid', typeid: '1847192' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847192-->
				
				
			
				<ul id='postControlsNormal_1847192' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847192"  class='_ips_trigger_quote' pid="1847192" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847192' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847192" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847192);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847192') )
	{
		$('multiq_1847192').show();
	}
	
	if( $('toggle_post_1847192') )
	{
		$('toggle_post_1847192').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847192] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847196-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847196'>
		<a id='entry1847196'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847196' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847196' rel='bookmark' title='Little things that annoy you: post #19'>
                    
                    #19
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #19' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Lady Palpatine
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-26T01:15:45+00:00">25 May 2009 - 07:15 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Lady Palpatine</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Still a Lurker</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-400.png?_r=1400539999' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			6,503 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000-->1. Men in plaid shorts. The only reason a man should be wearing plaid on the lower half of his body is if he&#39;s wearing a kilt.<br />
<br />
2. The parents of &quot;precocious&quot; children. Your kid isn&#39;t &quot;precocious&quot;, they&#39;re a little monster who has just single-handedly broken every rule they were warned about five minutes ago.<br />
<br />
3. People talking on cell phones in checkout lines. I hated this when I was a cashier, and I can always see the same look of annoyance on the faces of the cashiers when I&#39;m waiting in line behind some idiot who is yacking away and twice their normal speaking voice while trying to buy stuff.<br />
<br />
4. Cadillac Escalades. I have an (admittedly) absolutely irrational hatred of these. I think it&#39;s something about the combination of attitude, gas guzzling and chrome that pisses me off, but the urge to ram them is just below overwhelming. Not that this would be particularly productive in my little Mazda.<br />
<br />
5. My staff being passive aggressive. Seriously? If you have a problem with a choice I make, tell me&#33; I&#39;m a rather hands-off supervisor, and I honestly don&#39;t care what you do most of the time as long as work is getting done. How you do it is your choice. If you don&#39;t tell me that something bothers you, I&#39;m not going to know.<br />
<br />
6. The word &#39;irregardless&#39;.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847196'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847196" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847196', { domLikeStripId: 'like_post_1847196', app: 'forums', type: 'pid', typeid: '1847196' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847196-->
				
				
			
				<ul id='postControlsNormal_1847196' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847196"  class='_ips_trigger_quote' pid="1847196" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847196' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847196" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847196);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847196') )
	{
		$('multiq_1847196').show();
	}
	
	if( $('toggle_post_1847196') )
	{
		$('toggle_post_1847196').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847196] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847212-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847212'>
		<a id='entry1847212'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847212' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847212' rel='bookmark' title='Little things that annoy you: post #20'>
                    
                    #20
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #20' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Mara Jade Skywalker
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-26T02:00:25+00:00">25 May 2009 - 08:00 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Mara Jade Skywalker</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Unpaid Disney Shill</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-275.png?_r=1454689451' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			34,732 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000-->Being short.  See, I&#39;m little.  And that annoys me.  Haha.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847212'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847212" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847212', { domLikeStripId: 'like_post_1847212', app: 'forums', type: 'pid', typeid: '1847212' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_1847212' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847212"  class='_ips_trigger_quote' pid="1847212" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847212' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847212" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847212);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847212') )
	{
		$('multiq_1847212').show();
	}
	
	if( $('toggle_post_1847212') )
	{
		$('toggle_post_1847212').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847212] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847235-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847235'>
		<a id='entry1847235'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847235' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847235' rel='bookmark' title='Little things that annoy you: post #21'>
                    
                    #21
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #21' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Foxglove
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-26T03:16:29+00:00">25 May 2009 - 09:16 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Foxglove</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>24-7 Rachet&#33; </p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-24445.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,686 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000--><blockquote class='ipsBlockquote' data-author="xdflwr" data-cid="1847192" data-date="25 May 2009, 07&#58;00 PM"><p><blockquote class='ipsBlockquote' data-author="ShadowDog" data-cid="1847126" data-date="25 May 2009, 03&#58;07 PM"><p>31) People who ask to &quot;work into&quot; my sets at public gyms.  **** you, Sweaty&#33;</p></blockquote><br />as if you go to the gym<br /></p></blockquote><br /><span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/laugh.gif' class='bbc_emoticon' alt=':lol:' /></span><br /><br /><blockquote class='ipsBlockquote' data-author="Lady Palpatine" data-cid="1847196" data-date="25 May 2009, 07&#58;15 PM"><p>2. The parents of &quot;precocious&quot; children. Your kid isn&#39;t &quot;precocious&quot;, they&#39;re a little monster who has just single-handedly broken every rule they were warned about five minutes ago.<br /><br />3. People talking on cell phones in checkout lines. I hated this when I was a cashier, and I can always see the same look of annoyance on the faces of the cashiers when I&#39;m waiting in line behind some idiot who is yacking away and twice their normal speaking voice while trying to buy stuff.<br /><br />4. Cadillac Escalades. I have an (admittedly) absolutely irrational hatred of these. I think it&#39;s something about the combination of attitude, gas guzzling and chrome that pisses me off, but the urge to ram them is just below overwhelming. Not that this would be particularly productive in my little Mazda.<br /><br />6. The word &#39;irregardless&#39;.</p></blockquote><br />I love these&#33;  Especially #4 because it is so random. <span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/laugh.gif' class='bbc_emoticon' alt=':lol:' /></span><br /><br />I hate it when people joke about something that actually does irritate them.  I had a roommate a couple years ago who used to tease me when out with friends about me humming while I did my homework.  She would tease me about it every time we were together with friends.  Come to find out later on during a fight it actually did irritate her and she never had the guts to say anything except hidden behind a joke.  I hate hate hate that&#33;
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847235'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847235" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847235', { domLikeStripId: 'like_post_1847235', app: 'forums', type: 'pid', typeid: '1847235' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847235-->
				
				
			
				<ul id='postControlsNormal_1847235' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847235"  class='_ips_trigger_quote' pid="1847235" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847235' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847235" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847235);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847235') )
	{
		$('multiq_1847235').show();
	}
	
	if( $('toggle_post_1847235') )
	{
		$('toggle_post_1847235').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847235] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847288-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847288'>
		<a id='entry1847288'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847288' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847288' rel='bookmark' title='Little things that annoy you: post #22'>
                    
                    #22
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #22' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	EwoksSuck
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-26T05:40:07+00:00">25 May 2009 - 11:40 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">EwoksSuck</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Til All Are One </p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-thumb-887.jpg?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			31,462 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000--><blockquote class='ipsBlockquote' data-author="perfectsim" data-cid="1846947" data-date="25 May 2009, 12&#58;18 AM"><p><blockquote class='ipsBlockquote' data-author="EwoksSuck" data-cid="1846945" data-date="25 May 2009, 12&#58;09 AM"><p>2) Male Enhancement pill commercials - Would they be able to do this if it didn&#39;t really work? Yes. It&#39;s called false advertising. And it&#39;s really annoying. Does anybody fall for that stuff?</p></blockquote><br /><br />Have something to share?<br /></p></blockquote><br />Yes even if I didn&#39;t have an enormous giant horse sized penis, and didn&#39;t go by the nickname Tripod, I still wouldn&#39;t fall for that stuff.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847288'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847288" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847288', { domLikeStripId: 'like_post_1847288', app: 'forums', type: 'pid', typeid: '1847288' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847288-->
				
				
			
				<ul id='postControlsNormal_1847288' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847288"  class='_ips_trigger_quote' pid="1847288" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847288' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847288" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847288);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847288') )
	{
		$('multiq_1847288').show();
	}
	
	if( $('toggle_post_1847288') )
	{
		$('toggle_post_1847288').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847288] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847294-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847294'>
		<a id='entry1847294'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847294' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847294' rel='bookmark' title='Little things that annoy you: post #23'>
                    
                    #23
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #23' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Boba Sweat
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-26T06:54:29+00:00">26 May 2009 - 12:54 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Boba Sweat</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Get These Hummed</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/profile/photo-2165.gif?_r=1342135755' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			10,493 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000-->Ah&#33; There it is&#33; The word that annoys me more than season. Plaid. It&#39;s TARTAN&#33;
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847294'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847294" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847294', { domLikeStripId: 'like_post_1847294', app: 'forums', type: 'pid', typeid: '1847294' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847294-->
				
				
			
				<ul id='postControlsNormal_1847294' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847294"  class='_ips_trigger_quote' pid="1847294" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847294' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847294" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847294);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847294') )
	{
		$('multiq_1847294').show();
	}
	
	if( $('toggle_post_1847294') )
	{
		$('toggle_post_1847294').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847294] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847299-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847299'>
		<a id='entry1847299'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847299' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847299' rel='bookmark' title='Little things that annoy you: post #24'>
                    
                    #24
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #24' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Undome Telcontar
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-26T09:25:00+00:00">26 May 2009 - 03:25 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Undome Telcontar</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Home.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-8376.jpg?_r=1366328852' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			13,400 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000--><blockquote class='ipsBlockquote' data-author="Boba Sweat" data-cid="1847294" data-date="26 May 2009, 07&#58;54 AM"><p>Ah&#33; There it is&#33; The word that annoys me more than season. Plaid. It&#39;s TARTAN&#33;</p></blockquote><span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/thumbsup.gif' class='bbc_emoticon' alt=':thumbsup:' /></span><img src='https://nightly.net/public/style_emoticons/default/thumbsup.gif' class='bbc_emoticon' alt=':thumbsup:' /><span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/thumbsup.gif' class='bbc_emoticon' alt=':thumbsup:' /></span><img src='https://nightly.net/public/style_emoticons/default/thumbsup.gif' class='bbc_emoticon' alt=':thumbsup:' /><span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/thumbsup.gif' class='bbc_emoticon' alt=':thumbsup:' /></span><img src='https://nightly.net/public/style_emoticons/default/thumbsup.gif' class='bbc_emoticon' alt=':thumbsup:' /><span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/thumbsup.gif' class='bbc_emoticon' alt=':thumbsup:' /></span>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847299'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847299" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847299', { domLikeStripId: 'like_post_1847299', app: 'forums', type: 'pid', typeid: '1847299' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847299-->
				
				
			
				<ul id='postControlsNormal_1847299' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847299"  class='_ips_trigger_quote' pid="1847299" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847299' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847299" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847299);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847299') )
	{
		$('multiq_1847299').show();
	}
	
	if( $('toggle_post_1847299') )
	{
		$('toggle_post_1847299').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847299] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:1847300-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_1847300'>
		<a id='entry1847300'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='1847300' href='https://nightly.net/topic/62444-little-things-that-annoy-you/#entry1847300' rel='bookmark' title='Little things that annoy you: post #25'>
                    
                    #25
			<img src='https://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='Little things that annoy you: post #25' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="https://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	The Stool Sample
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2009-05-26T09:57:20+00:00">26 May 2009 - 03:57 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">The Stool Sample</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Sexual Chocolate</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='https://nightly.net/uploads/av-4575.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			5,839 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 24 Mar 2018 16:39:20 +0000-->you guys are fast&#33; Nice&#33; <span rel='lightbox'><img class='bbc_img' src='http://forums.nightly.net/public/style_emoticons/default/wink.gif' class='bbc_emoticon' alt=';)' /></span><br />
<br />
People who talk loudly on public transport.<br />
<br />
People who talk in movies.<br />
<br />
People who talk.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_1847300'>
				<ul class='ipsList_inline'>
					<li id="like_post_1847300" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_1847300', { domLikeStripId: 'like_post_1847300', app: 'forums', type: 'pid', typeid: '1847300' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.1847300-->
				
				
			
				<ul id='postControlsNormal_1847300' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="https://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847300"  class='_ips_trigger_quote' pid="1847300" title="Reply directly to this post"><img src="https://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_1847300' style='display: none'>
						
							<a href="https://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=17&amp;t=62444&amp;qpid=1847300" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="https://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(1847300);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_1847300') )
	{
		$('multiq_1847300').show();
	}
	
	if( $('toggle_post_1847300') )
	{
		$('toggle_post_1847300').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[1847300] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			
		</div>
	</div>


</div></div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
	
		<div class='left'><div class='pagination clearfix left '>
		<ul class='ipsList_inline back left'>
			
			
		</ul>
		<ul class='ipsList_inline left pages'>
			<li class='pagejump clickable pj0790202001'>
					<a href='#'>Page 1 of 15 <!--<img src='https://nightly.net/public/style_images/Nightly2012_2/dropdown.png' alt='+' />--></a>
					<script type='text/javascript'>
						ipb.global.registerPageJump( '0790202001', { url: "https://nightly.net/topic/62444-little-things-that-annoy-you/", stKey: 'st', perPage: 25, totalPages: 15, anchor: '' } );
					</script>
				</li>
			
				
					
						<li class='page active'>1</li>
					
				

					<li class='page'>
							<a href="https://nightly.net/topic/62444-little-things-that-annoy-you/page-2" title="Little things that annoy you - Page 2">2</a>
						</li>
				

					<li class='page'>
							<a href="https://nightly.net/topic/62444-little-things-that-annoy-you/page-3" title="Little things that annoy you - Page 3">3</a>
						</li>
				
			
		</ul>
		<ul class='ipsList_inline forward left'>
			<li class='next'><a href="https://nightly.net/topic/62444-little-things-that-annoy-you/page-2" title="Little things that annoy you - Next page" rel='next'>Next</a></li>
			<li class='last'><a href="https://nightly.net/topic/62444-little-things-that-annoy-you/page-15" title="Little things that annoy you - Go to last page" rel='last'>&raquo;</a></li>
		</ul>
	</div></div>
	
	<div class='ipsPad_top_slimmer right'>
		
		<a href='https://nightly.net/forum/17-the-cantina/' class="ipsType_small desc">Back to The Cantina</a>
		
	</div>	
</div>
<hr />
<h3 class='maintitle'>Reply to this topic</h3><div class='border'>
<div class='ipsBox removeDefault' id='fast_reply_wrapper'>
	<div class='ipsBox_container ipsPad'>
		
		<br />
		
			<div class='left'><img src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=100&amp;d=https%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' width='50' height='50' class='ipsUserPhoto ipsUserPhoto_medium' /></div>
		
		<div class='ipsBox_withphoto clearfix'>
			<form action="https://nightly.net/index.php?" method="post" id='ips_fastReplyForm'>
				<input type="hidden" name="app" value="forums" />
				<input type="hidden" name="module" value="post" />
				<input type="hidden" name="section" value="post" />
				<input type="hidden" name="do" value="reply_post_do" />
				<input type="hidden" name="f" value="17" />
				<input type="hidden" name="t" value="62444" />
				<input type="hidden" name="st" value="" />
				<input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
				<input type="hidden" name="fast_reply_used" value="1" />
				<input type="hidden" name="enableemo" value="yes" />
				<input type="hidden" name="enablesig" value="yes" />
				
					<input type="hidden" name="enabletrack" value="" />
				
			
			

	<script type="text/javascript">
		CKEDITOR = { config: {} };
	</script>

<script type="text/javascript">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</script>

		
		<input type='hidden' rel="include" name='isRte' id='isRte_editor_5abf4cd2067fe' value='0' />
		<input type='hidden'  rel="include" name='noSmilies' id='noSmilies_editor_5abf4cd2067fe' value='0' />
		<!-- NO JS FALLBACK -->
			<input type='hidden' rel="include" name='noCKEditor' id='noCKEditor_editor_5abf4cd2067fe' value='1' />
			<textarea id="editor_5abf4cd2067fe" name="Post" class='ipsEditor_textarea input_text'></textarea>
			<textarea id="editor_5abf4cd2067fe_js" name="Post_js" style='display:none' class='ipsEditor_textarea input_text'></textarea>
		<p class='desc ipsPad' style='display: none' id='editor_html_message_editor_5abf4cd2067fe'>HTML mode is enabled.</p>
		<script type="text/javascript">
			ipb.textEditor.initialize('editor_5abf4cd2067fe', { type: 'full',
																	height: 180,
																	minimize: '1',
																	bypassCKEditor: 1,
																	delayInit: 0,
																	isHtml: 0,
																	isRte: 0,
																	noSmilies: 0,
																	disabledTags: [],
																	isTypingCallBack: ipb.topic.isTypingCallBack,
																	ips_AutoSaveKey: '',
													                ips_AutoSaveData: [] } );
		</script>
				<br />
				
				<fieldset class='right' id='fast_reply_controls'>
					<input type='submit' name="submit" class='input_submit' value='Post' tabindex='50' accesskey='s' id='submit_post' />&nbsp;&nbsp;<input type='submit' name="preview" class='input_submit alt' value='More Reply Options' tabindex='51' id='full_compose' />			
				</fieldset>
			</form>
		</div>
		<div id='ips_HasReplies'></div>
	</div>
</div>
</div>
<script type='text/javascript'>
	ipb.topic.fastReplyId	= 'editor_5abf4cd2067fe';
</script>
<!-- Close topic -->

<!-- BOTTOM BUTTONS -->

	<br />
	<div class='clear clearfix left'>
		

	<ul class='topic_share left shareButtons ipsList_inline'>
	
		<li><a href="https://nightly.net/index.php?sharelink=twitter;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy82MjQ0NC1saXR0bGUtdGhpbmdzLXRoYXQtYW5ub3kteW91Lw,,;TGl0dGxlIHRoaW5ncyB0aGF0IGFubm95IHlvdQ,," rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="https://nightly.net/public/style_extra/sharelinks/twitter.png" /></a></li>
	

		
				<li class='fbLike'><div class="fb-like" data-href="https://nightly.net/topic/62444-little-things-that-annoy-you/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=391995030514";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			
	

		
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	
		{lang: 'en-GB'}
	
</script>
<li><div class='googlePlusOne'><g:plusone count="false" size="small"></g:plusone></div></li>
			
	

		<li><a href="https://nightly.net/index.php?sharelink=digg;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy82MjQ0NC1saXR0bGUtdGhpbmdzLXRoYXQtYW5ub3kteW91Lw,,;TGl0dGxlIHRoaW5ncyB0aGF0IGFubm95IHlvdQ,," rel="nofollow" target="_blank" title="Share this link via Digg" class='_slink' id='slink_digg'><img src="https://nightly.net/public/style_extra/sharelinks/digg.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=delicious;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy82MjQ0NC1saXR0bGUtdGhpbmdzLXRoYXQtYW5ub3kteW91Lw,,;TGl0dGxlIHRoaW5ncyB0aGF0IGFubm95IHlvdQ,," rel="nofollow" target="_blank" title="Share this link via Del.icio.us" class='_slink' id='slink_delicious'><img src="https://nightly.net/public/style_extra/sharelinks/delicious.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=reddit;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy82MjQ0NC1saXR0bGUtdGhpbmdzLXRoYXQtYW5ub3kteW91Lw,,;TGl0dGxlIHRoaW5ncyB0aGF0IGFubm95IHlvdQ,," rel="nofollow" target="_blank" title="Share this link via Reddit" class='_slink' id='slink_reddit'><img src="https://nightly.net/public/style_extra/sharelinks/reddit.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=stumble;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy82MjQ0NC1saXR0bGUtdGhpbmdzLXRoYXQtYW5ub3kteW91Lw,,;TGl0dGxlIHRoaW5ncyB0aGF0IGFubm95IHlvdQ,," rel="nofollow" target="_blank" title="Share this link via StumbleUpon" class='_slink' id='slink_stumble'><img src="https://nightly.net/public/style_extra/sharelinks/stumble.png" /></a></li>
	

		<li><a href="https://nightly.net/index.php?sharelink=email;aHR0cHM6Ly9uaWdodGx5Lm5ldC90b3BpYy82MjQ0NC1saXR0bGUtdGhpbmdzLXRoYXQtYW5ub3kteW91Lw,,;TGl0dGxlIHRoaW5ncyB0aGF0IGFubm95IHlvdQ,," rel="nofollow" target="_blank" title="Share this link via Email" class='_slink' id='slink_email'><img src="https://nightly.net/public/style_extra/sharelinks/email.png" /></a></li>
	

		
	
	</ul>
	<script type="text/javascript">
		ipb.sharelinks.url   = "https://nightly.net/topic/62444-little-things-that-annoy-you/";
		ipb.sharelinks.title = "Little things that annoy you";
		ipb.sharelinks.bname = "Nightly.Net";
	</script>

	</div>
	<br />

<!-- SAME TAGGED -->

<!-- ACTIVE USERS -->



	<script type="text/javascript" src="https://nightly.net/public/js/3rd_party/prettify/prettify.js"></script>
	<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/prettify/lang-sql.js'></script>
	<!-- By default we load generic code, php, css, sql and xml/html; load others here if desired -->
	<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
	<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="https://nightly.net/index.php?">
    <input type="hidden" name="app" value="forums" />
    <input type="hidden" name="module" value="moderate" />
    <input type="hidden" name="section" value="moderate" />
    <input type="hidden" name="do" value="postchoice" />
    <input type="hidden" name="f" value="17" />
    <input type="hidden" name="t" value="62444" />
    <input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
    <input type="hidden" name="st" value="" />
    <input type="hidden" name="page" value="" />
    <input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
    <input type="hidden" name="tact" id="tact" value="" />
</form>

				<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
											<li><a href='https://nightly.net/'>Nightly.Net</a></li>
							
						
							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/60-community/' title='Return to Community'><span>Community</span></a></li>
							
						

							<li><span class='nav_sep'>&rarr;</span> <a href='https://nightly.net/forum/17-the-cantina/' title='Return to The Cantina'><span>The Cantina</span></a></li>
							
						

				</ol>
			</div>
			<!-- ::: FOOTER (Change skin, language, mark as read, etc) ::: -->
			<div id='footer_utilities' class='clearfix clear'>
				<a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='https://nightly.net/public/style_images/Nightly2012_2/top.png' alt='' /></a>
				<div class='skin_link'><a href="http://www.ipbforumskins.com">IPB skin</a> by <a href="http://www.ipbforumskins.com">IPBForumSkins</a></div>
				<!-- Copyright Information -->
        				  <p id='copyright'>
        				  	<a href='http://www.invisionpower.com/apps/board/' title='Community Forum Software by Invision Power Services'>Community Forum Software by IP.Board</a></p>
		<!-- / Copyright -->
				<ul class='ipsList_inline left'>
					<li>
						<img src='https://nightly.net/public/style_images/Nightly2012_2/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
					</li>
					
						
							<li>
								<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>			
								<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
									
										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='1'>IP.Board</a>
										</li>
									

										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='3'>IP.Board Mobile</a>
										</li>
									

										<li class='selected'>
											<a href='#' data-clicklaunch='changeSkin' data-skinid='26'>Nightly2013</a>
										</li>
									
								</ul>
							</li>
						
					
					
					<li><a rel="nofollow" href='https://nightly.net/privacypolicy/'>Privacy Policy</a></li>
					<li>
						<a href="https://nightly.net/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
					</li>				
				</ul>
			</div>
			
			<div id='stats_div'><div><img src='https://nightly.net/index.php?s=277b450a1dcb6b5cd0b5998e15c959c8&amp;app=core&amp;module=task' alt='' style='border: 0px;height:1px;width:1px;' /></div></div>
			
				<script type='text/javascript' src='https://nightly.net/public/js/3rd_party/lightbox.js'></script>
<script type='text/javascript'>
//<![CDATA[
	// Lightbox Configuration
	LightboxOptions = Object.extend({
	    fileLoadingImage:        'https://nightly.net/public/style_images/Nightly2012_2/lightbox/loading.gif',
	    fileBottomNavCloseImage: 'https://nightly.net/public/style_images/Nightly2012_2/lightbox/closelabel.gif',
	    overlayOpacity: 0.8,   // controls transparency of shadow overlay
	    animate: true,         // toggles resizing animations
	    resizeSpeed: 10,        // controls the speed of the image resizing animations (1=slowest and 10=fastest)
	    borderSize: 10,         //if you adjust the padding in the CSS, you will need to update this variable
		// When grouping images this is used to write: Image # of #.
		// Change it for non-english localization
		labelImage: "Image",
		labelOf: "of"
	}, window.LightboxOptions || {});
/* Watch for a lightbox image and set up our downloadbutton watcher */
document.observe('click', (function(event){
    var target = event.findElement('a[rel*="lightbox"]') || event.findElement('area[rel*="lightbox"]') || event.findElement('span[rel*="lightbox"]');
    if (target) {
        event.stop();
        gbl_addDownloadButton();
    }
}).bind(this));
var _to    = '';
var _last  = '';
function gbl_addDownloadButton()
{
	if ( typeof( ipsLightbox.lightboxImage ) != 'undefined' && ipsLightbox.lightboxImage.src )
	{
		if ( _last != ipsLightbox.lightboxImage.src )
		{
			if ( ! $('gbl_d') )
			{
				$('bottomNav').insert( { top: "<div id='gbl_d' style='text-align:right;padding-bottom:4px;'></div>" } );
			}
			
			$('gbl_d').update( "<a href='"+ ipsLightbox.lightboxImage.src + "' target='_blank'><img src='https://nightly.net/public/style_images/Nightly2012_2/lightbox/download-icon.png' /></a>" );
			
			_last = ipsLightbox.lightboxImage.src;
		}
	}
	
	/* Check for init and then keep checking for new image */
	_to = setTimeout( "gbl_addDownloadButton()", 1000 );
}
//]]>
</script>
			
		</div></div></div>
		<div id='inline_login_form' class='ipbfs_login' style="display:none">
		<form action="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
			<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
			<input type="hidden" name="referer" value="https://nightly.net/topic/62444-little-things-that-annoy-you/" />
			<h3>Sign In</h3>
			<div class='ipsBox_notice'>
					<ul class='ipsList_inline'>
						
							<li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook" class='ipsButton_secondary'><img src="https://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png" alt="Facebook" /> &nbsp; Use Facebook</a></li>
						
						
							<li><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter" class='ipsButton_secondary'><img src="https://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png" alt="Twitter" /> &nbsp; Use Twitter</a></li>
						
						
							
					</ul>
				</div>
			
            <div class='ipbfs_login_row'>

                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href="https://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a></span>
            		<strong><label for='ips_username'>Username</label></strong>
                    <div class='ipsField_content'>
                    	<input id='ips_username' type='text' class='input_text ipbfs_login_input ipbfs_luser' name='ips_username' placeholder="Username" size='30' tabindex='1' />
                    </div>
                </div>
                
                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href='https://nightly.net/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a></span>
                    <strong><label for='ips_password'>Forum Password</label></strong>
                    <div class='ipsField_content'>
                        <input id='ips_password' type='password' class='input_text ipbfs_login_input ipbfs_lpassword' name='ips_password' placeholder="Forum Password" size='30' tabindex='2' /><br />
                    </div>
                </div>
        
            </div>
            
            <div class='clearfix'>
        
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_remember'>
                            <strong>Remember me</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>This is not recommended for shared computers</span>
                        </label>
                    </div>
                </div>
    
                
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_invisible'>
                            <strong>Sign in anonymously</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>Don't add me to the active users list</span>
                        </label>
                    </div>
                </div>
                
    
            </div>
            
            <div class='ipsForm_submit ipsForm_center clear'>
                <input type='submit' class='input_submit' value='Sign In' />
            </div>

		</form>
	</div>

        

	</body>
</html>