<!DOCTYPE html>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36241853-1', 'nightly.net');
  ga('send', 'pageview');

</script>
	<html lang="en"  xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<meta charset="iso-8859-1" />
		<title>2016 U.S. General Election - The Lyceum - Nightly.Net</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="shortcut icon" href='http://nightly.net/favicon.ico' />
		<link rel="image_src" href='http://nightly.net/public/style_images/Nightly2012_2/meta_image.png' />
		<script type='text/javascript'>
		//<![CDATA[
			jsDebug			= 0; /* Must come before JS includes */
			DISABLE_AJAX	= parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
			inACP			= false;
			var isRTL		= false;
			var rtlIe		= '';
			var rtlFull		= '';
		//]]>
		</script>
		
	
				
	

				
	

				
	

				
	

				
	
	
		<link rel="stylesheet" type="text/css" media='screen,print' href="http://nightly.net/public/min/index.php?ipbv=315fc98b86987aa48b9072acacfa57ec&amp;f=public/style_css/css_26/ipb_common.css,public/style_css/css_26/ipb_styles.css,public/style_css/css_26/calendar_select.css,public/style_css/css_26/ipb_ckeditor.css,public/style_css/prettify.css" />
	

<!--[if lte IE 7]>
	<link rel="stylesheet" type="text/css" title='Main' media="screen" href="http://nightly.net/public/style_css/css_26/ipb_ie.css" />
<![endif]-->
<!--[if lte IE 8]>
	<style type='text/css'>
		.ipb_table { table-layout: fixed; }
		.ipsLayout_content { width: 99.5%; }
	</style>
<![endif]-->

	<style type='text/css'>
		img.bbc_img { max-width: 100% !important; }
	</style>

		<meta property="og:title" content="2016 U.S. General Election - The Lyceum"/>
		<meta property="og:site_name" content="Nightly.Net"/>
		<meta property="og:type" content="article" />
		
	
		
		
			<meta property="og:updated_time" content="1466345164" />
		
		
		
		
	

		
		
			<meta property="og:image" content="http://nightly.net/uploads/monthly_03_2016/post-4639-0-65254300-1456792369_thumb.jpg" />
		
		
		
		
	

		
		
			<meta name="keywords" content="2016,General,Election,Just,general,election,talk,don&#039;t,have,mix,match,parties,position,etc,I&#039;ll,start,wish,Petersen,wasn&#039;t,pro-life,andso,anti,regulation" />
		
		
		
		
	

		
		
			<meta name="description" content="Page 1 of 23 - 2016 U.S. General Election - posted in The Lyceum: Just general election talk, so we dont have to mix and match parties, position, etc...
&#160;
Ill start.
&#160;
I wish Petersen wasnt pro-life and&#160;so anti regulation, cause Id totally vote for him:" />
		
		
		
			<meta property="og:description" content="Page 1 of 23 - 2016 U.S. General Election - posted in The Lyceum: Just general election talk, so we dont have to mix and match parties, position, etc...
&#160;
Ill start.
&#160;
I wish Petersen wasnt pro-life and&#160;so anti regulation, cause Id totally vote for him:" />
		
		
	

		
		
			<meta name="identifier-url" content="http://nightly.net/topic/78648-2016-us-general-election/" />
		
		
			<meta property="og:url" content="http://nightly.net/topic/78648-2016-us-general-election/" />
		
		
		
	

<meta property="og:image" content="http://nightly.net/public/style_images/Nightly2012_2/meta_image.png"/>
		
		
		









		<script type='text/javascript' src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script type='text/javascript'>!window.jQuery && document.write('<script src="http://nightly.net/public/style_images/Nightly2012_2/js/jquery.min.js"><\/script>')</script>
		<script type='text/javascript' src="http://nightly.net/public/style_images/Nightly2012_2/js/cookie.js"></script>
		<script type='text/javascript' src="http://nightly.net/public/style_images/Nightly2012_2/js/ipbforumskins.js"></script>
		<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js'></script>
		<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/scriptaculous/1.8/scriptaculous.js?load=effects,dragdrop,builder'></script>
	<script type='text/javascript' src='http://nightly.net/public/min/index.php?ipbv=315fc98b86987aa48b9072acacfa57ec&amp;charset=iso-8859-1&amp;f=public/js/ipb.js,cache/lang_cache/1/ipb.lang.js,public/js/ips.hovercard.js,public/js/ips.quickpm.js,public/js/ips.sharelinks.js,public/js/ips.textEditor.bbcode.js,public/js/ips.textEditor.js,public/js/ips.topic.js,public/js/ips.like.js' charset='iso-8859-1'></script>


	
		
			
			
			
			
				<link id="ipsCanonical" rel="canonical" href="http://nightly.net/topic/78648-2016-us-general-election/" />
			
		

			
			
			
			
				<link rel='stylesheet' type='text/css' title='Main' media='print' href='http://nightly.net/public/style_css/css_26/ipb_print.css' />
			
		

			
			
			
			
				<link rel='next' href='http://nightly.net/topic/78648-2016-us-general-election/page-2' />
			
		

			
			
			
			
				<link rel='last' href='http://nightly.net/topic/78648-2016-us-general-election/page-23' />
			
		

			
			
			
			
				<link rel='up' href='http://nightly.net/forum/27-the-lyceum/' />
			
		

			
			
			
			
				<link rel='author' href='http://nightly.net/user/4639-pong-messiah/' />
			
		
	

		
			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Movies" href="http://nightly.net/rss/forums/1-nightly-movies/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Cantina" href="http://nightly.net/rss/forums/2-nightly-cantina/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Books" href="http://nightly.net/rss/forums/5-nightly-books/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Save Point" href="http://nightly.net/rss/forums/6-nightly-save-point/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Music" href="http://nightly.net/rss/forums/7-nightly-music/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Lando System" href="http://nightly.net/rss/forums/8-nightly-lando-system/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Latest Nightly Posts" href="http://nightly.net/rss/forums/3-latest-nightly-posts/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Politics" href="http://nightly.net/rss/forums/14-nightly-politics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Television" href="http://nightly.net/rss/forums/4-nightly-television/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Comics" href="http://nightly.net/rss/forums/9-nightly-comics/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sci/Tech" href="http://nightly.net/rss/forums/10-nightly-scitech/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Sports" href="http://nightly.net/rss/forums/11-nightly-sports/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Heroes" href="http://nightly.net/rss/forums/12-nightly-heroes/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Wrestling" href="http://nightly.net/rss/forums/13-nightly-wrestling/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly Star Wars" href="http://nightly.net/rss/forums/15-nightly-star-wars/" />
			
			
			
		

			
			
				<link rel="alternate" type="application/rss+xml" title="Nightly.Net Blogs RSS feed" href="http://nightly.net/rss/blog/" />
			
			
			
		
	

	



		
		<script type='text/javascript'>
	//<![CDATA[
		/* ---- URLs ---- */
		ipb.vars['base_url'] 			= 'http://nightly.net/index.php?s=d5c13499778c1e21a8fd55a55881a595&';
		ipb.vars['board_url']			= 'http://nightly.net';
		ipb.vars['img_url'] 			= "http://nightly.net/public/style_images/Nightly2012_2";
		ipb.vars['loading_img'] 		= 'http://nightly.net/public/style_images/Nightly2012_2/loading.gif';
		ipb.vars['active_app']			= 'forums';
		ipb.vars['upload_url']			= 'http://nightly.net/uploads';
		/* ---- Member ---- */
		ipb.vars['member_id']			= parseInt( 0 );
		ipb.vars['is_supmod']			= parseInt( 0 );
		ipb.vars['is_admin']			= parseInt( 0 );
		ipb.vars['secure_hash'] 		= '880ea6a14ea49e853634fbdc5015a024';
		ipb.vars['session_id']			= 'd5c13499778c1e21a8fd55a55881a595';
		ipb.vars['twitter_id']			= 0;
		ipb.vars['fb_uid']				= 0;
		ipb.vars['auto_dst']			= parseInt( 0 );
		ipb.vars['dst_in_use']			= parseInt(  );
		ipb.vars['is_touch']			= false;
		ipb.vars['member_group']		= {"g_mem_info":"0"}
		/* ---- cookies ----- */
		ipb.vars['cookie_id'] 			= '';
		ipb.vars['cookie_domain'] 		= '';
		ipb.vars['cookie_path']			= '/';
		/* ---- Rate imgs ---- */
		ipb.vars['rate_img_on']			= 'http://nightly.net/public/style_images/Nightly2012_2/star.png';
		ipb.vars['rate_img_off']		= 'http://nightly.net/public/style_images/Nightly2012_2/star_off.png';
		ipb.vars['rate_img_rated']		= 'http://nightly.net/public/style_images/Nightly2012_2/star_rated.png';
		/* ---- Uploads ---- */
		ipb.vars['swfupload_swf']		= 'http://nightly.net/public/js/3rd_party/swfupload/swfupload.swf';
		ipb.vars['swfupload_enabled']	= true;
		ipb.vars['use_swf_upload']		= ( '' == 'flash' ) ? true : false;
		ipb.vars['swfupload_debug']		= false;
		/* ---- other ---- */
		ipb.vars['highlight_color']     = "#ade57a";
		ipb.vars['charset']				= "iso-8859-1";
		ipb.vars['time_offset']			= "-6";
		ipb.vars['hour_format']			= "12";
		ipb.vars['seo_enabled']			= 1;
		
		ipb.vars['seo_params']			= {"start":"-","end":"\/","varBlock":"?","varPage":"page-","varSep":"&","varJoin":"="};
		
		/* Templates/Language */
		ipb.templates['inlineMsg']		= "";
		ipb.templates['ajax_loading'] 	= "<div id='ajax_loading'><img src='http://nightly.net/public/style_images/Nightly2012_2/ajax_loading.gif' alt='" + ipb.lang['loading'] + "' /></div>";
		ipb.templates['close_popup']	= "<img src='http://nightly.net/public/style_images/Nightly2012_2/close_popup.png' alt='x' />";
		ipb.templates['rss_shell']		= new Template("<ul id='rss_menu' class='ipbmenu_content'>#{items}</ul>");
		ipb.templates['rss_item']		= new Template("<li><a href='#{url}' title='#{title}'>#{title}</a></li>");
		
		ipb.templates['autocomplete_wrap'] = new Template("<ul id='#{id}' class='ipb_autocomplete' style='width: 250px;'></ul>");
		ipb.templates['autocomplete_item'] = new Template("<li id='#{id}' data-url='#{url}'><img src='#{img}' alt='' class='ipsUserPhoto ipsUserPhoto_mini' />&nbsp;&nbsp;#{itemvalue}</li>");
		ipb.templates['page_jump']		= new Template("<div id='#{id}_wrap' class='ipbmenu_content'><h3 class='bar'>Jump to page</h3><p class='ipsPad'><input type='text' class='input_text' id='#{id}_input' size='8' /> <input type='submit' value='Go' class='input_submit add_folder' id='#{id}_submit' /></p></div>");
		ipb.templates['global_notify'] 	= new Template("<div class='popupWrapper'><div class='popupInner'><div class='ipsPad'>#{message} #{close}</div></div></div>");
		
		
		ipb.templates['header_menu'] 	= new Template("<div id='#{id}' class='ipsHeaderMenu boxShadow'></div>");
		
		Loader.boot();
	//]]>
	</script>
	</head>
	<body id='ipboard_body'>
		<p id='content_jump' class='hide'><a href='#j_content' title='Jump to content' accesskey='m'>Jump to content</a></p>
		<div id='ipbwrapper'>
					
                    <div id='user_bar'><div class='wrapper clearfix'>
                    
					<div id='user_navigation' class='not_logged_in'>
							
							<ul class='ipsList_inline'>
								<li>
									<span class='services'>
										
											<a href='http://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook'><img src='http://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png' alt='Log in with Facebook' /></a>
										
										
											<a href='http://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter'><img src='http://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png' alt='Log in with Twitter' /></a>
										
										
									</span>
									<a href='http://nightly.net/index.php?app=core&amp;module=global&amp;section=login' title='Sign In' id='sign_in'><img src="http://nightly.net/public/style_images/Nightly2012_2/user_login.png" alt="" /> Sign In</a>
								</li>
								<li>
									<a href="http://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Create Account' id='register_link'><img src="http://nightly.net/public/style_images/Nightly2012_2/user_register.png" alt="" /> Create Account</a>
								</li>
							</ul>
						</div>
                    </div></div>
                    <div class='wrapper'>
			<!-- ::: BRANDING STRIP: Logo and search box ::: -->
			<div id='branding'>
                <div id='logo'>
                    
                        
<a href='http://nightly.net' title='Go to community index' rel="home" accesskey='1'><img src='//nightly.net/public/style_images/26_18_logo.png' alt='Logo' /></a>

                    
                </div>
                <!-- ::: APPLICATION TABS ::: -->
		<div id='primary_nav' class='clearfix'>
                <ul class='ipsList_inline' id='community_app_menu'>
                    
                    
                        
                            
                                                                <li id='nav_app_members' class="left "><a href='http://nightly.net/members/' title='Go to Members'>Members</a></li>
                            
                        

                            
                        

                            
                                                                <li id='nav_app_forums' class="left active"><a href='http://nightly.net/' title='Go to Forums'>Forums</a></li>
                            
                        

                            
                                                                <li id='nav_app_subscriptions' class="left "><a href='http://nightly.net/index.php?app=subscriptions' title='Go to Supporters'>Supporters</a></li>
                            
                        

                            
                                                                <li id='nav_app_blog' class="left "><a href='http://nightly.net/blogs/' title='Go to Blogs'>Blogs</a></li>
                            
                        
                    
                    
                </ul>
			</div>
            
			

			</div>
            <div class='content'>
	
                <div id='secondary_navigation' class='clearfix'>
                                
                    <ol class='breadcrumb top ipsList_inline left' id='breadcrumb'>
                                                <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class='first'>
                                <a href='http://nightly.net/' itemprop="url">
                                    <span itemprop="title">Nightly.Net</span>
                                </a>
                            </li>
                            
                        
                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='http://nightly.net/forum/60-community/' title='Return to Community' itemprop="url"><span itemprop="title">Community</span></a>
                            </li>
                            
                        

                            <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb" >
                                 <a href='http://nightly.net/forum/27-the-lyceum/' title='Return to The Lyceum' itemprop="url"><span itemprop="title">The Lyceum</span></a>
                            </li>
                            
                        
                    </ol>
                    
                    <ul id='secondary_links' class='ipsList_inline right'>
                        <li><a href='http://nightly.net/index.php?app=forums&amp;module=extras&amp;section=boardrules' title='Rules'> Rules</a></li>
                        <li><a href='http://nightly.net/index.php?app=core&amp;module=search&amp;do=viewNewContent&amp;search_app=forums' accesskey='2'>View New Content</a></li>
                        
                        <li><a href="http://nightly.net/index.php?app=core&amp;module=global&amp;section=navigation&amp;inapp=forums" rel="quickNavigation" accesskey='9' id='quickNavLaunch' title="Open Quick Navigation"><img src="http://nightly.net/public/style_images/Nightly2012_2/icon_quicknav.png" alt="" /></a></li>
                        
                        
                    </ul>
                
                </div>
    		
			<!-- ::: MAIN CONTENT AREA ::: -->
			<div id='content' class='clearfix'>
				
                

                
                <div class='guestMessage'>
                	<strong>Welcome to Nightly.Net</strong><br />
                    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, <a href='http://nightly.net/index.php?app=core&amp;module=global&amp;section=login'>login here</a> - otherwise <a href='http://nightly.net/index.php?app=core&amp;module=global&amp;section=register'>create an account</a> for free today!
                </div>
                

                <noscript>
                    <div class='message error'>
                        <strong>Javascript Disabled Detected</strong>
                        <p>You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality.</p>
                    </div>
                    <br />
                </noscript>
				<!-- ::: CONTENT ::: -->

				


<!-- -->


<script type="text/javascript">
//<![CDATA[
	ipb.topic.inSection = 'topicview';
	ipb.topic.topic_id  = 78648;
	ipb.topic.forum_id  = 27;
	ipb.topic.redirectPost = 1;
	ipb.topic.start_id  = 0;
	ipb.topic.page_id      = 0;
	ipb.topic.topPid    = 0;
	ipb.topic.counts    = { postTotal: 571,
							curStart:  ipb.topic.start_id,
							perPage:   25 };
	//Search Setup
	ipb.vars['search_type']			= 'forum';
	ipb.vars['search_type_id']		= 27;
	ipb.vars['search_type_2']		= 'topic';
	ipb.vars['search_type_id_2']	= 78648;
	
	
	// Delete stuff set up
	ipb.topic.deleteUrls['hardDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=04&f=27&t=78648&page=&auth_key=880ea6a14ea49e853634fbdc5015a024&p=#{pid}" );
	ipb.topic.deleteUrls['softDelete'] = new Template( ipb.vars['base_url'] + "app=forums&module=moderate&section=moderate&do=postchoice&tact=sdelete&t=78648&f=27&auth_key=880ea6a14ea49e853634fbdc5015a024&selectedpids[#{pid}]=#{pid}&pid=#{pid}" );
    
    
    ipb.topic.modPerms      = [];
    

	ipb.templates['post_moderation'] = new Template("<div id='comment_moderate_box' class='ipsFloatingAction' style='display: none'> <span class='desc'>With <span id='comment_count'>#{count}</span> checked posts: </span> <select id='tactInPopup' class='input_select'> <option value='approve'>Approve</option> <option value='delete'>Hide</option> <option value='sundelete'>Unhide</option> <option value='deletedo'>Delete</option> <option value='merge'>Merge</option> <option value='split'>Split</option> <option value='move'>Move</option> </select>&nbsp;&nbsp;<input type='button' class='input_submit' id='submitModAction' value='Go' /> </div>");
    
//]]>
</script>



<div class='ipbfs_titlebox'>

	<div class='left'>

<img src='http://nightly.net/uploads/av-4639.jpg?_r=1380172360' alt='Photo' class='ipsUserPhoto ipsUserPhoto_medium' />

	</div>

<div itemscope itemtype="http://schema.org/Article" class='ipsBox_withphoto'>
	
    <h1 itemprop="name" class='ipsType_pagetitle'>
		2016 U.S. General Election
	</h1>
    
	<div class='desc lighter blend_links'>
		 Started by <span itemprop="creator">
	Pong Messiah
</span>, <span itemprop="dateCreated" datetime="2016-02-29">February 29 2016 06:34 PM</span>
	</div>
    
		<a class='ipsTag' href="http://nightly.net/tags/forums/2016%2BU.S.%2BElection/" data-tooltip="Find more content tagged '2016 U.S. Election'"><span>2016 U.S. Election</span></a> <a class='ipsTag' href="http://nightly.net/tags/forums/LOL/" data-tooltip="Find more content tagged 'LOL'"><span>LOL</span></a>
		<br />
	
<meta itemprop="interactionCount" content="UserComments:571" />
</div>
</div>



<br />
<div class='topic_controls'>
	<div class='pagination clearfix left '>
		<ul class='ipsList_inline back left'>
			
			
		</ul>
		<ul class='ipsList_inline left pages'>
			<li class='pagejump clickable pj0109117001'>
					<a href='#'>Page 1 of 23 <!--<img src='http://nightly.net/public/style_images/Nightly2012_2/dropdown.png' alt='+' />--></a>
					<script type='text/javascript'>
						ipb.global.registerPageJump( '0109117001', { url: "http://nightly.net/topic/78648-2016-us-general-election/", stKey: 'st', perPage: 25, totalPages: 23, anchor: '' } );
					</script>
				</li>
			
				
					
						<li class='page active'>1</li>
					
				

					<li class='page'>
							<a href="http://nightly.net/topic/78648-2016-us-general-election/page-2" title="2016 U.S. General Election - Page 2">2</a>
						</li>
				

					<li class='page'>
							<a href="http://nightly.net/topic/78648-2016-us-general-election/page-3" title="2016 U.S. General Election - Page 3">3</a>
						</li>
				
			
		</ul>
		<ul class='ipsList_inline forward left'>
			<li class='next'><a href="http://nightly.net/topic/78648-2016-us-general-election/page-2" title="2016 U.S. General Election - Next page" rel='next'>Next</a></li>
			<li class='last'><a href="http://nightly.net/topic/78648-2016-us-general-election/page-23" title="2016 U.S. General Election - Go to last page" rel='last'>&raquo;</a></li>
		</ul>
	</div>
		


	<ul class='topic_buttons'>
			
						<li><a href='http://nightly.net/index.php?s=d5c13499778c1e21a8fd55a55881a595&amp;app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648' title='Reply to this topic' accesskey='r'>Reply to this topic</a></li>
					
			
			
		</ul>
</div>



<div class='maintitle clear clearfix'>

<div class='topicViewIcons left'>
<a href="#" id="topicViewRegular" title="Regular View"><img src="http://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
<a href="#" id="topicViewBasic" title="Basic View"><img src="http://nightly.net/public/style_images/Nightly2012_2/spacer.gif" alt="" /></a>
</div>

	<span class='ipsType_small'>
		570 replies to this topic
	</span>
		
</div><div class='border'>

<div class='topic hfeed clear clearfix removeDefault ' id='customize_topic'>
	
	
	

	<div class='ipsBox'>
		<div class='ipsBox_container' id='ips_Posts'>
			
				
<!-- -->
<!--post:2189609-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189609'>
		<a id='entry2189609'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189609' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189609' rel='bookmark' title='2016 U.S. General Election: post #1'>
                    
                    #1
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #1' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Pong Messiah
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T00:34:28+00:00">29 February 2016 - 06:34 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Pong Messiah</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>don&#39;t want to be buried in a pet cemetery</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-4639.jpg?_r=1380172360' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,360 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>Just general election talk, so we don't have to mix and match parties, position, etc...</p>
<p>&#160;</p>
<p>I'll start.</p>
<p>&#160;</p>
<p>I wish Petersen wasn't pro-life and&#160;<em>so</em> anti regulation, 'cause I'd totally vote for him:</p>

					<div id='attach_wrap' class='clearfix'>
	<h4>Attached Thumbnails</h4>
	<ul>
		
			<li class=''>
				<a class='resized_img' rel='lightbox[2189609]' id='ipb-attach-url-6074-0-71769000-1482412092' href="http://nightly.net/uploads/monthly_03_2016/post-4639-0-65254300-1456792369.jpg" title="Libertopia.jpg - Size: 62.33KB"><img itemprop="image" src="http://nightly.net/uploads/monthly_03_2016/post-4639-0-65254300-1456792369_thumb.jpg" id='ipb-attach-img-6074-0-71769000-1482412092' style='width:100;height:100' class='attach' width="100" height="100" alt="Libertopia.jpg" /></a>


			</li>
		
	</ul>
</div>
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189609'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189609" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189609', { domLikeStripId: 'like_post_2189609', app: 'forums', type: 'pid', typeid: '2189609' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189609-->
				
				
			
				<ul id='postControlsNormal_2189609' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189609"  class='_ips_trigger_quote' pid="2189609" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189609' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189609" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189609);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189609') )
	{
		$('multiq_2189609').show();
	}
	
	if( $('toggle_post_2189609') )
	{
		$('toggle_post_2189609').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189609] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189613-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189613'>
		<a id='entry2189613'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189613' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189613' rel='bookmark' title='2016 U.S. General Election: post #2'>
                    
                    #2
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #2' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	The Kurgan
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T01:28:26+00:00">29 February 2016 - 07:28 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">The Kurgan</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>There can be only one</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-26775.jpg?_r=1417496066' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			2,019 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>I find it sad. &#160;It really doesn't look like any good options are open now.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189613'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189613" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189613', { domLikeStripId: 'like_post_2189613', app: 'forums', type: 'pid', typeid: '2189613' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189613-->
				
				
			
				<ul id='postControlsNormal_2189613' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189613"  class='_ips_trigger_quote' pid="2189613" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189613' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189613" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189613);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189613') )
	{
		$('multiq_2189613').show();
	}
	
	if( $('toggle_post_2189613') )
	{
		$('toggle_post_2189613').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189613] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189614-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189614'>
		<a id='entry2189614'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189614' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189614' rel='bookmark' title='2016 U.S. General Election: post #3'>
                    
                    #3
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #3' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	monkeygirl
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T02:13:16+00:00">29 February 2016 - 08:13 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">monkeygirl</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Advad Disagerer</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-3847.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Administrator
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			21,747 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000-->I want Canada's PM
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189614'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189614" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189614', { domLikeStripId: 'like_post_2189614', app: 'forums', type: 'pid', typeid: '2189614' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189614-->
				
				
			
				<ul id='postControlsNormal_2189614' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189614"  class='_ips_trigger_quote' pid="2189614" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189614' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189614" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189614);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189614') )
	{
		$('multiq_2189614').show();
	}
	
	if( $('toggle_post_2189614') )
	{
		$('toggle_post_2189614').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189614] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189615-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189615'>
		<a id='entry2189615'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189615' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189615' rel='bookmark' title='2016 U.S. General Election: post #4'>
                    
                    #4
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #4' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Pong Messiah
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T02:32:16+00:00">29 February 2016 - 08:32 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Pong Messiah</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>don&#39;t want to be buried in a pet cemetery</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-4639.jpg?_r=1380172360' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,360 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><blockquote  class="ipsBlockquote" data-author="The Kurgan" data-cid="2189613" data-time="1456795706">
<div>
<p>I find it sad. &#160;It really doesn't look like any good options are open now.</p>
</div>
</blockquote>
<p>Kinda... that said, I think the ****tiness is kind of overstated, because everybody but the hardcore Bernie/Trump supporters are butt-hurt that there is nobody who is pitch-perfect for them.</p>
<p>&#160;</p>
<p>I'm one of those butt-hurt folks who doesn't really have any one candidate I love, but when I break 'em down, they really don't seem so bad:</p>
<ul><li>Hillary Clinton probably aligns with me the most closely. She panders way too much on the identity politics front (especially now that Bernie made her sweat), and of course there's the "Clinton Sleeze Fatigue" factor, but so long as she doesn't end up leaving office in handcuffs, I think she'd be fine.</li>
<li>Bernie Sanders is a dumbass, but he is a nice dumbass and right about the screw job. I see him as even more "president under siege" than Obama and not accomplishing anything of note, but a victory by him would be worth it just to see the look on&#160;Debbie Wasserman Schultz's face. And who knows -- if we're lucky, it might be the beginning of a healthy political realignment. I can dream, right?</li>
<li>Marco Rubio is too hawkish (though not much more than Clinton, really), and bangs the pro-life/traditional values drum too often, but he's not a dummy. I actually like his child tax credit, ending the marriage penalty* and "encouragement" based leave options. He's not ideal, but he's not a monster, either.</li>
<li>John Kasich is probably second closest to me ideologically behind Clinton, and I find him more likable and less likely to end up impeached. A few of the conservatives I follow have taken to calling him "John Mushmouth," because he is "so eager to be pleasant and make terrible deals with the other side, he doesn't stand for anything," but that's more of a pro than a con as far as I'm concerned.</li>
<li>Donald Trump is a carnie, but would a victory by him be worth it as a repudiation of political correctness and an opportunity to see the heads of humorless progressives, crusty arch conservatives, chickenhawk neocons, and pretty much the <em>entire political class</em> all explode as one? I can't in good conscience go that far, but I <em>can&#160;</em>say the prospect of a Trump presidency doesn't send me into convulsions like it does many people I know... and even more so than with Sanders, I would expect to see some major realignment.</li>
</ul><p>&#160;</p>
<p>Of course I left Cruz and Carson off the list because I genuinely detest Cruz and genuinely believe Carson is a kook (and not just 'cause the lamestream media says so). I also left libertarians, greens, and other third-party peeps off the list, because, well... let's not pretend they ever had a chance.</p>
<p>&#160;</p>
<p>&#160;</p>
<p>&#160;</p>
<p><span style="font-size:10px;">*not really an issue unless it's like a couple where one makes $36k and the other $39k per year getting bumped to the next bracket if they file, but it's still a nice idea and I'm looking for non-mean things to say about Rubio.</span></p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189615'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189615" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189615', { domLikeStripId: 'like_post_2189615', app: 'forums', type: 'pid', typeid: '2189615' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189615-->
				
				
			
				<ul id='postControlsNormal_2189615' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189615"  class='_ips_trigger_quote' pid="2189615" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189615' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189615" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189615);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189615') )
	{
		$('multiq_2189615').show();
	}
	
	if( $('toggle_post_2189615') )
	{
		$('toggle_post_2189615').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189615] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189616-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189616'>
		<a id='entry2189616'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189616' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189616' rel='bookmark' title='2016 U.S. General Election: post #5'>
                    
                    #5
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #5' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	The Kurgan
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T03:28:12+00:00">29 February 2016 - 09:28 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">The Kurgan</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>There can be only one</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-26775.jpg?_r=1417496066' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			2,019 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><blockquote  class="ipsBlockquote" data-author="monkeygirl" data-cid="2189614" data-time="1456798396"><p>I want Canada's PM</p></blockquote><br>You can have him. I'll keep his wife, though.<br><br>Hillary strikes me as corrupt and self serving, but probably "safest" in light of the likelihood we'd see the least policy variation from what we've been getting under Obama. Which is far from ideal, but better than the alternative. The best we can now hope for is that the entire nation will hold their nose and vote her in. That's the best we can hope for. Think that one over.<br><br>Sanders is just a puppet. Will he stand back and allow Black Lives Matter protesters to take over is inaugural address too? While I kinda like the idea of a self described "socialist" making a serious bid for top spot, I'm also quite cognizant of the fact that there's no such thing as socialism now, and hasn't been for a long time. It is all, all of it, SJW stuff now. Communist and Anarchist sites are 140 proof SJW on the rocks: anti PIV feminism and Black Hebrew Israeli type stuff. Notably absent is any discussion of nationalizing or placing industry under worker's control. Not that it would matter since he'd be hard pressed to get a damned thing through congress anyway. A very long shot, at best.<br><br>I don't know about the other republicans. Most likely won't matter after tomorrow. Ted Cruz is your guy if having an Ayatollah for a president is your thing. The others, I'm guessing, are more bog-standard, "who-would-Jesus-bomb" neocons. Didn't these guys screw things up bad enough in the 2000-2008 time frame?<br><br>Trump is total fluff. Entertainment plain and simple. While I too relish the thought of endless reservoirs of neo-con AND SJW tears a Trump victory would result in, I think the euphoria would wear off once we realized just who and what we put in the Oval Office. This guy appoints fed chairs, selects supreme court justices, can send the nation's youth to war and has access to the bomb. Let's hope he doesn't use it once he realizes his nielsen ratings are sagging. I think fears surrounding his alleged fascism and resemblance to Hitler are overblown. Don't give him such credit. Hitler was on a mission, and it was a big deal. Lebensraum and the thousand year Reich were <em>serious</em> business, as his actions as chancellor and fuhrer made clear. Trump ... his campaign has been a complete dog-and-pony show, trash talking his opponents like a WWE wrestler, more suited to reality T.V or a shock D.J than someone worthy of being chief executive of the most powerful nation on the planet. He's made a complete mockery of your political process. And given what an object of disdain that already is, that's really saying something.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189616'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189616" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189616', { domLikeStripId: 'like_post_2189616', app: 'forums', type: 'pid', typeid: '2189616' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189616-->
				
				
			
				<ul id='postControlsNormal_2189616' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189616"  class='_ips_trigger_quote' pid="2189616" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189616' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189616" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189616);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189616') )
	{
		$('multiq_2189616').show();
	}
	
	if( $('toggle_post_2189616') )
	{
		$('toggle_post_2189616').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189616] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189617-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189617'>
		<a id='entry2189617'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189617' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189617' rel='bookmark' title='2016 U.S. General Election: post #6'>
                    
                    #6
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #6' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Pong Messiah
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T03:38:18+00:00">29 February 2016 - 09:38 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Pong Messiah</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>don&#39;t want to be buried in a pet cemetery</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-4639.jpg?_r=1380172360' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,360 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><div>
<blockquote  class="ipsBlockquote">
<div>Sanders is just a puppet. Will he stand back and allow Black Lives Matter protesters to take over is inaugural address too? While I kinda like the idea of a self described "socialist" making a serious bid for top spot, I'm also quite cognizant of the fact that there's no such thing as socialism now, and hasn't been for a long time. It is all, all of it, SJW stuff now. Communist and Anarchist sites are 140 proof SJW on the rocks: anti PIV feminism and Black Hebrew Israeli type stuff. Notably absent is any discussion of nationalizing or placing industry under worker's control. Not that it would matter since he'd be hard pressed to get a damned thing through congress anyway. A very long shot, at best.</div>
</blockquote>
<p>Dude, Sanders ain't no SJW, and he's not a socialist in a "means of production" sort of way. He's a tax-the-rich, regulate-the-corporations welfare statist, but he won't have us all in Mao Suits. And seriously, even though he's been passive with the BLM folk taking over his stage and adopted the language of identity politics (after Clinton ramped it up), he's definitely&#160;<em>not</em> a SJW.</p>
</div>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189617'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189617" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189617', { domLikeStripId: 'like_post_2189617', app: 'forums', type: 'pid', typeid: '2189617' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189617-->
				
				
			
				<ul id='postControlsNormal_2189617' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189617"  class='_ips_trigger_quote' pid="2189617" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189617' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189617" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189617);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189617') )
	{
		$('multiq_2189617').show();
	}
	
	if( $('toggle_post_2189617') )
	{
		$('toggle_post_2189617').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189617] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189618-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189618'>
		<a id='entry2189618'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189618' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189618' rel='bookmark' title='2016 U.S. General Election: post #7'>
                    
                    #7
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #7' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	The Kurgan
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T03:41:17+00:00">29 February 2016 - 09:41 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">The Kurgan</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>There can be only one</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-26775.jpg?_r=1417496066' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			2,019 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><blockquote  class="ipsBlockquote" data-author="Pong Messiah" data-cid="2189617" data-time="1456803498"><p>Dude, Sanders ain't no SJW, and he's not a socialist in a "means of production" sort of way. He's a tax-the-rich, regulate-the-corporations welfare statist, but he won't have us all in Mao Suits. And seriously, even though he's been passive with the BLM folk taking over his stage and adopted the language of identity politics (after Clinton ramped it up), he's definitely&#160;<em>not</em> a SJW.</p></blockquote><br>If so, he's a damn tragic figure. A generation too late, and now most likely among the last of his kind. Too bad too, because what you're describing above is sorely needed.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189618'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189618" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189618', { domLikeStripId: 'like_post_2189618', app: 'forums', type: 'pid', typeid: '2189618' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189618-->
				
				
			
				<ul id='postControlsNormal_2189618' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189618"  class='_ips_trigger_quote' pid="2189618" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189618' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189618" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189618);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189618') )
	{
		$('multiq_2189618').show();
	}
	
	if( $('toggle_post_2189618') )
	{
		$('toggle_post_2189618').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189618] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189619-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189619'>
		<a id='entry2189619'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189619' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189619' rel='bookmark' title='2016 U.S. General Election: post #8'>
                    
                    #8
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #8' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Pong Messiah
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T03:58:18+00:00">29 February 2016 - 09:58 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Pong Messiah</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>don&#39;t want to be buried in a pet cemetery</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-4639.jpg?_r=1380172360' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,360 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><div>
<blockquote  class="ipsBlockquote">
<div>If so, he's a damn tragic figure. A generation too late, and now most likely among the last of his kind. Too bad too, because what you're describing above is sorely needed.</div>
</blockquote>
<p>Well, he's been around forever!</p>
</div>
<p>&#160;</p>
<p>He's always been pro-civil rights/equality, but while he does pit haves against have-nots (kind of in the job description for class warriors), he's never been big about further dividing people by gender, race, sexuality, etc. The reality, though, is that his audiences are like 99% lily-white and college educated, so he had to start ringing those bells -- in the hopes of attracting more minority voters, and to further fire up his core audience (who eat SJW buzzwords like sea salt kettle chips). But IMO, those moments are when he comes off as the least authentic.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189619'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189619" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189619', { domLikeStripId: 'like_post_2189619', app: 'forums', type: 'pid', typeid: '2189619' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189619-->
				
				
			
				<ul id='postControlsNormal_2189619' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189619"  class='_ips_trigger_quote' pid="2189619" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189619' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189619" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189619);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189619') )
	{
		$('multiq_2189619').show();
	}
	
	if( $('toggle_post_2189619') )
	{
		$('toggle_post_2189619').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189619] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189620-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189620'>
		<a id='entry2189620'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189620' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189620' rel='bookmark' title='2016 U.S. General Election: post #9'>
                    
                    #9
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #9' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	The Kurgan
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T04:14:27+00:00">29 February 2016 - 10:14 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">The Kurgan</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>There can be only one</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-26775.jpg?_r=1417496066' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			2,019 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><blockquote  class="ipsBlockquote" data-author="Pong Messiah" data-cid="2189619" data-time="1456804698"><p>He's always been pro-civil rights/equality, but while he does pit haves against have-nots (kind of in the job description for class warriors), he's never been big about further dividing people by gender, race, sexuality, etc. The reality, though, is that his audiences are like 99% lily-white and college educated, so he had to start ringing those bells -- in the hopes of attracting more minority voters, and to further fire up his core audience (who eat SJW buzzwords like sea salt kettle chips). But IMO, those moments are when he comes off as the least authentic.</p></blockquote><br>So ... kind of the perfect mirror image of Donald Trump trying to pass himself off as a Christian to win evangelical support?
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189620'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189620" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189620', { domLikeStripId: 'like_post_2189620', app: 'forums', type: 'pid', typeid: '2189620' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189620-->
				
				
			
				<ul id='postControlsNormal_2189620' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189620"  class='_ips_trigger_quote' pid="2189620" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189620' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189620" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189620);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189620') )
	{
		$('multiq_2189620').show();
	}
	
	if( $('toggle_post_2189620') )
	{
		$('toggle_post_2189620').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189620] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189621-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189621'>
		<a id='entry2189621'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189621' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189621' rel='bookmark' title='2016 U.S. General Election: post #10'>
                    
                    #10
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #10' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Pong Messiah
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T04:22:00+00:00">29 February 2016 - 10:22 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Pong Messiah</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>don&#39;t want to be buried in a pet cemetery</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-4639.jpg?_r=1380172360' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,360 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>Well, it's not like he hasn't always been on the side of civil rights for all. He's just always been way, way more into economic/worker's rights issues, and I think even viewed civil rights through that lens, rather than identity politics.</p>
<p>&#160;</p>
<p>But yeah, he's a politician, and politicians gotta do what they gotta do <img src='http://nightly.net/public/style_emoticons/default/smile.gif' class='bbc_emoticon' alt=':)' /></p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189621'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189621" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189621', { domLikeStripId: 'like_post_2189621', app: 'forums', type: 'pid', typeid: '2189621' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189621-->
				
				
			
				<ul id='postControlsNormal_2189621' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189621"  class='_ips_trigger_quote' pid="2189621" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189621' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189621" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189621);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189621') )
	{
		$('multiq_2189621').show();
	}
	
	if( $('toggle_post_2189621') )
	{
		$('toggle_post_2189621').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189621] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189622-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189622'>
		<a id='entry2189622'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189622' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189622' rel='bookmark' title='2016 U.S. General Election: post #11'>
                    
                    #11
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #11' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	The Kurgan
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T04:27:43+00:00">29 February 2016 - 10:27 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">The Kurgan</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>There can be only one</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-26775.jpg?_r=1417496066' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			2,019 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>That's frankly astounding. One can almost be forgiven for thinking that economic/worker's rights are extinct, their fire has gone out of the universe, based on any leftist media or blog stateside to which I've been exposed in the last fifteen years. I've frankly never,&#160;<strong>never&#160;</strong>seen anything in the social media age from the left that wasn't about identity politics.&#160;</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189622'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189622" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189622', { domLikeStripId: 'like_post_2189622', app: 'forums', type: 'pid', typeid: '2189622' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189622-->
				
				
			
				<ul id='postControlsNormal_2189622' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189622"  class='_ips_trigger_quote' pid="2189622" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189622' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189622" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189622);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189622') )
	{
		$('multiq_2189622').show();
	}
	
	if( $('toggle_post_2189622') )
	{
		$('toggle_post_2189622').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189622] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2189623-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2189623'>
		<a id='entry2189623'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2189623' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2189623' rel='bookmark' title='2016 U.S. General Election: post #12'>
                    
                    #12
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #12' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Pong Messiah
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-03-01T04:29:58+00:00">29 February 2016 - 10:29 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Pong Messiah</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>don&#39;t want to be buried in a pet cemetery</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-4639.jpg?_r=1380172360' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><i>Moderators</i></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/mod.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			19,360 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>Dude, read his website:<br><br>
<a href='https://berniesanders.com/issues/' class='bbc_url' title='External link' rel='nofollow external'>https://berniesanders.com/issues/</a></p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2189623'>
				<ul class='ipsList_inline'>
					<li id="like_post_2189623" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2189623', { domLikeStripId: 'like_post_2189623', app: 'forums', type: 'pid', typeid: '2189623' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2189623-->
				
				
			
				<ul id='postControlsNormal_2189623' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189623"  class='_ips_trigger_quote' pid="2189623" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2189623' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2189623" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2189623);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2189623') )
	{
		$('multiq_2189623').show();
	}
	
	if( $('toggle_post_2189623') )
	{
		$('toggle_post_2189623').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2189623] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2194793-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2194793'>
		<a id='entry2194793'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2194793' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2194793' rel='bookmark' title='2016 U.S. General Election: post #13'>
                    
                    #13
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #13' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Ms. Spam
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-08T15:00:46+00:00">08 June 2016 - 09:00 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Ms. Spam</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>MS.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-2989.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			15,926 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>Are we ready?</p>
<p>&#160;</p>
<p>Yesterday Trump gave his first - FIRST - scripted speech.</p>
<p>&#160;</p>
<p>Hillary is our first woman something.</p>
<p>&#160;</p>
<p>Bernie is treated tenderly or prickly depending the Senator as he ponders "WTH? I didn't win? What now? Maybe I'll get my voice back".</p>
<p>&#160;</p>
<p>This weekend during the Texas Folklife Festival we'll have Trump here in town for a fundraiser while the Texas Democrats have a convention. I fear for traffic this weekend.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2194793'>
				<ul class='ipsList_inline'>
					<li id="like_post_2194793" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2194793', { domLikeStripId: 'like_post_2194793', app: 'forums', type: 'pid', typeid: '2194793' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2194793-->
				
				
			
				<ul id='postControlsNormal_2194793' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2194793"  class='_ips_trigger_quote' pid="2194793" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2194793' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2194793" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2194793);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2194793') )
	{
		$('multiq_2194793').show();
	}
	
	if( $('toggle_post_2194793') )
	{
		$('toggle_post_2194793').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2194793] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2194796-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2194796'>
		<a id='entry2194796'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2194796' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2194796' rel='bookmark' title='2016 U.S. General Election: post #14'>
                    
                    #14
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #14' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	El Chalupacabra
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-08T15:24:30+00:00">08 June 2016 - 09:24 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">El Chalupacabra</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Macrohead with a Microbrain</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-25900.png?_r=1442246634' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			7,056 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><blockquote  class="ipsBlockquote" data-author="Pong Messiah" data-cid="2189623" data-time="1456806598">
<div>
<p>Dude, read his website:<br><br><a href='https://berniesanders.com/issues/' class='bbc_url' title='External link' rel='nofollow external'>https://berniesanders.com/issues/</a></p>
</div>
</blockquote>
<p>I don't agree with everything he is saying, maybe agree with only 1/2 &#160;of it, but he is the only candidate that has the balls to get that specific, and talk about more than the sh*t everyone talks about EVERY election, like the economy and abortion. &#160;I like how he is talking about Native American, Native Hawaians, Puerto Ric, and Guam. &#160;I have to say I respect the fact he is willing to take a stand, even if I don't agree with some of his stances or ideas.&#160;</p>
<p>&#160;</p>
<p>All we get from Hillary are the same platitudes from the 1990s, and all we get from Trump is vague bluster and "trust me."</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2194796'>
				<ul class='ipsList_inline'>
					<li id="like_post_2194796" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2194796', { domLikeStripId: 'like_post_2194796', app: 'forums', type: 'pid', typeid: '2194796' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2194796-->
				
				
			
				<ul id='postControlsNormal_2194796' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2194796"  class='_ips_trigger_quote' pid="2194796" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2194796' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2194796" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2194796);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2194796') )
	{
		$('multiq_2194796').show();
	}
	
	if( $('toggle_post_2194796') )
	{
		$('toggle_post_2194796').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2194796] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195057-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195057'>
		<a id='entry2195057'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195057' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195057' rel='bookmark' title='2016 U.S. General Election: post #15'>
                    
                    #15
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #15' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Ms. Spam
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-18T05:11:35+00:00">17 June 2016 - 11:11 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Ms. Spam</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>MS.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-2989.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			15,926 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>This is really weird. I'm sensing an embracing of a third party candidate much more this year. Today already Gary Johnson has been mentioned 11 times.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195057'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195057" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195057', { domLikeStripId: 'like_post_2195057', app: 'forums', type: 'pid', typeid: '2195057' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2195057-->
				
				
			
				<ul id='postControlsNormal_2195057' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195057"  class='_ips_trigger_quote' pid="2195057" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195057' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195057" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195057);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195057') )
	{
		$('multiq_2195057').show();
	}
	
	if( $('toggle_post_2195057') )
	{
		$('toggle_post_2195057').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195057] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195063-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195063'>
		<a id='entry2195063'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195063' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195063' rel='bookmark' title='2016 U.S. General Election: post #16'>
                    
                    #16
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #16' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-18T12:01:58+00:00">18 June 2016 - 06:01 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,051 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>Yeah, at some point, Johnson might just break through and people will start taking him seriously as a candidate. &#160;Already he's set to be the biggest 3rd party candidate since Perot.</p>
<p>&#160;</p>
<p>If he can convince the nation that both Clinton and Trump suck (not difficult) and appropriate Sanders' army, then maybe it can be something.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195063'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195063" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195063', { domLikeStripId: 'like_post_2195063', app: 'forums', type: 'pid', typeid: '2195063' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2195063' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195063"  class='_ips_trigger_quote' pid="2195063" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195063' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195063" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195063);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195063') )
	{
		$('multiq_2195063').show();
	}
	
	if( $('toggle_post_2195063') )
	{
		$('toggle_post_2195063').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195063] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195066-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195066'>
		<a id='entry2195066'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195066' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195066' rel='bookmark' title='2016 U.S. General Election: post #17'>
                    
                    #17
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #17' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Darth Krawlie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-18T14:01:55+00:00">18 June 2016 - 08:01 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Darth Krawlie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>privileged ****lord</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-3186.jpg?_r=1387306622' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			33,684 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000-->Johnson and Sanders are very different though. Might be hard.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195066'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195066" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195066', { domLikeStripId: 'like_post_2195066', app: 'forums', type: 'pid', typeid: '2195066' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2195066' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195066"  class='_ips_trigger_quote' pid="2195066" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195066' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195066" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195066);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195066') )
	{
		$('multiq_2195066').show();
	}
	
	if( $('toggle_post_2195066') )
	{
		$('toggle_post_2195066').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195066] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195068-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195068'>
		<a id='entry2195068'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195068' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195068' rel='bookmark' title='2016 U.S. General Election: post #18'>
                    
                    #18
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #18' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-18T16:52:05+00:00">18 June 2016 - 10:52 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,198 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000-->Given that Sanders mainly pushed on economics, and they are polar opposites, I don't think Johnson is picking up many Sanders voters, unless they are just protest voters who aren't smart enough to vote Green.
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195068'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195068" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195068', { domLikeStripId: 'like_post_2195068', app: 'forums', type: 'pid', typeid: '2195068' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2195068' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195068"  class='_ips_trigger_quote' pid="2195068" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195068' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195068" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195068);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195068') )
	{
		$('multiq_2195068').show();
	}
	
	if( $('toggle_post_2195068') )
	{
		$('toggle_post_2195068').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195068] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195069-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195069'>
		<a id='entry2195069'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195069' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195069' rel='bookmark' title='2016 U.S. General Election: post #19'>
                    
                    #19
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #19' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	El Chalupacabra
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-18T16:59:35+00:00">18 June 2016 - 10:59 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">El Chalupacabra</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Macrohead with a Microbrain</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-25900.png?_r=1442246634' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><u>Supporters</u></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/supporter.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			7,056 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>Sanders voters will be largely (but not wholly) picked up by Hillary Clinton. &#160;Sanders will drop out and endorse Hillary. &#160;It's just a question of when. &#160;&#160;</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195069'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195069" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195069', { domLikeStripId: 'like_post_2195069', app: 'forums', type: 'pid', typeid: '2195069' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2195069-->
				
				
			
				<ul id='postControlsNormal_2195069' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195069"  class='_ips_trigger_quote' pid="2195069" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195069' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195069" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195069);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195069') )
	{
		$('multiq_2195069').show();
	}
	
	if( $('toggle_post_2195069') )
	{
		$('toggle_post_2195069').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195069] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195071-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195071'>
		<a id='entry2195071'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195071' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195071' rel='bookmark' title='2016 U.S. General Election: post #20'>
                    
                    #20
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #20' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Ms. Spam
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-18T17:53:30+00:00">18 June 2016 - 11:53 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Ms. Spam</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>MS.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-2989.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			15,926 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000-->Well Sanders is heading to the senate floor on Monday to do his actual job voting on gun legislation. <br><br>
I was eating lunch at a taco joint and cnn is talking about the dump trump movement. The gop is so stupid right now. They're freaking out because new polling number show trump crashing to earth. You waited to long for secret Cruz lunches and complaining on Twitter, gop dudes. Your crudest base has voted in the primaries. And now you are saddled with something that will more than likely lead to nothing. 
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195071'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195071" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195071', { domLikeStripId: 'like_post_2195071', app: 'forums', type: 'pid', typeid: '2195071' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2195071-->
				
				
			
				<ul id='postControlsNormal_2195071' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195071"  class='_ips_trigger_quote' pid="2195071" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195071' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195071" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195071);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195071') )
	{
		$('multiq_2195071').show();
	}
	
	if( $('toggle_post_2195071') )
	{
		$('toggle_post_2195071').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195071] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195075-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195075'>
		<a id='entry2195075'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195075' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195075' rel='bookmark' title='2016 U.S. General Election: post #21'>
                    
                    #21
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #21' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-18T19:29:19+00:00">18 June 2016 - 01:29 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,051 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><blockquote  class="ipsBlockquote" data-author="Fozzie" data-cid="2195068" data-time="1466268725">
<div>
<p>Given that Sanders mainly pushed on economics, and they are polar opposites, I don't think Johnson is picking up many Sanders voters, unless they are just protest voters who aren't smart enough to vote Green.</p>
</div>
</blockquote>
<p>Well, with consistency sure. &#160;Socialists and libertarians are obviously in direct conflict with one another even moreso than the traditional liberal/conservative divide.</p>
<p>&#160;</p>
<p>But I think libertarian policies will be attractive to the young voters who want to go against the grain too. &#160;Toss in the marijuana legalization platform and there you go.</p>
<p>&#160;</p>
<p></p><p></p><blockquote  class="ipsBlockquote">Well Sanders is heading to the senate floor on Monday to do his actual job voting on gun legislation.</blockquote>
<p>&#160;</p>
<p>Frankly, the Democrat pivot straight to gun control shows their utter lack of seriousness about doing their actual jobs.</p>
<p>&#160;</p>
<p>The liberal response to Orlando has been shameful.</p>
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195075'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195075" class='ipsLikeBar_info' >
							Ryn +1 this
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195075', { domLikeStripId: 'like_post_2195075', app: 'forums', type: 'pid', typeid: '2195075' }, parseInt('1') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2195075' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195075"  class='_ips_trigger_quote' pid="2195075" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195075' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195075" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195075);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195075') )
	{
		$('multiq_2195075').show();
	}
	
	if( $('toggle_post_2195075') )
	{
		$('toggle_post_2195075').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195075] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195084-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195084'>
		<a id='entry2195084'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195084' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195084' rel='bookmark' title='2016 U.S. General Election: post #22'>
                    
                    #22
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #22' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Ms. Spam
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-19T02:48:37+00:00">18 June 2016 - 08:48 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Ms. Spam</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>MS.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-2989.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			15,926 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>Wut? - this is directed at Poe. I mean gun control seems very liberal and something Sanders would make an effort on.</p>
<p>&#160;</p>
<p>I love this election. Trump says he'll speak everyday during the GOP convention. Just not at the actual convention - for him, the presumptive nominee.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195084'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195084" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195084', { domLikeStripId: 'like_post_2195084', app: 'forums', type: 'pid', typeid: '2195084' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2195084-->
				
				
			
				<ul id='postControlsNormal_2195084' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195084"  class='_ips_trigger_quote' pid="2195084" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195084' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195084" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195084);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195084') )
	{
		$('multiq_2195084').show();
	}
	
	if( $('toggle_post_2195084') )
	{
		$('toggle_post_2195084').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195084] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195086-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195086'>
		<a id='entry2195086'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195086' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195086' rel='bookmark' title='2016 U.S. General Election: post #23'>
                    
                    #23
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #23' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Poe Dameron
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-19T03:36:08+00:00">18 June 2016 - 09:36 PM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Poe Dameron</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-117122.jpg?_r=1450655648' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			1,051 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>Gun control has nothing to do with what happened in Orlando though. &#160;It's not a serious response. &#160;Neither are the other insinuations that opposition to gay marriage somehow is responsible for this.</p>
<p>&#160;</p>
<p>We've got terrorism happening, and the Democrats have shifted the issue to something else. &#160;Including solutions that, as Fozzie pointed out in the other thread, rather trash both the 2nd Amendment and due process, but won't do a darned thing to stop the next attack. &#160;Even the French at least started by grappling with the idea that a religious/ideological form of terrorism was front and center the most important and deadliest threat. &#160;In this country, the press and one of its major parties more or less treated it as a side issue to the preferred safe moral high ground (at least within their own circles) of gun control.</p>
<p>&#160;</p>
<p>I am not sure if it is opportunism or cowardice. &#160;But it is certainly embarrassing.</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195086'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195086" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195086', { domLikeStripId: 'like_post_2195086', app: 'forums', type: 'pid', typeid: '2195086' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2195086' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195086"  class='_ips_trigger_quote' pid="2195086" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195086' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195086" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195086);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195086') )
	{
		$('multiq_2195086').show();
	}
	
	if( $('toggle_post_2195086') )
	{
		$('toggle_post_2195086').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195086] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195104-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195104'>
		<a id='entry2195104'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195104' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195104' rel='bookmark' title='2016 U.S. General Election: post #24'>
                    
                    #24
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #24' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Ms. Spam
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-19T13:44:56+00:00">19 June 2016 - 07:44 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Ms. Spam</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>MS.</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/av-2989.gif?_r=0' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			Members
		</li>
		
		
		<li class='post_count desc lighter'>
			15,926 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><p>Maybe because I am liberal communist bad word grumble mutter spit jerk I think you are way off base.</p>
<p>&#160;</p>
<p>What happened in Orlando was not a terrorist event. The FBI and other investigatory services are thinking this dude had another motive, that is hate or mental issues, that drove him to do this. Almost all incidents involving mass murder on this scale was because someone was able to go to a gun store and buy a AR-15 and then go kill as many people as they want. Arming these people is clearly the issue. And a Democrat issue at that. People in the military are issued these weapons, taught weapon "rules" and these weapons are accounted for. Not every Tom, Dick and Harry need this.</p>
<p>&#160;</p>
<p>I think you're trolling me. Seriously.&#160;</p>

					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195104'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195104" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195104', { domLikeStripId: 'like_post_2195104', app: 'forums', type: 'pid', typeid: '2195104' }, parseInt('0') );
</script>

						
				
				
					<!--signature.hidden.2195104-->
				
				
			
				<ul id='postControlsNormal_2195104' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195104"  class='_ips_trigger_quote' pid="2195104" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195104' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195104" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195104);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195104') )
	{
		$('multiq_2195104').show();
	}
	
	if( $('toggle_post_2195104') )
	{
		$('toggle_post_2195104').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195104] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			

				
<!-- -->
<!--post:2195107-->

<div class='post_block hentry clear clearfix column_view  ' id='post_id_2195107'>
		<a id='entry2195107'></a>
		
	
		
		<div class='post_wrap' >
		
		<h3>
				<span class='post_id right ipsType_small desc blend_links'>
                        <a itemprop="replyToUrl" data-entry-pid='2195107' href='http://nightly.net/topic/78648-2016-us-general-election/#entry2195107' rel='bookmark' title='2016 U.S. General Election: post #25'>
                    
                    #25
			<img src='http://nightly.net/public/style_images/Nightly2012_2/icon_share.png' class='small' title='2016 U.S. General Election: post #25' />
                    </a>
                </span>
                
				<div class='post_username'>

				<img src="http://nightly.net/public/style_images/Nightly2012_2/post_offline.png" alt="" class='post_online' data-tooltip="Offline" />

				
					<span itemprop="creator name" class="author vcard">
	Fozzie
</span>
				</div>

				<div class='post_date'>
					Posted <abbr class="published" itemprop="commentTime" title="2016-06-19T14:06:04+00:00">19 June 2016 - 08:06 AM</abbr>
				</div>
			
				
			</h3>
		
			
			<div class='author_info clearfix'>
				
<!-- -->
<div itemscope itemtype="http://schema.org/Person" class='user_details '>

<span class='hide' itemprop="name">Fozzie</span>

	<ul class='basic_info'>
		
			<p class='desc member_title'>Member</p>
		
		<li class='avatar'>
				
				
					<img itemprop="image" src='http://nightly.net/uploads/profile/photo-thumb-115938.jpg?_r=1443190525' class='ipsUserPhoto ipsUserPhoto_large' />
				
				
			</li>
		<li class='group_title'>
			<span><b>Admin</b></span>
		</li>
		<li class='group_icon'>
			
				<img src='http://nightly.net/style_images/admin.jpg' alt='' />
			
			</li>
		
		<li class='post_count desc lighter'>
			3,198 posts
		</li>
		
		
	</ul>
	
	
		<ul class='custom_fields'>
					</ul>
	
	
</div>
			</div>
			<div class='post_body'>



				

				<div itemprop="commentText" class='post entry-content '>

					<!--cached-Sat, 17 Dec 2016 05:20:26 +0000--><blockquote  class="ipsBlockquote"><p>In its broadest sense, is defined as the use of violence or threatened use of violence (terror), often targeting civilians, in order to achieve a political, religious, or ideological aim.</p></blockquote>
<br>
How is it not a terrorist attack?
					
					<br />
					
				</div>
				
				


				<div class='ipsLikeBar right clearfix' id='rep_post_2195107'>
				<ul class='ipsList_inline'>
					<li id="like_post_2195107" class='ipsLikeBar_info' style="display:none">
							
						</li>
					
				</ul>
			</div>
<script type='text/javascript'>
	ipb.global.registerReputation( 'rep_post_2195107', { domLikeStripId: 'like_post_2195107', app: 'forums', type: 'pid', typeid: '2195107' }, parseInt('0') );
</script>

						
				
				
				
			
				<ul id='postControlsNormal_2195107' class='post_controls clear clearfix' >
					<li class='top '><a href='#ipboard_body' class='top' title='Back to top'><img src="http://nightly.net/public/style_images/Nightly2012_2/post_top.png" alt="" /> Back to top</a></li>
                    
<li><a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195107"  class='_ips_trigger_quote' pid="2195107" title="Reply directly to this post"><img src="http://nightly.net/public/style_images/Nightly2012_2/comment_new.png" alt="" /> Quote</a></li>
						
							<li class='multiquote' id='multiq_2195107' style='display: none'>
						
							<a href="http://nightly.net/index.php?app=forums&amp;module=post&amp;section=post&amp;do=reply_post&amp;f=27&amp;t=78648&amp;qpid=2195107" title="MultiQuote allows you to select multiple posts across multiple topics, then reply to them all at once"><img src="http://nightly.net/public/style_images/Nightly2012_2/mq_post.png" alt="" /> MultiQuote</a>
						</li>
					
					
					
					
				</ul>
					
			</div>
		</div>
	</div>

		
		
		<hr />
		
		
<script type="text/javascript">
var pid = parseInt(2195107);
if ( pid > ipb.topic.topPid ){
	ipb.topic.topPid = pid;
}

	// Show multiquote for JS browsers
	if ( $('multiq_2195107') )
	{
		$('multiq_2195107').show();
	}
	
	if( $('toggle_post_2195107') )
	{
		$('toggle_post_2195107').show();
	}
	
	// Add perm data
	ipb.topic.deletePerms[2195107] = { 'canDelete' : 0, 'canSoftDelete' : 0 };

</script>
			
		</div>
	</div>


</div></div>
<hr />
<div class='topic_controls clear ipsPad_top_bottom_half'>
	
		<div class='left'><div class='pagination clearfix left '>
		<ul class='ipsList_inline back left'>
			
			
		</ul>
		<ul class='ipsList_inline left pages'>
			<li class='pagejump clickable pj0109117001'>
					<a href='#'>Page 1 of 23 <!--<img src='http://nightly.net/public/style_images/Nightly2012_2/dropdown.png' alt='+' />--></a>
					<script type='text/javascript'>
						ipb.global.registerPageJump( '0109117001', { url: "http://nightly.net/topic/78648-2016-us-general-election/", stKey: 'st', perPage: 25, totalPages: 23, anchor: '' } );
					</script>
				</li>
			
				
					
						<li class='page active'>1</li>
					
				

					<li class='page'>
							<a href="http://nightly.net/topic/78648-2016-us-general-election/page-2" title="2016 U.S. General Election - Page 2">2</a>
						</li>
				

					<li class='page'>
							<a href="http://nightly.net/topic/78648-2016-us-general-election/page-3" title="2016 U.S. General Election - Page 3">3</a>
						</li>
				
			
		</ul>
		<ul class='ipsList_inline forward left'>
			<li class='next'><a href="http://nightly.net/topic/78648-2016-us-general-election/page-2" title="2016 U.S. General Election - Next page" rel='next'>Next</a></li>
			<li class='last'><a href="http://nightly.net/topic/78648-2016-us-general-election/page-23" title="2016 U.S. General Election - Go to last page" rel='last'>&raquo;</a></li>
		</ul>
	</div></div>
	
	<div class='ipsPad_top_slimmer right'>
		
		<a href='http://nightly.net/forum/27-the-lyceum/' class="ipsType_small desc">Back to The Lyceum</a>
		
	</div>	
</div>
<hr />
<h3 class='maintitle'>Reply to this topic</h3><div class='border'>
<div class='ipsBox removeDefault' id='fast_reply_wrapper'>
	<div class='ipsBox_container ipsPad'>
		
		<br />
		
			<div class='left'><img src='http://www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=100&amp;d=http%3A%2F%2Fnightly.net%2Fpublic%2Fstyle_images%2FNightly2012_2%2Fprofile%2Fdefault_large.png' width='50' height='50' class='ipsUserPhoto ipsUserPhoto_medium' /></div>
		
		<div class='ipsBox_withphoto clearfix'>
			<form action="http://nightly.net/index.php?" method="post" id='ips_fastReplyForm'>
				<input type="hidden" name="app" value="forums" />
				<input type="hidden" name="module" value="post" />
				<input type="hidden" name="section" value="post" />
				<input type="hidden" name="do" value="reply_post_do" />
				<input type="hidden" name="f" value="27" />
				<input type="hidden" name="t" value="78648" />
				<input type="hidden" name="st" value="" />
				<input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
				<input type="hidden" name="fast_reply_used" value="1" />
				<input type="hidden" name="enableemo" value="yes" />
				<input type="hidden" name="enablesig" value="yes" />
				
					<input type="hidden" name="enabletrack" value="" />
				
			
			

	<script type="text/javascript">
		CKEDITOR = { config: {} };
	</script>

<script type="text/javascript">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</script>

		
		<input type='hidden' rel="include" name='isRte' id='isRte_editor_585bd03cb7cc8' value='0' />
		<input type='hidden'  rel="include" name='noSmilies' id='noSmilies_editor_585bd03cb7cc8' value='0' />
		<!-- NO JS FALLBACK -->
			<input type='hidden' rel="include" name='noCKEditor' id='noCKEditor_editor_585bd03cb7cc8' value='1' />
			<textarea id="editor_585bd03cb7cc8" name="Post" class='ipsEditor_textarea input_text'></textarea>
			<textarea id="editor_585bd03cb7cc8_js" name="Post_js" style='display:none' class='ipsEditor_textarea input_text'></textarea>
		<p class='desc ipsPad' style='display: none' id='editor_html_message_editor_585bd03cb7cc8'>HTML mode is enabled.</p>
		<script type="text/javascript">
			ipb.textEditor.initialize('editor_585bd03cb7cc8', { type: 'full',
																	height: 180,
																	minimize: '1',
																	bypassCKEditor: 1,
																	delayInit: 0,
																	isHtml: 0,
																	isRte: 0,
																	noSmilies: 0,
																	disabledTags: [],
																	isTypingCallBack: ipb.topic.isTypingCallBack,
																	ips_AutoSaveKey: '',
													                ips_AutoSaveData: [] } );
		</script>
				<br />
				
				<fieldset class='right' id='fast_reply_controls'>
					<input type='submit' name="submit" class='input_submit' value='Post' tabindex='50' accesskey='s' id='submit_post' />&nbsp;&nbsp;<input type='submit' name="preview" class='input_submit alt' value='More Reply Options' tabindex='51' id='full_compose' />			
				</fieldset>
			</form>
		</div>
		<div id='ips_HasReplies'></div>
	</div>
</div>
</div>
<script type='text/javascript'>
	ipb.topic.fastReplyId	= 'editor_585bd03cb7cc8';
</script>
<!-- Close topic -->

<!-- BOTTOM BUTTONS -->

	<br />
	<div class='clear clearfix left'>
		

	<ul class='topic_share left shareButtons ipsList_inline'>
	
		<li><a href="http://nightly.net/index.php?sharelink=twitter;aHR0cDovL25pZ2h0bHkubmV0L3RvcGljLzc4NjQ4LTIwMTYtdXMtZ2VuZXJhbC1lbGVjdGlvbi8,;MjAxNiBVLlMuIEdlbmVyYWwgRWxlY3Rpb24," rel="nofollow" target="_blank" title="Share this link via Twitter" class='_slink' id='slink_twitter'><img src="http://nightly.net/public/style_extra/sharelinks/twitter.png" /></a></li>
	

		
				<li class='fbLike'><div class="fb-like" data-href="http://nightly.net/topic/78648-2016-us-general-election/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-action="like"></div><div id="fb-root"></div></li>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=391995030514";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			
	

		
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	
		{lang: 'en-GB'}
	
</script>
<li><div class='googlePlusOne'><g:plusone count="false" size="small"></g:plusone></div></li>
			
	

		<li><a href="http://nightly.net/index.php?sharelink=digg;aHR0cDovL25pZ2h0bHkubmV0L3RvcGljLzc4NjQ4LTIwMTYtdXMtZ2VuZXJhbC1lbGVjdGlvbi8,;MjAxNiBVLlMuIEdlbmVyYWwgRWxlY3Rpb24," rel="nofollow" target="_blank" title="Share this link via Digg" class='_slink' id='slink_digg'><img src="http://nightly.net/public/style_extra/sharelinks/digg.png" /></a></li>
	

		<li><a href="http://nightly.net/index.php?sharelink=delicious;aHR0cDovL25pZ2h0bHkubmV0L3RvcGljLzc4NjQ4LTIwMTYtdXMtZ2VuZXJhbC1lbGVjdGlvbi8,;MjAxNiBVLlMuIEdlbmVyYWwgRWxlY3Rpb24," rel="nofollow" target="_blank" title="Share this link via Del.icio.us" class='_slink' id='slink_delicious'><img src="http://nightly.net/public/style_extra/sharelinks/delicious.png" /></a></li>
	

		<li><a href="http://nightly.net/index.php?sharelink=reddit;aHR0cDovL25pZ2h0bHkubmV0L3RvcGljLzc4NjQ4LTIwMTYtdXMtZ2VuZXJhbC1lbGVjdGlvbi8,;MjAxNiBVLlMuIEdlbmVyYWwgRWxlY3Rpb24," rel="nofollow" target="_blank" title="Share this link via Reddit" class='_slink' id='slink_reddit'><img src="http://nightly.net/public/style_extra/sharelinks/reddit.png" /></a></li>
	

		<li><a href="http://nightly.net/index.php?sharelink=stumble;aHR0cDovL25pZ2h0bHkubmV0L3RvcGljLzc4NjQ4LTIwMTYtdXMtZ2VuZXJhbC1lbGVjdGlvbi8,;MjAxNiBVLlMuIEdlbmVyYWwgRWxlY3Rpb24," rel="nofollow" target="_blank" title="Share this link via StumbleUpon" class='_slink' id='slink_stumble'><img src="http://nightly.net/public/style_extra/sharelinks/stumble.png" /></a></li>
	

		<li><a href="http://nightly.net/index.php?sharelink=email;aHR0cDovL25pZ2h0bHkubmV0L3RvcGljLzc4NjQ4LTIwMTYtdXMtZ2VuZXJhbC1lbGVjdGlvbi8,;MjAxNiBVLlMuIEdlbmVyYWwgRWxlY3Rpb24," rel="nofollow" target="_blank" title="Share this link via Email" class='_slink' id='slink_email'><img src="http://nightly.net/public/style_extra/sharelinks/email.png" /></a></li>
	

		
	
	</ul>
	<script type="text/javascript">
		ipb.sharelinks.url   = "http://nightly.net/topic/78648-2016-us-general-election/";
		ipb.sharelinks.title = "2016 U.S. General Election";
		ipb.sharelinks.bname = "Nightly.Net";
	</script>

	</div>
	<br />

<!-- SAME TAGGED -->

    <br />
        <h3 class='maintitle'>Also tagged with one or more of these keywords: 2016 U.S. Election, LOL</h3><div class='border'>
        <div class='ipsBox_container removeDefault'>
            <table class='ipb_table topic_list'>
            
                <tr  class='__topic notnew expandable' id='trow_75862' data-tid="75862">
	<td class='col_f_icon altrow short'>
		

<img src="http://nightly.net/public/style_images/Nightly2012_2/t_read.png" alt="" />

	</td>
	<td class='col_f_content '>

		
		
		
		
		
            
                <a href="http://nightly.net/forum/60-community/" class="ipsText_small desc">Community</a> <span class="ipsText_small desc">&rarr;</span>&nbsp;
            

                <a href="http://nightly.net/forum/27-the-lyceum/" class="ipsText_small desc">The Lyceum</a> <span class="ipsText_small desc">&rarr;</span>&nbsp;
            
        
        <h4>
            
            <a itemprop="url" id="tid-link-75862" href="http://nightly.net/topic/75862-fbi-employees-downloading-bit-torrents-at-work/" title='FBI employees downloading bit torrents at work&#33; - started  11 February 2013 - 02:42 PM' class='topic_title highlight_unread' >
                <span itemprop="name">FBI employees downloading bit torrents at work&#33;</span>
            </a>
        </h4>
		<br />
		<span class='desc lighter blend_links topic_desc'>
			Started by 
	Copper
, <span itemprop="dateCreated">11 Feb 2013</span>
			
				&nbsp; <img src='http://nightly.net/public/style_images/Nightly2012_2/icon_tag.png' /> <a  href="http://nightly.net/tags/forums/lol/" data-tooltip="Find more content tagged 'lol'"><span>lol</span></a>
			
		</span>
		
	</td>

	<td class='col_f_preview __topic_preview'>
		<a href='http://nightly.net/topic/75862-fbi-employees-downloading-bit-torrents-at-work/' class='expander closed' title='Preview this topic'>&nbsp;</a>
	</td>

	<td class='col_f_views desc blend_links'>
		<ul>
			<li>
				
					8 replies 
                    <meta itemprop="interactionCount" content="UserComments:8"/>
			</li>
			<li class='views desc'>546 views</li>
		</ul>
	</td>

	
</tr>

            

                <tr  class='__topic notnew expandable' id='trow_73677' data-tid="73677">
	<td class='col_f_icon altrow short'>
		

<img src="http://nightly.net/public/style_images/Nightly2012_2/t_read.png" alt="" />

	</td>
	<td class='col_f_content '>

		
		
		
		
		
            
                <a href="http://nightly.net/forum/60-community/" class="ipsText_small desc">Community</a> <span class="ipsText_small desc">&rarr;</span>&nbsp;
            

                <a href="http://nightly.net/forum/27-the-lyceum/" class="ipsText_small desc">The Lyceum</a> <span class="ipsText_small desc">&rarr;</span>&nbsp;
            
        
        <h4>
            
            <a itemprop="url" id="tid-link-73677" href="http://nightly.net/topic/73677-tx-judge-obama-re-election-will-start-civil-war-un-will-take-over-us/" title='TX Judge: Obama re-election will start civil war, UN will take over US - started  28 August 2012 - 08:47 AM' class='topic_title highlight_unread' >
                <span itemprop="name">TX Judge: Obama re-election will start civil war, UN will take over US</span>
            </a>
        </h4>
		<br />
		<span class='desc lighter blend_links topic_desc'>
			Started by 
	Guest_Letsgo_7_7_*
, <span itemprop="dateCreated">28 Aug 2012</span>
			
				&nbsp; <img src='http://nightly.net/public/style_images/Nightly2012_2/icon_tag.png' /> <a  href="http://nightly.net/tags/forums/LOL/" data-tooltip="Find more content tagged 'LOL'"><span>LOL</span></a>
			
		</span>
		
			<ul class='mini_pagination'>
			
					
						<li><a href="http://nightly.net/topic/73677-tx-judge-obama-re-election-will-start-civil-war-un-will-take-over-us/page-1" title='TX Judge: Obama re-election will start civil war, UN will take over US - page 1'>1</a></li>
					
			

					
						<li><a href="http://nightly.net/topic/73677-tx-judge-obama-re-election-will-start-civil-war-un-will-take-over-us/page-2" title='TX Judge: Obama re-election will start civil war, UN will take over US - page 2'>2</a></li>
					
			
			</ul>
		
	</td>

	<td class='col_f_preview __topic_preview'>
		<a href='http://nightly.net/topic/73677-tx-judge-obama-re-election-will-start-civil-war-un-will-take-over-us/' class='expander closed' title='Preview this topic'>&nbsp;</a>
	</td>

	<td class='col_f_views desc blend_links'>
		<ul>
			<li>
				
					26 replies 
                    <meta itemprop="interactionCount" content="UserComments:26"/>
			</li>
			<li class='views desc'>1,122 views</li>
		</ul>
	</td>

	
</tr>

            
            </table>
        </div></div>

<!-- ACTIVE USERS -->



	<script type="text/javascript" src="http://nightly.net/public/js/3rd_party/prettify/prettify.js"></script>
	<script type='text/javascript' src='http://nightly.net/public/js/3rd_party/prettify/lang-sql.js'></script>
	<!-- By default we load generic code, php, css, sql and xml/html; load others here if desired -->
	<script type="text/javascript">
	//<![CDATA[
		Event.observe( window, 'load', function(e){ prettyPrint() });
	//]]>
	</script>
<div id='multiQuoteInsert' style='display: none;' class='ipsFloatingAction'>
	<span class='ipsButton no_width' id='mqbutton'>Reply to quoted posts</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='#' id='multiQuoteClear' class='ipsType_smaller desc' title='Clear the posts you have selected with MultiQuote'>Clear</a> &nbsp;&nbsp;&nbsp;
</div>
<form id="modform" method="post" action="http://nightly.net/index.php?">
    <input type="hidden" name="app" value="forums" />
    <input type="hidden" name="module" value="moderate" />
    <input type="hidden" name="section" value="moderate" />
    <input type="hidden" name="do" value="postchoice" />
    <input type="hidden" name="f" value="27" />
    <input type="hidden" name="t" value="78648" />
    <input type="hidden" name="auth_key" value="880ea6a14ea49e853634fbdc5015a024" />
    <input type="hidden" name="st" value="" />
    <input type="hidden" name="page" value="" />
    <input type="hidden" value="" name="selectedpidsJS" id='selectedpidsJS' />
    <input type="hidden" name="tact" id="tact" value="" />
</form>

                    <div class='ipsAd'><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=nightly.net-20&o=1&p=48&l=ur1&category=amazonhomepage&f=ifr" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>
                
				<ol class='breadcrumb bottom ipsList_inline left clearfix clear'>
											<li><a href='http://nightly.net/'>Nightly.Net</a></li>
							
						
							<li><span class='nav_sep'>&rarr;</span> <a href='http://nightly.net/forum/60-community/' title='Return to Community'><span>Community</span></a></li>
							
						

							<li><span class='nav_sep'>&rarr;</span> <a href='http://nightly.net/forum/27-the-lyceum/' title='Return to The Lyceum'><span>The Lyceum</span></a></li>
							
						

				</ol>
			</div>
			<!-- ::: FOOTER (Change skin, language, mark as read, etc) ::: -->
			<div id='footer_utilities' class='clearfix clear'>
				<a rel="nofollow" href='#top' id='backtotop' title='Go to top'><img src='http://nightly.net/public/style_images/Nightly2012_2/top.png' alt='' /></a>
				<div class='skin_link'><a href="http://www.ipbforumskins.com">IPB skin</a> by <a href="http://www.ipbforumskins.com">IPBForumSkins</a></div>
				<!-- Copyright Information -->
        				  <p id='copyright'>
        				  	<a href='http://www.invisionpower.com/apps/board/' title='Community Forum Software by Invision Power Services'>Community Forum Software by IP.Board</a></p>
		<!-- / Copyright -->
				<ul class='ipsList_inline left'>
					<li>
						<img src='http://nightly.net/public/style_images/Nightly2012_2/feed.png' alt='RSS Feed' id='rss_feed' class='clickable' />
					</li>
					
						
							<li>
								<a rel="nofollow" id='new_skin' href='#'>Change Theme</a>			
								<ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'>
									
										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='1'>IP.Board</a>
										</li>
									

										<li >
											<a href='#' data-clicklaunch='changeSkin' data-skinid='3'>IP.Board Mobile</a>
										</li>
									

										<li class='selected'>
											<a href='#' data-clicklaunch='changeSkin' data-skinid='26'>Nightly2013</a>
										</li>
									
								</ul>
							</li>
						
					
					
					<li><a rel="nofollow" href='http://nightly.net/privacypolicy/'>Privacy Policy</a></li>
					<li>
						<a href="http://nightly.net/index.php?app=core&amp;module=help" title='View help' rel="help" accesskey='6'>Help</a>
					</li>				
				</ul>
			</div>
			
			<div id='stats_div'><div><img src='http://nightly.net/index.php?s=d5c13499778c1e21a8fd55a55881a595&amp;app=core&amp;module=task' alt='' style='border: 0px;height:1px;width:1px;' /></div></div>
			
				<script type='text/javascript' src='http://nightly.net/public/js/3rd_party/lightbox.js'></script>
<script type='text/javascript'>
//<![CDATA[
	// Lightbox Configuration
	LightboxOptions = Object.extend({
	    fileLoadingImage:        'http://nightly.net/public/style_images/Nightly2012_2/lightbox/loading.gif',
	    fileBottomNavCloseImage: 'http://nightly.net/public/style_images/Nightly2012_2/lightbox/closelabel.gif',
	    overlayOpacity: 0.8,   // controls transparency of shadow overlay
	    animate: true,         // toggles resizing animations
	    resizeSpeed: 10,        // controls the speed of the image resizing animations (1=slowest and 10=fastest)
	    borderSize: 10,         //if you adjust the padding in the CSS, you will need to update this variable
		// When grouping images this is used to write: Image # of #.
		// Change it for non-english localization
		labelImage: "Image",
		labelOf: "of"
	}, window.LightboxOptions || {});
/* Watch for a lightbox image and set up our downloadbutton watcher */
document.observe('click', (function(event){
    var target = event.findElement('a[rel*="lightbox"]') || event.findElement('area[rel*="lightbox"]') || event.findElement('span[rel*="lightbox"]');
    if (target) {
        event.stop();
        gbl_addDownloadButton();
    }
}).bind(this));
var _to    = '';
var _last  = '';
function gbl_addDownloadButton()
{
	if ( typeof( ipsLightbox.lightboxImage ) != 'undefined' && ipsLightbox.lightboxImage.src )
	{
		if ( _last != ipsLightbox.lightboxImage.src )
		{
			if ( ! $('gbl_d') )
			{
				$('bottomNav').insert( { top: "<div id='gbl_d' style='text-align:right;padding-bottom:4px;'></div>" } );
			}
			
			$('gbl_d').update( "<a href='"+ ipsLightbox.lightboxImage.src + "' target='_blank'><img src='http://nightly.net/public/style_images/Nightly2012_2/lightbox/download-icon.png' /></a>" );
			
			_last = ipsLightbox.lightboxImage.src;
		}
	}
	
	/* Check for init and then keep checking for new image */
	_to = setTimeout( "gbl_addDownloadButton()", 1000 );
}
//]]>
</script>
			
		</div></div></div>
		<div id='inline_login_form' class='ipbfs_login' style="display:none">
		<form action="http://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;do=process" method="post" id='login'>
			<input type='hidden' name='auth_key' value='880ea6a14ea49e853634fbdc5015a024' />
			<input type="hidden" name="referer" value="http://nightly.net/topic/78648-2016-us-general-election/" />
			<h3>Sign In</h3>
			<div class='ipsBox_notice'>
					<ul class='ipsList_inline'>
						
							<li><a href="http://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=facebook" class='ipsButton_secondary'><img src="http://nightly.net/public/style_images/Nightly2012_2/loginmethods/facebook.png" alt="Facebook" /> &nbsp; Use Facebook</a></li>
						
						
							<li><a href="http://nightly.net/index.php?app=core&amp;module=global&amp;section=login&amp;serviceClick=twitter" class='ipsButton_secondary'><img src="http://nightly.net/public/style_images/Nightly2012_2/loginmethods/twitter.png" alt="Twitter" /> &nbsp; Use Twitter</a></li>
						
						
							
					</ul>
				</div>
			
            <div class='ipbfs_login_row'>

                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href="http://nightly.net/index.php?app=core&amp;module=global&amp;section=register" title='Register now!'>Register now!</a></span>
            		<strong><label for='ips_username'>Username</label></strong>
                    <div class='ipsField_content'>
                    	<input id='ips_username' type='text' class='input_text ipbfs_login_input ipbfs_luser' name='ips_username' placeholder="Username" size='30' tabindex='1' />
                    </div>
                </div>
                
                <div class='ipbfs_login_col'>
                    <span class='right desc lighter blend_links'><a href='http://nightly.net/index.php?app=core&amp;module=global&amp;section=lostpass' title='Retrieve password'>I've forgotten my password</a></span>
                    <strong><label for='ips_password'>Forum Password</label></strong>
                    <div class='ipsField_content'>
                        <input id='ips_password' type='password' class='input_text ipbfs_login_input ipbfs_lpassword' name='ips_password' placeholder="Forum Password" size='30' tabindex='2' /><br />
                    </div>
                </div>
        
            </div>
            
            <div class='clearfix'>
        
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_remember' checked='checked' name='rememberMe' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_remember'>
                            <strong>Remember me</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>This is not recommended for shared computers</span>
                        </label>
                    </div>
                </div>
    
                
                <div class='ipbfs_login_col'>
                    <input type='checkbox' id='inline_invisible' name='anonymous' value='1' class='input_check left' />
                    <div style='padding-left: 20px;'>
                        <label for='inline_invisible'>
                            <strong>Sign in anonymously</strong>
                            <span class='desc lighter' style='display: block; padding-top: 5px;'>Don't add me to the active users list</span>
                        </label>
                    </div>
                </div>
                
    
            </div>
            
            <div class='ipsForm_submit ipsForm_center clear'>
                <input type='submit' class='input_submit' value='Sign In' />
            </div>

		</form>
	</div>

        

	</body>
</html>